Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17

Reload Thread: Help!!!! Fml

  1. #1
    Mr.meyhem's Avatar
    Mr.meyhem is offline CarAudio.com Elite



    Join Date
    Nov 2011
    Location
    Cold as F***, MN
    Posts
    1,056
    Post Thanks / Like
    Images
    15
    Mentioned
    1 Post(s)

    Help!!!! Fml

    just spent 10 hours wiring up my 09 honda civic. (hardest car to take apart EVER!!!!)
    I put in new comps and a sub plus a LOC. but now when I'm driving the sound will cut out for long periods of time. but when i tap the break it will sometimes flick back on. I've checked all my connections. the amp still says it has power when the sound flick off. and i only have the sub running right now but i lose all sound. No idea what is causing this to happen.

    PLEASE HELP!!!!!!

    10 hours of wiring for a faulty system doesn't make a person happy... lol.








  2. #2
    beat-down69's Avatar
    beat-down69 is offline CarAudio.com Elite



    Join Date
    Mar 2011
    Location
    Buffalo, KY
    Posts
    603
    Post Thanks / Like
    Images
    5
    Mentioned
    2 Post(s)

    Re: Help!!!! Fml

    did you run any wires behind the brake petal under the dash if so maybe when you push the petal it pulls the wires causing it to short out the system




  3. #3
    Mr.meyhem's Avatar
    Mr.meyhem is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2011
    Location
    Cold as F***, MN
    Posts
    1,056
    Post Thanks / Like
    Images
    15
    Mentioned
    1 Post(s)

    Re: Help!!!! Fml

    i think there is enough slack behind the brake tho cuz i ran it up above the brake.




  4. #4
    kramer_212's Avatar
    kramer_212 is offline Music-Expression



    Join Date
    Jul 2011
    Location
    Minnesota
    Posts
    4,373
    Post Thanks / Like
    Mentioned
    23 Post(s)

    Re: Help!!!! Fml

    Did you keep the factory stereo




  5. #5
    winkychevelle's Avatar
    winkychevelle is offline CarAudio.com Veteran



    Join Date
    Jun 2009
    Location
    Ponchatoula, La
    Age
    22
    Posts
    3,191
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: Help!!!! Fml

    check your rcas sounds like they got pinched or cut somewhere and or only making contact from time to time



    2014 Chevrolet Cruze Diesel
    Big sq install on the horizon if money stays good
    2012 Nissan Versa Hatch
    Deadened but stock, girls ride now

  6. #6
    Mr.meyhem's Avatar
    Mr.meyhem is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2011
    Location
    Cold as F***, MN
    Posts
    1,056
    Post Thanks / Like
    Images
    15
    Mentioned
    1 Post(s)

    Re: Help!!!! Fml

    kept factory deck. beginning to think i spliced something wrong or the rca's r pulling on something behind my deck. ill double check run runs. but nothing looked like it was pinching. and it works perfectly fine when I'm in park.




  7. #7
    winkychevelle's Avatar
    winkychevelle is offline CarAudio.com Veteran



    Join Date
    Jun 2009
    Location
    Ponchatoula, La
    Age
    22
    Posts
    3,191
    Post Thanks / Like
    Mentioned
    8 Post(s)

    Re: Help!!!! Fml

    bet you wired you remote wire to the brakes. move it to an ignition fuse and check it shoudnt take but a second to do also what kinda loc did you use? ifyou had on that needed a remote wire itself u mayhave wirethat wire to the wrong fuse



    2014 Chevrolet Cruze Diesel
    Big sq install on the horizon if money stays good
    2012 Nissan Versa Hatch
    Deadened but stock, girls ride now

  8. #8
    Mr.meyhem's Avatar
    Mr.meyhem is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2011
    Location
    Cold as F***, MN
    Posts
    1,056
    Post Thanks / Like
    Images
    15
    Mentioned
    1 Post(s)

    Re: Help!!!! Fml

    its an audio pipe. i was going to use my pac i just got but that only had 2 rca's. i needed 4. so i picked one up from a local shop here in town. it was $30




  9. #9
    Mr.meyhem's Avatar
    Mr.meyhem is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2011
    Location
    Cold as F***, MN
    Posts
    1,056
    Post Thanks / Like
    Images
    15
    Mentioned
    1 Post(s)

    Re: Help!!!! Fml

    btw i am a noob so i do reel appreciate the help ur giving me. cuz id have no idea where to even begin lol. :bang head:




  10. #10
    Dr. Slam's Avatar
    Dr. Slam is offline Slamming hoes n trunks...



    Join Date
    Nov 2010
    Location
    Chicago Heights, IL
    Posts
    635
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Help!!!! Fml

    Bad grounds will make your sounds cut out to so make sure you double chick all your wiring



    Head Unit: Alpine Ixa-W404
    Front Stage: Alpine Type X 5.25 Component Speakers
    Front Stage Amp: JL 300v2.2
    Rear Stage: 4 Infinity Kappa Perfect 6x9s
    Rear Stage Amp: Stetsom 600.4
    Subs: 2 Sundown Nightshade V.2 15s Spl Coil Upgrades
    Enclosure: Building 6^3 ft Tuned to 32 hz
    Sub Amps: 2 Sundown 3000ds
    Batts: kinetik 1400, 2400, Looking for 2 more 2400 equivalents or better
    250a Mechman HO Alt

  11. Thanks audiobaun thanked for this post
  12. #11
    jirehn's Avatar
    jirehn is offline Senior VIP Member



    Join Date
    Nov 2011
    Location
    Tempe, AZ
    Posts
    369
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help!!!! Fml

    How about the wire connections?




  13. #12
    Phoenix Risen's Avatar
    Phoenix Risen is offline OG.... Original Ginger



    Join Date
    Jun 2010
    Location
    Dayton/Springfield, Ohio
    Posts
    4,020
    Post Thanks / Like
    Mentioned
    27 Post(s)

    Re: Help!!!! Fml

    check your stuff with a multi meter, im betting your honda has the eld system which only lets the alt charge some of the time. one of which is when your hitting the breaks,

    what exactly are you running amp wise, and have you done any electrical upgrades?



    R.I.P. 2008 Hyundai Tiburon GS
    2005 Subaru Baja turbo, build in planing stages.

  14. #13
    Mr.meyhem's Avatar
    Mr.meyhem is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2011
    Location
    Cold as F***, MN
    Posts
    1,056
    Post Thanks / Like
    Images
    15
    Mentioned
    1 Post(s)

    Re: Help!!!! Fml

    no eletrical upgrades yet. putting in a big 3 upgrade with 2/0 welding wire tho. i had a fusion active wedge in before with no issues.

    Im running an apsm 1300 and a cadence 250.2 for amps




  15. #14
    Mr.meyhem's Avatar
    Mr.meyhem is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Nov 2011
    Location
    Cold as F***, MN
    Posts
    1,056
    Post Thanks / Like
    Images
    15
    Mentioned
    1 Post(s)

    Re: Help!!!! Fml

    im sick of f'ing with it so I'm paying an audio shop in town to fix it tomorrow lol. ik the guy and he's giving me a great deal.




  16. #15
    blazeplacid's Avatar
    blazeplacid is offline CarAudio.com Veteran



    Join Date
    Oct 2007
    Location
    DFW texas
    Posts
    3,861
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help!!!! Fml

    if this is your first time I would keep trying to figure it out

    the next install you do will be that much faster because you learned from your mistakes

    sure I have blown fuses and a few head units from acting a fool. But I sure have saved thousands by building my own sub boxes, installing subs, etc




    CDT ES comp
    Eclipse EA4200 amp on highs
    TC Sounds LMS-r 12"
    nine.1

Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. help me with amp choice?
    By BUFFALOboybeats in forum General Discussion
    Replies: 6
    Last Post: 03-19-2007, 12:24 AM
  2. jl 500.1 or audiobahn 1300 hcx? HELP!!!! quick
    By rpeterson57 in forum General Discussion
    Replies: 12
    Last Post: 06-04-2002, 04:40 AM
  3. '94 Toyota Pickup help
    By Skatersev in forum General Discussion
    Replies: 3
    Last Post: 12-13-2001, 07:58 PM
  4. need help on my setup
    By <helpme> in forum General Discussion
    Replies: 1
    Last Post: 12-11-2001, 01:28 AM
  5. SUGGESTIONS!!!!!!!! HELP??!!!!
    By <nate> in forum General Discussion
    Replies: 1
    Last Post: 12-10-2001, 12:30 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum