Closed Thread
Page 8 of 12 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 LastLast
Results 106 to 120 of 169

Reload Thread: SPL with a single 8" Sub... More sound with less.

  1. #106
    Phoenix Risen's Avatar
    Phoenix Risen is offline OG.... Original Ginger



    Join Date
    Jun 2010
    Location
    Dayton/Springfield, Ohio
    Posts
    4,064
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    350 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    i havent read through the whole thread since it started, i just wanted to check. i wasnt really sure.



    R.I.P. 2008 Hyundai Tiburon GS
    2005 Subaru Baja turbo, build in planing stages.




  2. #107
    SPLluminator's Avatar
    SPLluminator is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2008
    Location
    GR, Michigan
    Posts
    3,580
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    18 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    Im sorry, its just frustrating as I shouldn't have to explain myself when a product is defective or doesn't meet the given requirements.



    ~~~~~~~~~~~~
    Equipment for sale-220A alt, Eminence Delta 10" speakers, BNIB MB Quart Q4.80, (2) IA 20.1's (Newest Version), SI BM Motor w/ Basket, (2) Deka Intimidator G31 Batts, 2 RD Sonance 15's with baskets (need recone).
    ~~~~~~~~~~~~
    Refs: Scott S, hornedfrog1985, dsmdan, Newageking, DBboom, R/T Pimp, SQcrewcab, Bumpin Buick, tangelo95, fearof85,
    coma_toast, Blackga, spy, LouisianaCRX, Oxsign, etc...

  3. #108
    thegreatestpenn's Avatar
    thegreatestpenn is offline lazy genius



    Join Date
    Nov 2007
    Location
    columbus
    Posts
    9,276
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    32 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    So u didn't set gains properly, HAVE NO IDEA THE POWER GOING TO THE SUB, but the sub must be defective. Got it

    I am truly concerned for your equipment. You have an amp that has been clamped in access of 2700wrms @1ohm on a single 8 and have no idea the power going to it. You assume since it didn't have issues with a different sub wired to 4ohms its the new sub's fault that is wired at 1ohm.

    Just wanted to point this stuff out. Bad practice leads to damaged equipment



    http://www.caraudio.com/forums/buyer-seller-feedback/401249-thegreatestpenn-feedback-thread.html
    2k2 honda civic
    summer build
    audison sr4 on focal polyglass 165vb components active
    soundstream rubi1.2500d on dc lvl4 xl 18
    pioneer deh-80prs


  4. Thanks Phoenix Risen thanked for this post
  5. #109
    TaylorFade's Avatar
    TaylorFade is offline I fail.



    Join Date
    Dec 2009
    Location
    Baton Rouge, La.
    Posts
    2,857
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1189 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    An "SPL with an 8" thread and not one mention of the bass bucket. Where's the love?



    Quote Originally Posted by eCrack View Post
    TaylorFail
    Quote Originally Posted by Suicide Bobb View Post
    Taylorfail, v.2
    Quote Originally Posted by Imtjnotu View Post
    tailorFail v.3
    Quote Originally Posted by brodeisel View Post
    TaylorFail v.4
    Quote Originally Posted by tat2bass View Post
    TaylorWin v.1?

  6. #110
    Phoenix Risen's Avatar
    Phoenix Risen is offline OG.... Original Ginger



    Join Date
    Jun 2010
    Location
    Dayton/Springfield, Ohio
    Posts
    4,064
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    350 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    will got where i was going.

    and bass bucket FTW,



    R.I.P. 2008 Hyundai Tiburon GS
    2005 Subaru Baja turbo, build in planing stages.

  7. #111
    thegreatestpenn's Avatar
    thegreatestpenn is offline lazy genius



    Join Date
    Nov 2007
    Location
    columbus
    Posts
    9,276
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    32 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    Quote Originally Posted by TaylorFade View Post
    An "SPL with an 8" thread and not one mention of the bass bucket. Where's the love?
    That was an epic vid, repost that boi!



    http://www.caraudio.com/forums/buyer-seller-feedback/401249-thegreatestpenn-feedback-thread.html
    2k2 honda civic
    summer build
    audison sr4 on focal polyglass 165vb components active
    soundstream rubi1.2500d on dc lvl4 xl 18
    pioneer deh-80prs


  8. #112
    SPLluminator's Avatar
    SPLluminator is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2008
    Location
    GR, Michigan
    Posts
    3,580
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    18 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    Quote Originally Posted by thegreatestpenn View Post
    So u didn't set gains properly, HAVE NO IDEA THE POWER GOING TO THE SUB, but the sub must be defective. Got it
    So what your telling me is that a custom 8" sub on whatever power im giving it (because truthfully I dont know down to the tee what its getting exactly) should be quieter than a CVL on 450 watts before it reaches its mechanical limit... Because it certainly has never been louder.

    Im concerned with your ability to read/comprehend.

    Now unless im missing something when you double the power with the same cone area, you should typically see a slight increase in SPL, not a large decrease.

    And you have no need to worry about my equipment. Its working 100% and I have not until this sub blown an amp or a sub in my 23 different installs for myself or many others for my friends. And no, I didnt use a DMM on those setups either...



    ~~~~~~~~~~~~
    Equipment for sale-220A alt, Eminence Delta 10" speakers, BNIB MB Quart Q4.80, (2) IA 20.1's (Newest Version), SI BM Motor w/ Basket, (2) Deka Intimidator G31 Batts, 2 RD Sonance 15's with baskets (need recone).
    ~~~~~~~~~~~~
    Refs: Scott S, hornedfrog1985, dsmdan, Newageking, DBboom, R/T Pimp, SQcrewcab, Bumpin Buick, tangelo95, fearof85,
    coma_toast, Blackga, spy, LouisianaCRX, Oxsign, etc...

  9. #113
    TaylorFade's Avatar
    TaylorFade is offline I fail.



    Join Date
    Dec 2009
    Location
    Baton Rouge, La.
    Posts
    2,857
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1189 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.




    Quote Originally Posted by eCrack View Post
    TaylorFail
    Quote Originally Posted by Suicide Bobb View Post
    Taylorfail, v.2
    Quote Originally Posted by Imtjnotu View Post
    tailorFail v.3
    Quote Originally Posted by brodeisel View Post
    TaylorFail v.4
    Quote Originally Posted by tat2bass View Post
    TaylorWin v.1?

  10. #114
    thegreatestpenn's Avatar
    thegreatestpenn is offline lazy genius



    Join Date
    Nov 2007
    Location
    columbus
    Posts
    9,276
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    32 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    Quote Originally Posted by SPLluminator View Post
    So what your telling me is that a custom 8" sub on whatever power im giving it (because truthfully I dont know down to the tee what its getting exactly) should be quieter than a CVL on 450 watts before it reaches its mechanical limit... Because it certainly has never been louder.

    Im concerned with your ability to read/comprehend.
    It has been established you are improperly applying power to the sub, I read and comprehend that just fine. Why is not as loud could be a number of things. Did u make sure the sub is in phase. Did u check ohm load at the amp. Is the sub too close to a back wall. I have plenty of questions, but consdering u want to blame everything on the sub why even bring them up



    http://www.caraudio.com/forums/buyer-seller-feedback/401249-thegreatestpenn-feedback-thread.html
    2k2 honda civic
    summer build
    audison sr4 on focal polyglass 165vb components active
    soundstream rubi1.2500d on dc lvl4 xl 18
    pioneer deh-80prs


  11. #115
    SPLluminator's Avatar
    SPLluminator is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2008
    Location
    GR, Michigan
    Posts
    3,580
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    18 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    Quote Originally Posted by thegreatestpenn View Post
    It has been established you are improperly applying power to the sub, I read and comprehend that just fine. Why is not as loud could be a number of things. Did u make sure the sub is in phase. Did u check ohm load at the amp. Is the sub too close to a back wall. I have plenty of questions, but consdering u want to blame everything on the sub why even bring them up

    Yes the sub is in phase, Wired to 1 ohm, checked that with a dmm, The sub is close to a back wall but so is the CVL when I install it so that doesnt explain the difference. Anything else I can answer for you?



    ~~~~~~~~~~~~
    Equipment for sale-220A alt, Eminence Delta 10" speakers, BNIB MB Quart Q4.80, (2) IA 20.1's (Newest Version), SI BM Motor w/ Basket, (2) Deka Intimidator G31 Batts, 2 RD Sonance 15's with baskets (need recone).
    ~~~~~~~~~~~~
    Refs: Scott S, hornedfrog1985, dsmdan, Newageking, DBboom, R/T Pimp, SQcrewcab, Bumpin Buick, tangelo95, fearof85,
    coma_toast, Blackga, spy, LouisianaCRX, Oxsign, etc...

  12. #116
    thegreatestpenn's Avatar
    thegreatestpenn is offline lazy genius



    Join Date
    Nov 2007
    Location
    columbus
    Posts
    9,276
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    32 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    That back wall does matter, and if u have a dmm to check ohm load why don't u take 2 minutes to set the gains right. Until I hear of properly set gains I can't sde with u at all nor take u seriously as an audio practitioner



    http://www.caraudio.com/forums/buyer-seller-feedback/401249-thegreatestpenn-feedback-thread.html
    2k2 honda civic
    summer build
    audison sr4 on focal polyglass 165vb components active
    soundstream rubi1.2500d on dc lvl4 xl 18
    pioneer deh-80prs


  13. #117
    TaylorFade's Avatar
    TaylorFade is offline I fail.



    Join Date
    Dec 2009
    Location
    Baton Rouge, La.
    Posts
    2,857
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1189 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    Quote Originally Posted by SPLluminator View Post
    Yes the sub is in phase, Wired to 1 ohm, checked that with a dmm, The sub is close to a back wall but so is the CVL when I install it so that doesnt explain the difference. Anything else I can answer for you?
    You do know that if the sub is out of phase it will still read a proper load, right?

    BTW- only n00bs use dmm's.



    Quote Originally Posted by eCrack View Post
    TaylorFail
    Quote Originally Posted by Suicide Bobb View Post
    Taylorfail, v.2
    Quote Originally Posted by Imtjnotu View Post
    tailorFail v.3
    Quote Originally Posted by brodeisel View Post
    TaylorFail v.4
    Quote Originally Posted by tat2bass View Post
    TaylorWin v.1?

  14. #118
    SPLluminator's Avatar
    SPLluminator is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2008
    Location
    GR, Michigan
    Posts
    3,580
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    18 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    Quote Originally Posted by TaylorFade View Post
    You do know that if the sub is out of phase it will still read a proper load, right?

    BTW- only n00bs use dmm's.
    To check ohm load? Seems like a common practice...



    ~~~~~~~~~~~~
    Equipment for sale-220A alt, Eminence Delta 10" speakers, BNIB MB Quart Q4.80, (2) IA 20.1's (Newest Version), SI BM Motor w/ Basket, (2) Deka Intimidator G31 Batts, 2 RD Sonance 15's with baskets (need recone).
    ~~~~~~~~~~~~
    Refs: Scott S, hornedfrog1985, dsmdan, Newageking, DBboom, R/T Pimp, SQcrewcab, Bumpin Buick, tangelo95, fearof85,
    coma_toast, Blackga, spy, LouisianaCRX, Oxsign, etc...

  15. #119
    SPLluminator's Avatar
    SPLluminator is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2008
    Location
    GR, Michigan
    Posts
    3,580
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    18 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    Quote Originally Posted by thegreatestpenn View Post
    That back wall does matter, and if u have a dmm to check ohm load why don't u take 2 minutes to set the gains right. Until I hear of properly set gains I can't sde with u at all nor take u seriously as an audio practitioner
    I can't take you seriously. Talk about a nuthugger. Im sorry you are all bent outta shape man. Your not the one with the fucked up sub and some nuthugger asking you 400 questions and trying to come up with every possible reason its my fault. Im sure it was the alien that **** out magic coco butter that made the sub shitty, they must have abducted it in shipping. Im glad you had good results with yours, now this is what happened to mine. Step off.



    ~~~~~~~~~~~~
    Equipment for sale-220A alt, Eminence Delta 10" speakers, BNIB MB Quart Q4.80, (2) IA 20.1's (Newest Version), SI BM Motor w/ Basket, (2) Deka Intimidator G31 Batts, 2 RD Sonance 15's with baskets (need recone).
    ~~~~~~~~~~~~
    Refs: Scott S, hornedfrog1985, dsmdan, Newageking, DBboom, R/T Pimp, SQcrewcab, Bumpin Buick, tangelo95, fearof85,
    coma_toast, Blackga, spy, LouisianaCRX, Oxsign, etc...

  16. #120
    thegreatestpenn's Avatar
    thegreatestpenn is offline lazy genius



    Join Date
    Nov 2007
    Location
    columbus
    Posts
    9,276
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    32 Post(s)

    Re: SPL with a single 8" Sub... More sound with less.

    i'm not nuthugging, my point is if ur gonna bash a product at least make sure your install is not possibly the blame. i would do this to anyone regarding any product. Why? because i hate to see ignorance in car audio. you know you should set gains properly, yet clearly choose not to. Now that you are having an issue instead of making sure YOU didn't do something wrong you decide to blindly blame the product. That's childish. If such blunt speech is convicting (i.e. inciting strong emotion and response) maybe its because you know you have some things to try to make sure your install isn't the error but are too proud to admit it to yourself. If that's where u are, so be it. Good luck to you. But I feel bad for your equipment. I'll say it again, bad practice leads to damaged equipment. Happy bassin



    http://www.caraudio.com/forums/buyer-seller-feedback/401249-thegreatestpenn-feedback-thread.html
    2k2 honda civic
    summer build
    audison sr4 on focal polyglass 165vb components active
    soundstream rubi1.2500d on dc lvl4 xl 18
    pioneer deh-80prs


  17. Thanks Phoenix Risen, TaylorFade thanked for this post
Closed Thread
Page 8 of 12 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum