Closed Thread
Results 1 to 14 of 14

Reload Thread: zapco amp 1100.1 keeps cuting out.

  1. #1
    Justinluv949's Avatar
    Justinluv949 is offline Junior Member



    Join Date
    Oct 2010
    Location
    Costa Mesa
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    zapco amp 1100.1 keeps cuting out.

    I have a 2011 M3 convt.
    2 10"s image dynamics ID MAX 1000 watt subs in a sealed box.
    1 Zapco 1100.1 amp (not the new digital one)
    I have everything hooked up correctly remote wire is good the ohm load is good 2ohn into the amp. I have 4 gauge power into the amp my, ground is good.
    When I crank it up and go over a bump it cuts.
    I have it cranked up, and I look at it and when I turn the bass up it will cut out. When I’m not driving. The green light stays on but it still cuts, the amp get hot very fast, but I did this test when it was cold.
    I leaves me to believe that Its not getting enough power, and I need 1 gauge cable or a cap or both.
    Anybody’s input would be greatly appreciated.
    Thank you







  2. #2
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,260
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    219 Post(s)

    Re: zapco amp 1100.1 keeps cuting out.

    well, 4awg is pushing the limits on 1100rms. what is the fuse rating? now that aside, i don't think it's your problem, unless you are dipping to the 10vrange on the supply at the amp. whole playing at moderate volume, wiggle your connections. power, ground, rca, sounds like you have a connection problem, and the bump symptom leads me to believe that vibration at high volume is also kicking it out, not power drain. if you find nothing there, then take voltage readings starting with the amp ground and power with it on and not playing music, then test and compare with remote power and ground, and battery voltage right at the battery terminals. next, pull your head unit out and check the connections there, especially how good of ground you are getting. a poor head unit ground will force it to ground through the antennae, rca, and chassis, which can present as a number of symptoms. also, a bad amp ground will make it ground through the rcas via the head unit, and can damage the head unit easily. if both the power and remote wires read the same at the amp, but lower than the battery, then you have a bad ground. no argument, it's bad somewhere, period. if one reads over 1/2v different at the amp, then you have a poor power connection on the lower one.



    *IF I have forgotten to exchange feedback, please let me know*
    i buy broken amps....
    No, i will not "gift" paypal. please do not even make it awkward by asking. if the fees are an issue, I am usually inclined to add them. unless you have discount elsewhere, shipping is through usps flat rate, through usps parcel post, or through the roof..... i am in alaska. thanks
    -Heath H-

  3. #3
    papermaker's Avatar
    papermaker is offline CarAudio.com Veteran



    Join Date
    Dec 2006
    Location
    lafayatte,LA
    Posts
    2,348
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    88 Post(s)

    Re: zapco amp 1100.1 keeps cuting out.

    those amps draw 200amps..
    upgrade ur alt



    knowledge is powerful but imagination is exponentially powerful..

    experience is key!! otherwise life is boring, uneventful and pointless..

    sub amps RD audio 1750s(SD3500 when i sell the RDs)---better audio prototypes
    mids CDT ES-6--tweeters CDT ES-02
    comp amp SD sax100.4D(for sale looking for a zapco 1000.4)
    deck..execlon x991

  4. #4
    Justinluv949's Avatar
    Justinluv949 is offline Junior Member

    Threadstarter


    Join Date
    Oct 2010
    Location
    Costa Mesa
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: zapco amp 1100.1 keeps cuting out.

    I can't upgrade my alt,
    My head unit is the factory one.

    But I am going to put in 1 gauge power cable, and ground.
    I'm also thinking of a cap to help.
    I will post on how it goes.




  5. #5
    BassAddictJ's Avatar
    BassAddictJ is offline CarAudio.com Veteran



    Join Date
    Apr 2005
    Location
    FL
    Posts
    12,608
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    102 Post(s)

    Re: zapco amp 1100.1 keeps cuting out.

    caps are garbage in most instances...this included

    and whoever installed you stereo shouldnt be allowed to touch zapcos. in Iran they'd cut his hands off for something like this.

    Get the 0awg wire, they'll help. Next get a battery for back next to the amp. Something like a yellow top, kinetik hc1400, or equivalant will work fine. I recommend anything by XS power. You should be fine with your stock alty, stock battery, and an added back battery and wire like I mentioned. I doubt you'll need an alternator upgrade, though it would help. Make sure your speaker wire to the subs is up to par, 8 to 10awg should be fine.

    as always go back and make sure all wire connections are solid. You'd be suprised how easily your amp will cut off at high volume because a power or ground is loose.


    good luck man, your have a sweet car and a very sweet equipment setup.



    Team American Power Systems
    Pioneer Avic N5 Navi + CD-UB100 USB Adapter. RARE Circa 1996 PPI Ax606.2 in BLACK (1 of 400ish made) with 2 rare black graphic spacers.
    CDT DRT-25 1'' Silk Dome Tweeters / CDT ES-04 4'' Midranges / RE Audio XXX 6.5'' 2ohm Neo Mids In Glassed Kick Pods
    American Power Systems 240amp H.O. Alty / (2) Deka 8a31, 1/0 front to back.
    Unknown Prototype 3k @ 1ohm. TRF/PSI 8 layer 4in coil hybrid beast in 3 cubs @ 33Hz / Raammat 40sqft in the trunk.
    Quote Originally Posted by Haunz View Post
    You could put 12V to my balls and clamp my dick to get 3kW+.
    Quote Originally Posted by Slayerx View Post
    Glad this got bumped so I could fap to it again.

  6. #6
    Justinluv949's Avatar
    Justinluv949 is offline Junior Member

    Threadstarter


    Join Date
    Oct 2010
    Location
    Costa Mesa
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: zapco amp 1100.1 keeps cuting out.

    LOL,
    I agree with you and I have already cut my hands off.
    I'm not able to put another battery in the vehicle as it’s a convertible hardtop. And I don’t think I want too.
    Do you think if I rewired the system, and did 5 feet of power cable, and 3 ft of ground. The battery is in the trunk. I'm thinking I’m going to try another ground connection, as well.
    Should I still go with the 1/0 gauge wire or 2gauge or is the 4Gauge wire going to work.
    Right now I have the power and ground a little long. at the 10ft mark. I did not want to start drilling thought any panels that’s why I left it long.




  7. #7
    phrostbyte0311's Avatar
    phrostbyte0311 is offline USMC Veteran



    Join Date
    Jan 2011
    Location
    Modesto, Nor Cal
    Age
    31
    Posts
    106
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: zapco amp 1100.1 keeps cuting out.

    You definitely don't need a capacitor first of all. Second, it really sounds like a connection issue and/or short somewhere in your wiring. I would check all of the connection points: power, ground, RCA, remote & speaker leads. After that I would visually inspect ALL the wiring from beginning to end for cuts, nicks, ect. My bet is it's a short somewhere...



    2002 Chevy Camaro 35th Anniv. Edition
    Head Unit-Kenwood Excelon KDC-X794
    Subs-1 15" Sundown Audio SA-15 2 Ohm DVC
    Sub Amp-Audioque AQ1200D
    Front Stage-6.5" Digital Designs DDAW6.5 Components
    Mids & Highs Amp-Sundown Audio SAX-100.4D
    Rear Stage-6.5" JL Audio C2 Evolution Components
    EQ, Crossover, Processor-Arc Audio XEQ Equalizer
    Electrical-XS Power D3400 battery, Knu Konceptz 1/0 & 4 Gauge, Big 3
    Sound Damp-Over 80 sq. ft. of Second Skin Damplifier Pro, Overkill & Lux Liner


  8. #8
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,260
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    219 Post(s)

    Re: zapco amp 1100.1 keeps cuting out.

    well, if your battery is already in the back, that simplifies things allot. you could possibly get away with 2awg, but 1awg, 1/0 would be better. don't run the connections through the factory points, go directly to the battery with equal runs for both power and ground. pick up a good battery, as suggested. also, would like to throw in there that i am using an x2power, and it seems to do better than an optima. as for needing a cap, a good battery is like having well over 100caps in one. don't forget to fuse the power wire as close to the battery as possible, especially being in the trunk. rule of thumb is- no more then 12-18" from the battery, but make sure the cable is not going to rub anything anywhere between the battery and fuse and short the cable to ground. i've even mounted fuse holders right on top of the battery, or a pannel right next to it, but whatever looks good to you. i'm assuming that you are worried about warrenty with putting a bigger alt. in there? you could always buy a spare off ebay, or something, and have it re-wrapped and made to look stock



    *IF I have forgotten to exchange feedback, please let me know*
    i buy broken amps....
    No, i will not "gift" paypal. please do not even make it awkward by asking. if the fees are an issue, I am usually inclined to add them. unless you have discount elsewhere, shipping is through usps flat rate, through usps parcel post, or through the roof..... i am in alaska. thanks
    -Heath H-

  9. #9
    Justinluv949's Avatar
    Justinluv949 is offline Junior Member

    Threadstarter


    Join Date
    Oct 2010
    Location
    Costa Mesa
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Icon6 Re: zapco amp 1100.1 keeps cuting out.

    I have great news, I went threw all connections and shortened the power cable and found a new ground spot, I looked like my remote wire might have been loose. I fixed that and put it all bact together. The amp runs cooler and cranks and does not cut out. Thanks for everybody's help
    It makes having audio equipment feel good again,
    I'm so happy it all works. Thanks again 




  10. #10
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,260
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    219 Post(s)

    Re: zapco amp 1100.1 keeps cuting out.

    just to clarify- you have upgraded to larger wiring, right? if not, don't crank it more than moderate volume until you do. 8awg is only good for about 50a in a short run.



    *IF I have forgotten to exchange feedback, please let me know*
    i buy broken amps....
    No, i will not "gift" paypal. please do not even make it awkward by asking. if the fees are an issue, I am usually inclined to add them. unless you have discount elsewhere, shipping is through usps flat rate, through usps parcel post, or through the roof..... i am in alaska. thanks
    -Heath H-

  11. #11
    Justinluv949's Avatar
    Justinluv949 is offline Junior Member

    Threadstarter


    Join Date
    Oct 2010
    Location
    Costa Mesa
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: zapco amp 1100.1 keeps cuting out.

    I'm running 4 gauge from the battery to the amp.
    Zapco said 4gauge is good. I was thinking of doing 2 gauge into the amp.
    It works great right now.




  12. #12
    BassAddictJ's Avatar
    BassAddictJ is offline CarAudio.com Veteran



    Join Date
    Apr 2005
    Location
    FL
    Posts
    12,608
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    102 Post(s)

    Re: zapco amp 1100.1 keeps cuting out.

    if you're using 4awg and it's running cool even while playing full tilt, you should be just fine....Sounds like you have real 4awg, and not cheap *** over insulated 6awg badged as 4awg. A cool running amp with ample use is a very good sign.

    enjoy the zapco.....one of my future dream setups would be a pair of those 2kw zapcos on a TRF 15.....or 4 ppi art a1200.2's...but 5kw+ of class a/b amps isnt exactly easy to support......



    Team American Power Systems
    Pioneer Avic N5 Navi + CD-UB100 USB Adapter. RARE Circa 1996 PPI Ax606.2 in BLACK (1 of 400ish made) with 2 rare black graphic spacers.
    CDT DRT-25 1'' Silk Dome Tweeters / CDT ES-04 4'' Midranges / RE Audio XXX 6.5'' 2ohm Neo Mids In Glassed Kick Pods
    American Power Systems 240amp H.O. Alty / (2) Deka 8a31, 1/0 front to back.
    Unknown Prototype 3k @ 1ohm. TRF/PSI 8 layer 4in coil hybrid beast in 3 cubs @ 33Hz / Raammat 40sqft in the trunk.
    Quote Originally Posted by Haunz View Post
    You could put 12V to my balls and clamp my dick to get 3kW+.
    Quote Originally Posted by Slayerx View Post
    Glad this got bumped so I could fap to it again.

  13. #13
    Justinluv949's Avatar
    Justinluv949 is offline Junior Member

    Threadstarter


    Join Date
    Oct 2010
    Location
    Costa Mesa
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: zapco amp 1100.1 keeps cuting out.

    I am using stinger 4gauge,
    Im still thinking about using 1/0 or 2 gauge wire. But it works good right now.




  14. #14
    xjoeyc23x's Avatar
    xjoeyc23x is offline Senior VIP Member



    Join Date
    Jul 2010
    Location
    rhode island
    Posts
    427
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: zapco amp 1100.1 keeps cuting out.

    ditch the audio and go on the track lol




Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum