Closed Thread
Results 1 to 3 of 3

Reload Thread: Weird Noise

  1. #1
    burko's Avatar
    burko is offline Junior Member



    Join Date
    Feb 2011
    Location
    Huntsville, Alabama
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Weird Noise

    I got done (for now) sound deadening my truck today, and when testing, I noticed there was still a bit of a rattle coming from some unknown location. I put my hand on a bunch of metal panels, sat on the box, nothing. Finally, I decided I would wait till daylight to really diagnose the problem. Later, I put a shirt over the port to see how much air was moving... The sound stopped. I removed the shirt, it started again. Did it a couple more times and the same thing happened... Am I missing something, or do I just need to dress up (lol) my box for it to want to work properly?

    I'm stumped.







  2. #2
    lilboom's Avatar
    lilboom is offline Car stereo for fun



    Join Date
    Aug 2009
    Location
    ca
    Posts
    679
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    30 Post(s)

    Re: Weird Noise

    That could be an improper enclosure,busted sub/a sub that will natural make a noise.



    CAR STEREO INTALLATIONS Enclosures
    Custom car modifications

  3. #3
    Vossy's Avatar
    Vossy is offline CarAudio.com Elite



    Join Date
    May 2010
    Location
    St. Cloud MN
    Posts
    1,509
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: Weird Noise

    Port noise?



    2 Sundown Z 12s
    2 AQ 2200s strapped @ 1
    Infinity 6030cs on a JBL GTO 75.4
    in a BMW e46

    Youtube: www.youtube.com/diablo2369

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum