Closed Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 32

Reload Thread: New amp MORE power, car sluggish to start.

  1. #16
    DonH's Avatar
    DonH is offline .....



    Join Date
    Jun 2008
    Location
    So Cal
    Posts
    5,950
    Post Thanks / Like
    Mentioned
    36 Post(s)

    Re: New amp MORE power, car sluggish to start.

    OP remember SIC promotes Maxxsonics products with false statements close to a staggering 100% of the time. His use of Idiot and moron should not be used so loosely as he does as what is he? exactly stated. Now one run of 0g should be fine AND your car acting sluggish at starting after driving could be due to a failing alternator indeed. check the resting voltage of your battery with the car not on and with the car running and report back with your findings.
    also try this :Turn the car on. While the car is running, remove the negative cable on the battery. If the car stalls and dies, your alternator could be bad




    Quote Originally Posted by chillin View Post
    How do you bridge a mono?
    Quote Originally Posted by snoopdan View Post
    throw it off one.
    feedback thread:
    http://www.caraudio.com/forums/buyer-seller-feedback/402726-d-man1s-official-feedback-thread-2.html




  2. #17
    Imtjnotu's Avatar
    Imtjnotu is offline Me Gusta Edition



    Join Date
    Nov 2006
    Location
    San Diego CA
    Posts
    12,520
    Post Thanks / Like
    Mentioned
    135 Post(s)

    Re: New amp MORE power, car sluggish to start.

    Why has no one even mentioned the bass knob is the problem?....bro the bass nob Is just a gain control for the amp....for get what gain setting u have on the amp itself.....the bassknob is ur gain setting....ur clipping whe u crank the knob....check ur voltage when it cranks and get a better battery and tha will help alot




  3. #18
    audioholic's Avatar
    audioholic is offline Moderator



    Join Date
    Aug 2003
    Location
    Parts Unknown
    Posts
    23,586
    Post Thanks / Like
    Mentioned
    37 Post(s)

    Re: New amp MORE power, car sluggish to start.

    Quote Originally Posted by DonH View Post
    look in the mirror good sir....
    t is no reason to be rude to the guy. honestly. this forum is doing good but slowly the ignorant remarks are finding a way to re-appear
    The moderators' commitment to making this a more friendly and welcoming site has not faltered. We dont catch every instance, but the habitual offenders will eventually all get caught. And if they refuse to comply with the direction this site is heading, they will be removed by us.

    In the future, if you see someone breaking a rule, attacking another member, whatever, please hit the 'report post' button at the bottom of that reply. Mods can only see so many instances ourselves, we rely on the teamwork of the community to help police itself. I only found this thread and the post that needed deleted because I stumbled on it while reading for my own entertainment.

    Reporting a post comes with no guarantee action will be taken that the reporter wants or expects, but it is a guarantee that one of the mods (or several of them) will review the post and take action when appropriate.

    Im not referring these comments to anyone specifically, in this thread or otherwise, I just felt it was the proper place to respond to your concern. Thank you to you and everyone for helping us keep this forum friendly for old and new members alike.



    No speaker, in the history of speakers, has ever been blown by too little power. Ever. I don't care what your friend told you, he's a dirty liar.


  4. #19
    audioholic's Avatar
    audioholic is offline Moderator



    Join Date
    Aug 2003
    Location
    Parts Unknown
    Posts
    23,586
    Post Thanks / Like
    Mentioned
    37 Post(s)

    Re: New amp MORE power, car sluggish to start.

    Sorry for the off-topic reply XORstatus, hope you dont mind. Since I did post off-topic, I will be sure to post on-topic as well.

    Your description of the symptoms tells me you have a long-term problem, not a short-term problem. By long-term I mean that since you describe it as getting worse on long trips, or when you play your bass heavy (gain, bass knob, volume control, however), and you notice the starter dragging from it, your alternator is simply not producing enough amperage to keep up with your average (over time) power draw. An extra batt will prolong the problem, the big three will make your charging system more efficient but not enough to solve your problem, and a cap will (at best) make the problem less visually apparent. The only real solutions you probably have are to turn the stereo down, carry jumper cables with you at all times, or buy a bigger alt.



    No speaker, in the history of speakers, has ever been blown by too little power. Ever. I don't care what your friend told you, he's a dirty liar.


  5. #20
    -01limited-'s Avatar
    -01limited- is offline Where are my 72 virgins?



    Join Date
    Oct 2010
    Location
    812 Indiana/409 Texas
    Age
    24
    Posts
    3,982
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: New amp MORE power, car sluggish to start.

    Quote Originally Posted by DonH View Post
    OP remember SIC promotes Maxxsonics products with false statements close to a staggering 100% of the time. His use of Idiot and moron should not be used so loosely as he does as what is he? exactly stated. Now one run of 0g should be fine AND your car acting sluggish at starting after driving could be due to a failing alternator indeed. check the resting voltage of your battery with the car not on and with the car running and report back with your findings.
    also try this :Turn the car on. While the car is running, remove the negative cable on the battery. If the car stalls and dies, your alternator could be bad
    You remove the positive not negative



    2001 Jeep Grand Cherokee Limited
    Mach 5 ixl 18.4
    7 cubes tuned to 34hz
    Hifonics Brutus 2k
    Knu Wires
    Quote Originally Posted by Bassin Buick View Post
    Why?? You still haven't learned to eat my balls in the WTEMB section.

  6. #21
    Spike243's Avatar
    Spike243 is offline Senior VIP Member



    Join Date
    Feb 2011
    Location
    Montana
    Posts
    166
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New amp MORE power, car sluggish to start.

    Quote Originally Posted by Imtjnotu View Post
    Why has no one even mentioned the bass knob is the problem?....bro the bass nob Is just a gain control for the amp....for get what gain setting u have on the amp itself.....the bassknob is ur gain setting....ur clipping whe u crank the knob....check ur voltage when it cranks and get a better battery and tha will help alot
    That is not true. I have the same amp as he does and the way these bass knobs work is that they alter the setting that is on the amp. If the gain on your amp is set to roughly 1/3 and the bass knob is at max then your gain is still only 1/3. If you reduce the bass knob to half then you are taking 1/2 of the setting on the amp.



    Head Unit: JVC KDAH-79
    Front Stage: Massive CK6X
    Rear Deck: Pioneer Coaxials
    Speaker Amp: Kicker KX800.4
    Sub: none
    Sub Amp: Alpine m-1000/Rockford T500.2

  7. #22
    audioholic's Avatar
    audioholic is offline Moderator



    Join Date
    Aug 2003
    Location
    Parts Unknown
    Posts
    23,586
    Post Thanks / Like
    Mentioned
    37 Post(s)

    Re: New amp MORE power, car sluggish to start.

    Quote Originally Posted by Spike243 View Post
    That is not true. I have the same amp as he does and the way these bass knobs work is that they alter the setting that is on the amp. If the gain on your amp is set to roughly 1/3 and the bass knob is at max then your gain is still only 1/3. If you reduce the bass knob to half then you are taking 1/2 of the setting on the amp.
    That's called a gain attenuation style bass knob, which is the best type to have.



    No speaker, in the history of speakers, has ever been blown by too little power. Ever. I don't care what your friend told you, he's a dirty liar.


  8. #23
    sacsking916's Avatar
    sacsking916 is offline stayin high an loud



    Join Date
    Apr 2009
    Location
    emerald triangle..home of da trees
    Posts
    6,428
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: New amp MORE power, car sluggish to start.

    Quote Originally Posted by DonH View Post
    OP remember SIC promotes Maxxsonics products with false statements close to a staggering 100% of the time. His use of Idiot and moron should not be used so loosely as he does as what is he? exactly stated. Now one run of 0g should be fine AND your car acting sluggish at starting after driving could be due to a failing alternator indeed. check the resting voltage of your battery with the car not on and with the car running and report back with your findings.
    also try this :Turn the car on. While the car is running, remove the negative cable on the battery. If the car stalls and dies, your alternator could be bad
    Quote Originally Posted by -01limited- View Post
    You remove the positive not negative
    doesnt really work on newer cars, where the computer controls everything. sometimes yes, but usually it doesnt really do much.




    TEAM AUDIO TECHNIX
    TEAM SSC
    TEAM CADENCE
    Sold to: imtjnotu; ace_800; omegabunny crazykenkid Bought from: El_weenie; fasfocus00; retroaudioinc; f1mclarenagr; jason19; tone415; twizted859; noph33rracing; tony30cl; carlosg_313 Traded with: Micah_Jones; MikeOfTulsa
    Quote Originally Posted by audioholic View Post
    Apparently I was called out, or called a goat fucker, or something. I really have no idea. Im just along for the ride at this point.
    Quote Originally Posted by CRXBMPN View Post
    King James has nothing on King Sac!

  9. #24
    DonH's Avatar
    DonH is offline .....



    Join Date
    Jun 2008
    Location
    So Cal
    Posts
    5,950
    Post Thanks / Like
    Mentioned
    36 Post(s)

    Re: New amp MORE power, car sluggish to start.

    Quote Originally Posted by -01limited- View Post
    You remove the positive not negative
    do you do this when working on your car system as well? i hope not....




    Quote Originally Posted by chillin View Post
    How do you bridge a mono?
    Quote Originally Posted by snoopdan View Post
    throw it off one.
    feedback thread:
    http://www.caraudio.com/forums/buyer-seller-feedback/402726-d-man1s-official-feedback-thread-2.html

  10. #25
    DonH's Avatar
    DonH is offline .....



    Join Date
    Jun 2008
    Location
    So Cal
    Posts
    5,950
    Post Thanks / Like
    Mentioned
    36 Post(s)

    Re: New amp MORE power, car sluggish to start.

    Quote Originally Posted by audioholic View Post
    The moderators' commitment to making this a more friendly and welcoming site has not faltered. We dont catch every instance, but the habitual offenders will eventually all get caught. And if they refuse to comply with the direction this site is heading, they will be removed by us.

    In the future, if you see someone breaking a rule, attacking another member, whatever, please hit the 'report post' button at the bottom of that reply. Mods can only see so many instances ourselves, we rely on the teamwork of the community to help police itself. I only found this thread and the post that needed deleted because I stumbled on it while reading for my own entertainment.

    Reporting a post comes with no guarantee action will be taken that the reporter wants or expects, but it is a guarantee that one of the mods (or several of them) will review the post and take action when appropriate.

    Im not referring these comments to anyone specifically, in this thread or otherwise, I just felt it was the proper place to respond to your concern. Thank you to you and everyone for helping us keep this forum friendly for old and new members alike.
    Got It Good Sir!




    Quote Originally Posted by chillin View Post
    How do you bridge a mono?
    Quote Originally Posted by snoopdan View Post
    throw it off one.
    feedback thread:
    http://www.caraudio.com/forums/buyer-seller-feedback/402726-d-man1s-official-feedback-thread-2.html

  11. #26
    Spike243's Avatar
    Spike243 is offline Senior VIP Member



    Join Date
    Feb 2011
    Location
    Montana
    Posts
    166
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New amp MORE power, car sluggish to start.

    Quote Originally Posted by audioholic View Post
    That's called a gain attenuation style bass knob, which is the best type to have.
    Thanks. I didn't know the exact name of the knob but yes they are by far the best. I love having it



    Head Unit: JVC KDAH-79
    Front Stage: Massive CK6X
    Rear Deck: Pioneer Coaxials
    Speaker Amp: Kicker KX800.4
    Sub: none
    Sub Amp: Alpine m-1000/Rockford T500.2

  12. #27
    kushy_dreams's Avatar
    kushy_dreams is offline The resident hippie



    Join Date
    Sep 2009
    Location
    twenty past four
    Posts
    4,091
    Post Thanks / Like
    Mentioned
    25 Post(s)

    Re: New amp MORE power, car sluggish to start.

    Quote Originally Posted by Spike243 View Post
    That is not true. I have the same amp as he does and the way these bass knobs work is that they alter the setting that is on the amp. If the gain on your amp is set to roughly 1/3 and the bass knob is at max then your gain is still only 1/3. If you reduce the bass knob to half then you are taking 1/2 of the setting on the amp.
    This

    My crunch p1500.1 had a bass knob that worked like this, just a signal attenuator.



    13 Dodge Dart Rallye 1.4T


    http://mobileaudioforum.com/forum/forum.php<

    BOYCOTT SKAR AUDIO! SHADY BUSINESS PRACTICES SHOULD NEVER BE ENCOURAGED!

  13. #28
    jolly_26's Avatar
    jolly_26 is offline Senior VIP Member



    Join Date
    Sep 2011
    Location
    New Zealand
    Posts
    431
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: New amp MORE power, car sluggish to start.

    Could just be your battery is wearing out and not charging up as efficiently as it could; borrow a battery out of a friends car and see if it helps, I had this same problem and tried that, now I know I need a new bat.

    p.s. epic win on your post about OEM Volvo parts and the like OP, you made that other guy sound such a tool.




  14. #29
    XORstatus's Avatar
    XORstatus is offline CAR audio IDIOT :P

    Threadstarter


    Join Date
    Aug 2011
    Location
    North Carolina
    Posts
    136
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: New amp MORE power, car sluggish to start.

    THANK YOU ALL FOR ALL THE HELP, I wish I could thank you all individually for all the support, however I don't really think that is feasible so ill do it here.


    HERE IS THE SOLUTION to the problem, ironically the problem had NOTING to do with the charging system, LOL, the problem just so happened to coincide with the installation of my new amp.

    VOLVO recalled the fuel pump of my car, and the sluggish starts were not directly caused by the charging.
    Now that the FP has been replaced I HAVE no problems starting.


    HOWEVER I have ordered the 0 gauge and will be installing the dual runs soon.

    ALSO I BOUGHT THIS 0 Gauge:

    IMC Audio 1/0 GAUGE 50' FT POWER WIRE CABLE BLACK | eBay

    And its actually DECENT. CCA and 3200 strands. AMP rating I believe is 200-225a

    I have photos to show you all:







    It is noticeably smaller than the other wire BUT the other wire is 4700 stranded with a thick shield, I believe its memphis High line, cant really remember, If its important to anyone I can go check.

    FOR $1 per foot shipped, I THINK THIS IS A STEAL! especially when considering I can run two for less than HALF the price of one run of expensive stuff and probably get 350-400 amps.

    SHIPPED FOR $1 DOLLAR a foot!!!!




  15. #30
    XORstatus's Avatar
    XORstatus is offline CAR audio IDIOT :P

    Threadstarter


    Join Date
    Aug 2011
    Location
    North Carolina
    Posts
    136
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon12 Re: New amp MORE power, car sluggish to start.

    Quote Originally Posted by jolly_26 View Post
    Could just be your battery is wearing out and not charging up as efficiently as it could; borrow a battery out of a friends car and see if it helps, I had this same problem and tried that, now I know I need a new bat.

    p.s. epic win on your post about OEM Volvo parts and the like OP, you made that other guy sound such a tool.


    Thank you,

    I was really offended actually, I have never attacked anyone on this forum or said anything hurtful so I was BLOWN AWAY by his remarks.

    I had to make it known that he was wrong, BUT I'm not going to call him stupid thats disrespectful.




Closed Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum