Closed Thread
Results 1 to 6 of 6

Reload Thread: Need help with clipping!!!!!! Ipod/audio control lc8i/aq2200/dc lvl 4 xl 12"

  1. #1
    sethbuckner's Avatar
    sethbuckner is offline Member



    Join Date
    Dec 2009
    Location
    austin, tx
    Posts
    94
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon33 Need help with clipping!!!!!! Ipod/audio control lc8i/aq2200/dc lvl 4 xl 12"

    OK guys here's the deal..... recently upgraded some of my system with an audio control lc8i, audio que 2200, and just reconed my dc lvl 4 xl..... both the AQ2200 & the audiocontrol lc8i have clipping LED / indicators...

    i don;t know if maybe -

    1.) my ipod has a bunch of super distored or $hitty quality music files on it

    2.) the AQ2200 clipping indicator is a bit overly sensitive

    3.) my amp AND/OR lc8i output vs gain levels are all jacked up-(which i'm personally assuming)

    4.) OR YOU GIVE ME YOUR IDEAS AND/OR ADVICE


    i've tried various ipod EQ settings INCLUDING FLAT & OFF, regular "0 +db" all the way to about "+65%"...

    the audio control lc8i's clipping indicator hardly EVER activates but th AQ22's remote gain with the clipping indicator is EEEASY to get blinking/almost but not so much solid red (which i immediateley turn it down or disconnect the music source because i'm not trying to trash my DC, almost to a paranoid extent).almost anything with some serious bang it sets it off. on and off......

    analog settings on the amp itself are

    bass boost - OFF
    gain - 55ish-60ish %
    sub sonic filter - 40ish hz
    low pass - 80ish hz

    the audiocontrol has both adjustible input & output preamp voltage levels

    i just know that something isn;t right and that this DC should beand has been much louder.. i does get loud but many times the AQ22 starts saying it's trying to or is clipping

    WHAT THE F IS THE PROBLEM? please please give me some advice/knowledge that you may have that could help me. we'll start at that description of what's going on... if you need any additional info just ask..

    ok gurus let's see what you know
    thanks, seth



    "parkin' the beef bus in tuna town"

    -DC LVL4 XL 12"
    -AQ2200
    -AUDIOCONTROL LC8i
    -JL4300A
    -STINGER SPV70
    *HIFONICS ZEUS COMPONENTS




  2. #2
    subzero's Avatar
    subzero is offline CarAudio.com Veteran



    Join Date
    Sep 2008
    Location
    Phoenix, AZ
    Age
    37
    Posts
    6,359
    Post Thanks / Like
    Images
    30
    Mentioned
    20 Post(s)

    Re: Need help with clipping!!!!!! Ipod/audio control lc8i/aq2200/dc lvl 4 xl 12"

    audio control lc8i = headache. these can often time lead to messed up signals if not done right bro




  3. #3
    CHEMMINS's Avatar
    CHEMMINS is offline CarAudio.com Veteran



    Join Date
    Aug 2010
    Location
    Nevernever Land
    Posts
    4,081
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Need help with clipping!!!!!! Ipod/audio control lc8i/aq2200/dc lvl 4 xl 12"

    Quote Originally Posted by sethbuckner View Post
    bass boost - OFF
    gain - 55ish-60ish %
    sub sonic filter - 40ish hz
    low pass - 80ish hz

    the audiocontrol has both adjustible input & output preamp voltage levels

    ok gurus let's see what you know
    thanks, seth

    What is the preamp voltage set at? If set too high, with the gains on the amp that high....you are prolly clipping the shiat out of your sub.


    Also you JUST reconed your sub.......it will get louder in time.



    References:
    kmarei, ge_off_me, AudioPipe, slim2fattycake, Louisiana_CRX, ARMed&Bangin, EXTREMECHEVYMAN, Dpc69ss, Psychoacoustics, Shinju, jonny101abc, snoopdan

    BUYING SILVER TOP TRF MOTORS



  4. #4
    Cruzer's Avatar
    Cruzer is offline CarAudio.com Elite



    Join Date
    Dec 2009
    Location
    smyrna, tn
    Posts
    1,817
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need help with clipping!!!!!! Ipod/audio control lc8i/aq2200/dc lvl 4 xl 12"

    i have an aq1200d and imo the clipping light is pretty on. when it starts lighting up i hear a different tone from the sub which has to be distortion. as soon as i bump the gain down so the light doesnt come on, the sound goes away.

    when i first got the amp, i called AQ and they said its ok to have it blinking, just not staying lit up. i still prefer it to not even blink



    Head Unit: Pioneer 800PRS | Tweets: Vifa BC25SC06-04 1" Textile Dome | Mids: Dayton RS180 | Speaker Amp: Infinity Kappa Four | Sub: Dayton HO 15" | Sub Amp: AQ1200D
    refs:http://www.caraudio.com/forum/buyer-seller-feedback/485413-cruzer-feedback.html
    Legal disclaimer... this is my own personal opinion that I have made from my own personal experience and based on my own personal tastes. At no time have I implied that anyone is wrong in their own opinions and you need to make a decision based on your own opinions.

  5. #5
    sethbuckner's Avatar
    sethbuckner is offline Member

    Threadstarter


    Join Date
    Dec 2009
    Location
    austin, tx
    Posts
    94
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need help with clipping!!!!!! Ipod/audio control lc8i/aq2200/dc lvl 4 xl 12"

    Quote Originally Posted by subzero View Post
    audio control lc8i = headache. these can often time lead to messed up signals if not done right bro

    could you possibly give me and example or how i would've done it wrong? or maybe where should i go for more info on how to correctly tune it? i've talked to the guys at audiocontrol and i set it up basically how they dsescribed...

    i'm not having so much of a problem when using cd's, JUST MAJORILY WITH MY IPOD!

    thanks in advbance



    "parkin' the beef bus in tuna town"

    -DC LVL4 XL 12"
    -AQ2200
    -AUDIOCONTROL LC8i
    -JL4300A
    -STINGER SPV70
    *HIFONICS ZEUS COMPONENTS

  6. #6
    Join Date
    Jan 2011
    Location
    Harrogate, United Kingdom
    Posts
    79
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need help with clipping!!!!!! Ipod/audio control lc8i/aq2200/dc lvl 4 xl 12"

    my clipping light used to go crazy before I added my second batt and HO alt for my 2200s, since then and the upgraded wire it take quite a bit me for it to flash.
    Also I'd have to agree that its pretty spot on as it starts to sounds more and more distorted as the light flashes more and more.



    Pioneer Avic D3 Double Din HU
    2x 12" AudioQue HDC3
    2x AQ 2200D (linked @ 2ohms)
    2x Cresendo Audio CCx6.5
    1x Cresendo Audio 1000c4
    1x XS Power D3400
    1x XS Power D2700 (in trunk 1 more coming soon)
    Mechman 220amp HO alt.
    big 3 in 2/0 welding wire, 2 runs of shok comp wire from front to back
    All in a 2009 Hyundai Sonata

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum