Closed Thread
Results 1 to 11 of 11

Reload Thread: Anyone with pics of their (low power) install?

  1. #1
    sumone's Avatar
    sumone is offline CarAudio.com Veteran



    Join Date
    Dec 2003
    Location
    Midwest
    Posts
    3,416
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 Anyone with pics of their (low power) install?

    Specifically those with less than say 200 Watts rms/ 10-8 gauge wiring. Basically I'm gonna get my q-logic kick panels fiberglassed in hopefully this week at a shop and then will attempt my first amp & speaker installation.

    In specific, anyone with pics of:

    1. how wire is connected to battery and then to fuse and then to wire again

    2. wire going from battery to the inside of the car; I know a "firewall" is involved (guessing it's some protective layer between the inside and out of the car) but don't know how to get to it/what it looks like

    3. wire going from inside of car to the trunk. I know you just don't have a wire hanging over the backseat and just drill a hole in the deck and put the wire in there...

    4. grounding the amp.

    5. how the rca's from the amp's preouts get from the head unit to the floor. I still can't figure out how to take out the head unit, so I'm gonna have the shop take it out (and hopefully show me) and basically drive off...

    ---

    Basically I've read a lot on how to install; now I just need some visuals. Don't know anyone with systems in their cars, so this board (and the advice/resources you point me to) is all I've got to go on.

    Thanks.







  2. #2
    Ricktc's Avatar
    Ricktc is offline Livin' Loud



    Join Date
    Aug 2003
    Location
    Lethbridge, Alberta, Canada
    Age
    27
    Posts
    1,161
    Post Thanks / Like
    Images
    17
    Mentioned
    0 Post(s)

    Re: Anyone with pics of their (low power) install?

    I am running like 200 RMS to my Kickers right now, but I have 4 gauge power/ground. I can show you some pics of how I ran my power wire and everything, and my ground in the trunk, battery connection, etc. Hit me up on MSN if you like. I can sort of walk you through how to do it as well if you need any help with running your wire.



    Proud Member of Team Gates

    1998 Saturn SL1

    Pioneer DEH-P4600MP - Crossfire VR2000D - Kicker L5s

    150.8 New AudioControl - 152.3 Classic TermLab - 147.3 New Termlab

    2004 Western Canadian dBDrag Street B Champion

  3. #3
    Berry47's Avatar
    Berry47 is offline CarAudio.com Elite



    Join Date
    Dec 2003
    Location
    My Pants
    Age
    31
    Posts
    1,076
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Anyone with pics of their (low power) install?

    instead of getting 8-10 gauge wire get the 4 gauge kit from wal-mart.



    Mine: CDT, Eclipse, Diamond Audio, Dayton, Aura

    Wifey: Infinity, Concept, Pioneer, Profile, JBL

    Refs: Ruckus, MSSOKC

  4. #4
    sumone's Avatar
    sumone is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Dec 2003
    Location
    Midwest
    Posts
    3,416
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Anyone with pics of their (low power) install?

    key-word: low power

    4 gauge is not necessary and I KNOW for sure that I'll never have any one component that puts out > 300watts

    ricktc - yea hook me up, but I don't got msn messenger and looked at the site and it's a 6 meg download (slow 44kbs (off a 56kbs) over here...you got aim or something else?




  5. #5
    Ricktc's Avatar
    Ricktc is offline Livin' Loud



    Join Date
    Aug 2003
    Location
    Lethbridge, Alberta, Canada
    Age
    27
    Posts
    1,161
    Post Thanks / Like
    Images
    17
    Mentioned
    0 Post(s)

    Re: Anyone with pics of their (low power) install?

    AIM = RickTCharles



    Proud Member of Team Gates

    1998 Saturn SL1

    Pioneer DEH-P4600MP - Crossfire VR2000D - Kicker L5s

    150.8 New AudioControl - 152.3 Classic TermLab - 147.3 New Termlab

    2004 Western Canadian dBDrag Street B Champion

  6. #6
    desi_daru's Avatar
    desi_daru is offline CarAudio.com Elite



    Join Date
    Nov 2003
    Location
    BC, Canada
    Posts
    543
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Anyone with pics of their (low power) install?

    hopefully this helps you out (some are VERY basic steps) and should give a brief outline/idea

    (there is a link at the end that has some pics)


    1.
    basically wire from the positive terminal to a fuse holder then fuse holder to amp


    2.
    mine looks like a white/grey piece of rubber that is circular (get down and just look up by the pedals or on the passenger side, under the glove compartment)


    3.
    run it under the side panels


    4.
    find a close metal place, sand it (so no paint), then drill and connect the wire to a bolt in the hole


    5.
    hope this helps u take out the hu
    http://www.carstereohelp.com/stereoremoval.htm

    and rcas run on 1 side of the car and power on the other side (under the side panels by the door)



    Car - 04' Honda Civic Si, silver

    Deck - Clarion ProAudio DXZ835MP
    Fronts - Alpine Type-R SPR-136A (5.25" comps w/ 1" tweet)
    Speaker Amp - MTX Thunder404
    Sub - 1x Rockford Fosgate RFP3412 ported box
    Sub Amp - Rockford Fosgate Punch 150S
    Wiring - power/ground 4guage, speaker 16guage

  7. #7
    sumone's Avatar
    sumone is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Dec 2003
    Location
    Midwest
    Posts
    3,416
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Anyone with pics of their (low power) install?

    Ok, got the cdt's installed. right now they're going off of the head unit's front channel.

    - still don't know how to get a wire from the battery terminal to the wire; gonna buy a 8awg kit today, so maybe that might help me understnad

    - still can't find the firewall (or maybe I have and just don't know that I have)

    here's some pictures I took to make it easier to explain:
    http://www.geocities.com/xxinfamisxx/ampinstall.html

    ricktc - my aim sn is 'infamous traksta' so if you see me on and I haven't seent you yet, holla at me




  8. #8
    sumone's Avatar
    sumone is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Dec 2003
    Location
    Midwest
    Posts
    3,416
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Anyone with pics of their (low power) install?

    Got the amp kit from walmart; it even had instructions. I read those over and over, and made sure I understood what each piece does/how it's used.

    However, it didn't say how to get the ring terminal (that I connect to the power wire) actually on the battery though. It looks like you gotta unscrew the nut off the terminal, put the power ring terminal on, and screw it back. Is that how it's supposed to go? It looks like that nut isn't gonna come off...

    Is there ANYONE who can just take one picture of the battery at the positive terminal, just so I can see??/

    Like I said this board is all I've got...




  9. #9
    nosaj070's Avatar
    nosaj070 is offline CarAudio.com Veteran



    Join Date
    Feb 2003
    Location
    Chicago, IL
    Age
    28
    Posts
    2,393
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Anyone with pics of their (low power) install?

    I'll go take pictures of everything now, i'll post them in a few minutes.

    Here They Are:
    http://home.alltel.net/jinx7/carwi001.jpg
    http://home.alltel.net/jinx7/carwi002.jpg
    http://home.alltel.net/jinx7/carwi005.jpg

    Though you can't really tell, the ground is sanded to the paint beneath the ring adapters, make sure you do that.
    Last edited by nosaj070; 02-01-2004 at 01:29 PM.



    Alpine CDA-7995, A/D/S 3 Series Comps, ED 8A, SoundStream Reference 604, 98 Civic Sedan
    AIM: nosaj070

  10. #10
    sumone's Avatar
    sumone is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Dec 2003
    Location
    Midwest
    Posts
    3,416
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Anyone with pics of their (low power) install?

    Thanks, I'm gonna print em out and use it as a reference. The second one - is that the firewall? where did you take the picture?




  11. #11
    nosaj070's Avatar
    nosaj070 is offline CarAudio.com Veteran



    Join Date
    Feb 2003
    Location
    Chicago, IL
    Age
    28
    Posts
    2,393
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Anyone with pics of their (low power) install?

    Quote Originally Posted by sumone
    Thanks, I'm gonna print em out and use it as a reference. The second one - is that the firewall? where did you take the picture?
    Yeah, thats the firewall, its on the passenger side of my civic under the carpet a little bit. Its from inside the car as well incase you weren't sure.



    Alpine CDA-7995, A/D/S 3 Series Comps, ED 8A, SoundStream Reference 604, 98 Civic Sedan
    AIM: nosaj070

Closed Thread

Similar Threads

  1. 2003 cavalier install help (power issue)
    By valuepac in forum Wiring, Electrical and Installation Help
    Replies: 10
    Last Post: 10-23-2004, 02:20 PM
  2. looking for s-10/blazer install pics with horns
    By audioholic in forum General Discussion
    Replies: 0
    Last Post: 01-29-2004, 10:11 PM
  3. new install pics...who likes 8's.
    By taylor in forum General Discussion
    Replies: 14
    Last Post: 12-07-2003, 09:19 PM
  4. finally--- install pics ed15'ks JBL Alpine
    By Musto in forum Subwoofers
    Replies: 9
    Last Post: 08-14-2003, 03:21 AM
  5. Pics of my first install.
    By burtonsnow83 in forum General Discussion
    Replies: 22
    Last Post: 07-20-2003, 10:08 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum