Closed Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 40

Reload Thread: Spent 2k on a sub and amp..but bass seems quiet..help!

  1. #1
    Join Date
    Aug 2010
    Location
    Philadelphia, PA
    Posts
    41
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Spent 2k on a sub and amp..but bass seems quiet..help!

    Hello,

    I purchased the HO112R-W7 (12w7 in a ported box) and the 1000/1 v2 slash amplifier to go with it. Both of these products were purchased new. I had these products installed at a local audio shop. I am using 4 gauge wire to hook up the system. After the system was installed, the bass was very minimal. I have read lots of reviews about the 12w7 and have heard lots of things from people who have owned it about it being great. Since I could not feel much bass on my back or any other part of my body, I assume something is wrong with the setup. Both the sub/enclosure and amp are new.

    The audio technicians thought it might be because there was a line out converter (to RCA) that was remnant from my last system. My last amp didn't take actual speaker wire inputs so a line converted needed to be used to convert to RCA's to into that amp. On that last system, that JBL amp had the gain turned most of the way down and the system still pounded way harder than the new JL system is (even though the old system cost about 4 times less). I think this must be due to the JL system being set up wrong. When I would turn up the volume on the factory head unit, the bass would increase in a correlated manner (the louder the volume, the louder the bass). However, in the new JL setup, the bass just turns on at a low level and does not seem to increase as the volume on the head unit is increased...

    The audio technicians think this might be due to the line converter malfunctioning but the line converter was working fine just last week in my old JBL setup. Also, I do not think the head unit is the problem because that ran the old JBL setup just fine. I need to go back to the audio shop on Monday at 4 pm so if you could give me some insight into the possible problem, I could have them try some things out.

    Right not even with the 1000/1 amp turned all the way up, the remote bass boost all the way up, and the head unit turned up very loud, the bass is not anywhere near the level it should be..

    Any other comments or help would be terrific.

    Thanks!
    John







  2. #2
    kmanian's Avatar
    kmanian is offline CarAudio.com Veteran



    Join Date
    Jun 2005
    Location
    Grand Cayman
    Age
    43
    Posts
    8,557
    Post Thanks / Like
    Mentioned
    19 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    it could be a 1000 things




  3. #3
    BassnTruck's Avatar
    BassnTruck is offline Member



    Join Date
    May 2010
    Location
    KS
    Posts
    87
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    Umm lots of troll in this post.

    If you just spent 2k on that stuff (ripoff) you need to get them to make that **** right.




  4. #4
    subzero's Avatar
    subzero is offline CarAudio.com Veteran



    Join Date
    Sep 2008
    Location
    Phoenix, AZ
    Age
    37
    Posts
    6,365
    Post Thanks / Like
    Images
    30
    Mentioned
    20 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    Quote Originally Posted by BassnTruck View Post
    Umm lots of troll in this post.

    If you just spent 2k on that stuff (ripoff) you need to get them to make that **** right.
    X2, OP you got ripped the fuck off! FUck JL audio ****, for 2K, you could have your eyes pooping out your *** from the bass boy...




  5. #5
    KidThump's Avatar
    KidThump is offline V.I.P



    Join Date
    Oct 2006
    Location
    Georgia
    Posts
    1,845
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    Dude, please tell me you didn't pay that....

    You could run some monster equipment with that budget....



    01 Jeep Grand Cherokee Laredo
    JVC KD-S26- AP 100.2-AP 1500d

  6. #6
    audioholic's Avatar
    audioholic is offline Moderator



    Join Date
    Aug 2003
    Location
    Parts Unknown
    Posts
    23,586
    Post Thanks / Like
    Mentioned
    37 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    Quote Originally Posted by john.mulvehill View Post
    Hello,

    I purchased the HO112R-W7 (12w7 in a ported box) and the 1000/1 v2 slash amplifier to go with it. Both of these products were purchased new. I had these products installed at a local audio shop. I am using 4 gauge wire to hook up the system. After the system was installed, the bass was very minimal. I have read lots of reviews about the 12w7 and have heard lots of things from people who have owned it about it being great. Since I could not feel much bass on my back or any other part of my body, I assume something is wrong with the setup. Both the sub/enclosure and amp are new.

    The audio technicians thought it might be because there was a line out converter (to RCA) that was remnant from my last system. My last amp didn't take actual speaker wire inputs so a line converted needed to be used to convert to RCA's to into that amp. On that last system, that JBL amp had the gain turned most of the way down and the system still pounded way harder than the new JL system is (even though the old system cost about 4 times less). I think this must be due to the JL system being set up wrong. When I would turn up the volume on the factory head unit, the bass would increase in a correlated manner (the louder the volume, the louder the bass). However, in the new JL setup, the bass just turns on at a low level and does not seem to increase as the volume on the head unit is increased...

    The audio technicians think this might be due to the line converter malfunctioning but the line converter was working fine just last week in my old JBL setup. Also, I do not think the head unit is the problem because that ran the old JBL setup just fine. I need to go back to the audio shop on Monday at 4 pm so if you could give me some insight into the possible problem, I could have them try some things out.

    Right not even with the 1000/1 amp turned all the way up, the remote bass boost all the way up, and the head unit turned up very loud, the bass is not anywhere near the level it should be..

    Any other comments or help would be terrific.

    Thanks!
    John
    The local shop is dicking you around. Or they dont know very much.

    The first step in troubleshooting an unknown problem like this is to isolate the culprit. Any decent shop should have a spare deck laying around they could use to bypass yours (and your LOC) to verify the problem is in the signal. Next they hook their deck to your LOC to see if the problem is still there. If its still there, the LOC is malfunctioning. If the problem goes away, its the deck. Personally, with a $2k sub system, I cant believe you are still messing with a (presumably) stock deck with only high-level outputs (no RCA's).

    If your deck has integrated vehicle controls in it, so you dont want to swap it out, look into a JL cleansweep or RF three sixty type of system converter/controller. If it doesn't have integrated vehicle controls, ditch the h/u and get an aftermarket unit.



    No speaker, in the history of speakers, has ever been blown by too little power. Ever. I don't care what your friend told you, he's a dirty liar.


  7. #7
    IMOVeCHICKENS!'s Avatar
    IMOVeCHICKENS! is offline Firtyfwe here ngz



    Join Date
    Apr 2009
    Location
    727 FLA
    Posts
    1,371
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    **** dude 2k for that equip you could find it all for under 1k together hear and well this is what happens when people who have no ****in clue at all about car audio get thier hands on "decent equipment" putting that lightly.



    TL SCORE-142.0 sealed box 2 15, AA chaos,saz1500d on music legal
    -Current set up----------------Digital Designs 9515g ///
    -----------------------------------saz1500dx2 soon to be strapped at 1 ohm
    -----------------------------------crunch1000.2 on AB SQ6Bs
    ------------------------------------DC POWER 270xp for the "rolla" waiting one one tiny bracket
    Quote Originally Posted by SicAudio View Post
    stupid nigger shoulda been smart enough not to have the shit in his car un-attended
    ---------MAXXSONICS_FTMFW------------
    Sold too=kickerman09x2 Bought from=Galacticmonkeyx2, sundownz, 350zpsl, retroaudioinc, zade08, SWFL, amartin_72, kickerman09,waggsmcgee,jpd2621

  8. #8
    BIGTOSH's Avatar
    BIGTOSH is offline Member



    Join Date
    Jul 2007
    Location
    ric,va
    Posts
    134
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    I think you may have gotten it backdoor no vasaline!



    REF : sold to dbolemiss

  9. #9
    Bad4health's Avatar
    Bad4health is offline Hymen Removal Specalist



    Join Date
    Sep 2009
    Location
    charlotte, NC
    Posts
    886
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    you expect too much from 2k worth of jl if you would have spent 5k then you would be louder an obviously it would be better the more you pay lol



    itrader here: http://www.caraudio.com/forums/itrader.php?u=73815
    itrader caco: http://www.caraudioclassifieds.org/forum/itrader.php?u=5805
    itrader csco: http://www.carstereoclassifieds.org/forum/itrader.php?u=154
    ebay feedback: http://feedback.ebay.com/ws/eBayISAPI.dll?ViewFeedback2&userid=9845josh&ftab=A llFeedback

  10. #10
    doe boy's Avatar
    doe boy is offline Junior Member



    Join Date
    Mar 2010
    Location
    Alberta, CANADA
    Posts
    22
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    Yeah something is wrong. That amp and sub/box combo should produce more bass than you know what to
    do with.




  11. #11
    stanky1219's Avatar
    stanky1219 is offline Banned



    Join Date
    Feb 2010
    Location
    tampa,fl
    Age
    32
    Posts
    918
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    **** JL. With that kinda cash i could have 8 SSA dcon 12's and a sweet AQ2200d amp to push them.




  12. #12
    audioholic's Avatar
    audioholic is offline Moderator



    Join Date
    Aug 2003
    Location
    Parts Unknown
    Posts
    23,586
    Post Thanks / Like
    Mentioned
    37 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    You guys are like a broken record sometimes.



    No speaker, in the history of speakers, has ever been blown by too little power. Ever. I don't care what your friend told you, he's a dirty liar.


  13. #13
    RAM_Designs's Avatar
    RAM_Designs is offline SketchUp Master



    Join Date
    Feb 2006
    Location
    Rockwall, TX
    Age
    29
    Posts
    21,044
    Post Thanks / Like
    Images
    1
    Mentioned
    97 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    Quote Originally Posted by audioholic View Post
    You guys are like a broken record sometimes.
    What are you talking about, this is the first time I've heard people say that JL is over-priced and then give an example of what they would have done with the money.



    1,400+ designs since March 2011...
    I have my PM's turned off, please email at [email protected]

  14. #14
    stanky1219's Avatar
    stanky1219 is offline Banned



    Join Date
    Feb 2010
    Location
    tampa,fl
    Age
    32
    Posts
    918
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    Quote Originally Posted by RAM_Designs View Post
    What are you talking about, this is the first time I've heard people say that JL is over-priced and then give an example of what they would have done with the money.
    Great stuff. LOL




  15. #15
    subzero's Avatar
    subzero is offline CarAudio.com Veteran



    Join Date
    Sep 2008
    Location
    Phoenix, AZ
    Age
    37
    Posts
    6,365
    Post Thanks / Like
    Images
    30
    Mentioned
    20 Post(s)

    Re: Spent 2k on a sub and amp..but bass seems quiet..help!

    Quote Originally Posted by audioholic View Post
    You guys are like a broken record sometimes.
    I can recall a tracks you have played over and over.....
    called the circle of life. over and over and over....




Closed Thread
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum