Closed Thread
Results 1 to 12 of 12

Reload Thread: Alpine iPod issue help?

  1. #1
    JLa Obsessed's Avatar
    JLa Obsessed is offline Just Florida Chillin'



    Join Date
    Jan 2007
    Location
    Melbourne, FL 321 Represent
    Age
    26
    Posts
    1,586
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon8 Alpine iPod issue help?

    I've been noticing recently that while my iPod is playing through my HU (W203) with the full speed iPod hookup the volume sometimes decreases or increases when I hit next. It's very weird and even when my volume is at 20 it is not nearly as loud as a CD would be at that volume. Anyone know how to resolve this or have similar problems??? Thanks



    Setup: 2002 Subaru Impreza WRX
    Head Unit: Alpine IVE-W530
    Sub Amp: Gone but looking...
    Substage: 12W6V2
    Front: Stock
    Back: Stock
    Comp Amp: JLa 300/4
    All wired with 1/0awg Kicker
    Refs: haunther, mhuynh, wj94, quakerroatmeal, ozz, James Bang, LBC99, theblizzard2025, Amokie, j225, tsenfw, oxsign




  2. #2
    Join Date
    Sep 2008
    Location
    Virginia
    Posts
    10,711
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine iPod issue help?

    Do you have the sound check enabled on your ipod, your songs could be on there at different volumes.




  3. #3
    JLa Obsessed's Avatar
    JLa Obsessed is offline Just Florida Chillin'

    Threadstarter


    Join Date
    Jan 2007
    Location
    Melbourne, FL 321 Represent
    Age
    26
    Posts
    1,586
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine iPod issue help?

    no it's definitely like a glitch in the system, because they used to all play loudly at the same volume, and now it's like right when I hit next the song jumps up to the volume it should be for a split second, and goes to the next song.



    Setup: 2002 Subaru Impreza WRX
    Head Unit: Alpine IVE-W530
    Sub Amp: Gone but looking...
    Substage: 12W6V2
    Front: Stock
    Back: Stock
    Comp Amp: JLa 300/4
    All wired with 1/0awg Kicker
    Refs: haunther, mhuynh, wj94, quakerroatmeal, ozz, James Bang, LBC99, theblizzard2025, Amokie, j225, tsenfw, oxsign

  4. #4
    Join Date
    Sep 2008
    Location
    Virginia
    Posts
    10,711
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine iPod issue help?

    Sounds internal to the system or maybe the cable, in that case, id try to contact Alpine or your dealer and get it warrantied.




  5. #5
    Popwarhomie's Avatar
    Popwarhomie is online now CarAudio.com Elite



    Join Date
    Jan 2010
    Location
    Jacksonville, FL
    Posts
    1,333
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Alpine iPod issue help?

    Mine also does this.

    I think its ipod related. I deleted one of the songs that did that and put it back on and it was fine.

    A few ive had on there for years with no problems started doing it too. Very annoying.



    1994 Ford Lightning
    Pioneer 80prs/AQ1200D/SA-8s/Kicker KS 6.5" comps/400.4/optima red top/200 amp alt/
    2010 Focus
    Pioneer 80PRS (3 way active)/(Walled) (2) DC lvl3 18's/AQ2200D/PPI800.4/(6)AQ Promids/(4)AQ supertweets/AlphaDamped/KnuKonceptz wiring/Deka 100AH

  6. #6
    T3mpest's Avatar
    T3mpest is offline CarAudio.com Veteran



    Join Date
    Mar 2005
    Location
    Illinois
    Posts
    2,985
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: Alpine iPod issue help?

    Quote Originally Posted by Worstenemy453 View Post
    Do you have the sound check enabled on your ipod, your songs could be on there at different volumes.
    x2, if your sound check is on it will do this for some reason. I had this issue with mine and I thought it was going to break a speaker eventually. When your already listening to **** loud and have horns and high effeciency mids, another 10-db's of output is not only unwarranted, but really uncomfortable.



    Quote Originally Posted by sdmtnbiker420 View Post
    JL is for ballers. Theres a reason all the biggest rappers sing about JL, Zapco, Alpine..... and not Lightning audio or Pyle. It's all about the BALLER FACTOR.


  7. #7
    JLa Obsessed's Avatar
    JLa Obsessed is offline Just Florida Chillin'

    Threadstarter


    Join Date
    Jan 2007
    Location
    Melbourne, FL 321 Represent
    Age
    26
    Posts
    1,586
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine iPod issue help?

    Quote Originally Posted by T3mpest View Post
    x2, if your sound check is on it will do this for some reason. I had this issue with mine and I thought it was going to break a speaker eventually. When your already listening to **** loud and have horns and high effeciency mids, another 10-db's of output is not only unwarranted, but really uncomfortable.
    so wait, are you telling me if i turn sound check off it will stop doing this??



    Setup: 2002 Subaru Impreza WRX
    Head Unit: Alpine IVE-W530
    Sub Amp: Gone but looking...
    Substage: 12W6V2
    Front: Stock
    Back: Stock
    Comp Amp: JLa 300/4
    All wired with 1/0awg Kicker
    Refs: haunther, mhuynh, wj94, quakerroatmeal, ozz, James Bang, LBC99, theblizzard2025, Amokie, j225, tsenfw, oxsign

  8. #8
    T3mpest's Avatar
    T3mpest is offline CarAudio.com Veteran



    Join Date
    Mar 2005
    Location
    Illinois
    Posts
    2,985
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: Alpine iPod issue help?

    yup sound stupid and counterintutive I know. As soon as I turned mine off it never happened again. I think it's due the ipod trying to correct the volume level and it somehow messes with the preamp stage of the connection. Sometimes it would get quiter like it should in between songs, 99.9% of the time it just jumps 10db's right?



    Quote Originally Posted by sdmtnbiker420 View Post
    JL is for ballers. Theres a reason all the biggest rappers sing about JL, Zapco, Alpine..... and not Lightning audio or Pyle. It's all about the BALLER FACTOR.


  9. #9
    gunz4me2's Avatar
    gunz4me2 is offline Bat Country



    Join Date
    Aug 2009
    Location
    Louisiana
    Age
    41
    Posts
    1,610
    Post Thanks / Like
    Images
    1
    Mentioned
    1 Post(s)

    Re: Alpine iPod issue help?

    I had to reload one of my Ipods from scratch to cure some weird problems in the past. I was in a hurry and I unplugged it while it was synchronizing and it didn't like that too much!




  10. #10
    jeeper07's Avatar
    jeeper07 is offline Rebuilding&Reconstruc ting



    Join Date
    Nov 2005
    Location
    Indianapolis, IN
    Age
    26
    Posts
    7,399
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine iPod issue help?

    it can also have to do w the quality of the songs u download.




    http://www.caraudio.com/forum/buyer-seller-feedback/211887-jeeper07-feedback.html

  11. #11
    JLa Obsessed's Avatar
    JLa Obsessed is offline Just Florida Chillin'

    Threadstarter


    Join Date
    Jan 2007
    Location
    Melbourne, FL 321 Represent
    Age
    26
    Posts
    1,586
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine iPod issue help?

    Quote Originally Posted by T3mpest View Post
    yup sound stupid and counterintutive I know. As soon as I turned mine off it never happened again. I think it's due the ipod trying to correct the volume level and it somehow messes with the preamp stage of the connection. Sometimes it would get quiter like it should in between songs, 99.9% of the time it just jumps 10db's right?
    dude i turned off sound check and it completely fixed it. you are the fvckin man thankyou! haha



    Setup: 2002 Subaru Impreza WRX
    Head Unit: Alpine IVE-W530
    Sub Amp: Gone but looking...
    Substage: 12W6V2
    Front: Stock
    Back: Stock
    Comp Amp: JLa 300/4
    All wired with 1/0awg Kicker
    Refs: haunther, mhuynh, wj94, quakerroatmeal, ozz, James Bang, LBC99, theblizzard2025, Amokie, j225, tsenfw, oxsign

  12. #12
    T3mpest's Avatar
    T3mpest is offline CarAudio.com Veteran



    Join Date
    Mar 2005
    Location
    Illinois
    Posts
    2,985
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: Alpine iPod issue help?

    haha no problem.



    Quote Originally Posted by sdmtnbiker420 View Post
    JL is for ballers. Theres a reason all the biggest rappers sing about JL, Zapco, Alpine..... and not Lightning audio or Pyle. It's all about the BALLER FACTOR.


Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum