Closed Thread
Results 1 to 14 of 14

Reload Thread: WTF just happend?

  1. #1
    murderedtahoe's Avatar
    murderedtahoe is offline Mr. Low End Monster!



    Join Date
    Dec 2008
    Location
    GA,SC
    Posts
    564
    Post Thanks / Like
    Mentioned
    0 Post(s)

    WTF just happend?

    Im going to make this as short as possible, but also try to make sense at the same time. Any way im trying to figure out WTF happend with my system. heres what happend.I go outside today and looked at my wiring for my subs/amps, so i decided i would Rewire everything and make it look pretty. so basically i re did everything, but me not thinking and being in an rush to get everything wired up, i forgot that i had to wire 2 subs out of phase(Running isobaric) so i wired everything together all postives to 1 amp and all negatives to slave amp. so basically i had all the subs in phase, so i jam on it a bit and i noticed it wasnt as nearly as loud before, so i turns it down very low trying to troubleshoot.Anyway im looking at my wiring then all of a sudden my subs stoped playing all at once. so i noticed i had subs wired wrong and that **** ive smoked my subs. so to make sure i grabed 2 more subs out the house and hooked them up to the amp, keep in mind that i didnt get any POP or magic smoke from my amps, hell my protect lights didnt even come on. So i hook other subs up and BAM! no output whatsoever. so i open 1 amp looked inside and as far as i could see there was nothing smoked. So let me wrap this up, I basically went in the house got my Mobile DVD player hooked it up to the amp, played a cd an Volia! its all working again? So heres the question, WTF happend? did i smoke the RCA outputs on my CD player? amps and subs are working fine,with anouther source unit! i also used differnt RCA cables too. sorry for writing everything together but i dont give a **** i just need answers






    New system
    1.)Trio of 18"s ("FTMFW")
    2.)8 Audiopipe AP-15001D's :
    3.)1 funky *** box tuned low
    4.)Maxxsonics Maxx-Link

    {Numbers}
    TBA!




  2. #2
    murderedtahoe's Avatar
    murderedtahoe is offline Mr. Low End Monster!

    Threadstarter


    Join Date
    Dec 2008
    Location
    GA,SC
    Posts
    564
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: WTF just happend?







    New system
    1.)Trio of 18"s ("FTMFW")
    2.)8 Audiopipe AP-15001D's :
    3.)1 funky *** box tuned low
    4.)Maxxsonics Maxx-Link

    {Numbers}
    TBA!

  3. #3
    Louisiana_CRX's Avatar
    Louisiana_CRX is offline dem shoes......



    Join Date
    Aug 2006
    Location
    Piney Hills of Louisiana
    Posts
    34,152
    Post Thanks / Like
    Images
    9
    Mentioned
    31 Post(s)

    Re: WTF just happend?





    Current 2010 Louisiana USACi State Records :

    Trunk 0-1000.................. 151.3
    StreetBeat 2................... 145.6
    Stock 1801-up.................153.8
    SuperStock 1801-up..........154.2
    Top three in 11 out of 26 power classes and Louisiana USACi Points Leader at 465

  4. #4
    murderedtahoe's Avatar
    murderedtahoe is offline Mr. Low End Monster!

    Threadstarter


    Join Date
    Dec 2008
    Location
    GA,SC
    Posts
    564
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: WTF just happend?

    wierd huh? im surprised no one has had similar problems?






    New system
    1.)Trio of 18"s ("FTMFW")
    2.)8 Audiopipe AP-15001D's :
    3.)1 funky *** box tuned low
    4.)Maxxsonics Maxx-Link

    {Numbers}
    TBA!

  5. #5
    ascitiesburn69's Avatar
    ascitiesburn69 is offline CarAudio.com Elite



    Join Date
    Jul 2008
    Location
    New Orleans, LA
    Posts
    558
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: WTF just happend?

    Quote Originally Posted by Louisiana_CRX View Post
    indeed.



    HU: Alpine 9887
    Subs: 4x SA10s
    Amp:Audioque 3500.1 at .5

  6. #6
    edzy's Avatar
    edzy is offline SPL Ninja



    Join Date
    Feb 2007
    Location
    Where you live
    Posts
    2,188
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: WTF just happend?

    use a dmm and check voltages...anything else is just speculation.



    Nothing to see here, Move along.

  7. #7
    murderedtahoe's Avatar
    murderedtahoe is offline Mr. Low End Monster!

    Threadstarter


    Join Date
    Dec 2008
    Location
    GA,SC
    Posts
    564
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: WTF just happend?

    Quote Originally Posted by edzy View Post
    use a dmm and check voltages...anything else is just speculation.
    are you referring to RCA voltage? because all this was tested on same power supply






    New system
    1.)Trio of 18"s ("FTMFW")
    2.)8 Audiopipe AP-15001D's :
    3.)1 funky *** box tuned low
    4.)Maxxsonics Maxx-Link

    {Numbers}
    TBA!

  8. #8
    matt.u's Avatar
    matt.u is offline Member



    Join Date
    Feb 2009
    Location
    ohio
    Age
    24
    Posts
    60
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: WTF just happend?

    ok so you hooked up a dvd player to the cd player or just the rca? it sounds like there is something wrong with the hu.



    1995 dodge ram 1500 5.9L 360
    H.U. pioneer DEH-P7200HD
    subs-AQ HDC318'S D2
    AMPS- 2 x AQ2200D, AQ4X90
    Selenium 4 x 6W4P MIDS, 16 x ONKYO tweets
    stock alt
    knukonceptz 1/0
    stock battery up front, 2 x Deka 9a31

  9. #9
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,326
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: WTF just happend?

    how many sets of pre-outs does you deck have and how many are your using.




  10. #10
    edzy's Avatar
    edzy is offline SPL Ninja



    Join Date
    Feb 2007
    Location
    Where you live
    Posts
    2,188
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: WTF just happend?

    I was infering to the amps output, the subs coil readings, the rem output, the rca output, the HU settings..

    For a lot of words, you are not very clear.



    Nothing to see here, Move along.

  11. #11
    murderedtahoe's Avatar
    murderedtahoe is offline Mr. Low End Monster!

    Threadstarter


    Join Date
    Dec 2008
    Location
    GA,SC
    Posts
    564
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: WTF just happend?

    how am i not clear?i clearly said (simple terms for you) {I Re-wired my amps/subs played on it for a short period of time. then the output went out. so i then hooked up another Source Unit with different RCA cables directly into the amplifier<(dvd player) i tested the setup wired correctly with the other source unit(DVD player) and everything is working fine again. so pretty much i know the problem is either 1.) my RCA cables or 2.) my head unit Subwoofer output jack has gone bad, but the thing im really trying to ask is, WTF caused either of those 2 options?






    New system
    1.)Trio of 18"s ("FTMFW")
    2.)8 Audiopipe AP-15001D's :
    3.)1 funky *** box tuned low
    4.)Maxxsonics Maxx-Link

    {Numbers}
    TBA!

  12. #12
    murderedtahoe's Avatar
    murderedtahoe is offline Mr. Low End Monster!

    Threadstarter


    Join Date
    Dec 2008
    Location
    GA,SC
    Posts
    564
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: WTF just happend?

    Quote Originally Posted by Side Show View Post
    how many sets of pre-outs does you deck have and how many are your using.
    3 sets






    New system
    1.)Trio of 18"s ("FTMFW")
    2.)8 Audiopipe AP-15001D's :
    3.)1 funky *** box tuned low
    4.)Maxxsonics Maxx-Link

    {Numbers}
    TBA!

  13. #13
    murderedtahoe's Avatar
    murderedtahoe is offline Mr. Low End Monster!

    Threadstarter


    Join Date
    Dec 2008
    Location
    GA,SC
    Posts
    564
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: WTF just happend?

    Quote Originally Posted by matt.u View Post
    ok so you hooked up a dvd player to the cd player or just the rca? it sounds like there is something wrong with the hu.
    i hooked the DVD player directly into the amp, or shall i say amplifiers since i tested each amp strapped, and individually!






    New system
    1.)Trio of 18"s ("FTMFW")
    2.)8 Audiopipe AP-15001D's :
    3.)1 funky *** box tuned low
    4.)Maxxsonics Maxx-Link

    {Numbers}
    TBA!

  14. #14
    murderedtahoe's Avatar
    murderedtahoe is offline Mr. Low End Monster!

    Threadstarter


    Join Date
    Dec 2008
    Location
    GA,SC
    Posts
    564
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: WTF just happend?

    just adding pics showing that i have the amps onan fixed power supply and they are working perfect

    excuse the 20$ verizon camera phone bare with me with the crappy pics






    tried to get an pic of the dvd unit



    pic showing the one sub being used






    New system
    1.)Trio of 18"s ("FTMFW")
    2.)8 Audiopipe AP-15001D's :
    3.)1 funky *** box tuned low
    4.)Maxxsonics Maxx-Link

    {Numbers}
    TBA!

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum