Closed Thread
Results 1 to 6 of 6

Reload Thread: Need help from a pro on setting up newly installed sys.

  1. #1
    60_cent's Avatar
    60_cent is offline CarAudio.com Elite



    Join Date
    Mar 2003
    Location
    atlanta, GA
    Posts
    1,392
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 Need help from a pro on setting up newly installed sys.

    I just got everything installed excluding the subs (box being built). Right now I am trying to set up my mids and high and it is a pain in the ***.

    Heres what I have. Memphis Belle, Alpine 7897 head unit, boston comps, 6x9's and 4x6 plates.

    Right now I can't figure out a correct setting on my radio for the T-correction and the Bass focus or my built in Eq and crossover. This **** is a major pain in the ***. The system is clear as hell but I am just trying set it up to it's full potential.

    Is any one fimilar with this head unit that can give me a good starting point. I what to get the mids and highs set up now so come tomorrow I can play with the subs.

    Someone please help.







  2. #2
    Aurorav8's Avatar
    Aurorav8 is offline CarAudio.com Elite



    Join Date
    Apr 2003
    Location
    Fort Wayne
    Age
    35
    Posts
    1,610
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: Need help from a pro on setting up newly installed sys.

    Quote Originally Posted by 60_cent
    I just got everything installed excluding the subs (box being built). Right now I am trying to set up my mids and high and it is a pain in the ***.

    Heres what I have. Memphis Belle, Alpine 7897 head unit, boston comps, 6x9's and 4x6 plates.

    Right now I can't figure out a correct setting on my radio for the T-correction and the Bass focus or my built in Eq and crossover. This **** is a major pain in the ***. The system is clear as hell but I am just trying set it up to it's full potential.

    Is any one fimilar with this head unit that can give me a good starting point. I what to get the mids and highs set up now so come tomorrow I can play with the subs.

    Someone please help.
    I didn't touch any of the settings for the T-Correction or Bass focus on my 9813...as far as the eq, and xover I just kept tweaking it to my liking.



    God is just an imaginary friend for grown ups.

  3. #3
    evilsaint's Avatar
    evilsaint is offline CarAudio.com Elite



    Join Date
    Sep 2002
    Location
    NW Chicago 'Burbs
    Age
    31
    Posts
    999
    Post Thanks / Like
    Images
    7
    Mentioned
    3 Post(s)

    Re: Need help from a pro on setting up newly installed sys.

    TC (when implemented correctly) basically makes the sound from all the speakers get to your listening position at the same time, regardless of differences in distance which would cause a slight, yet possibly noticeable diff. in sound.

    To "tune" your system, you need to approximate the distances between the speakers and your ears, all separately. Then based on the speed of sound (can't remember it offhand), you need to figure out how much delay to apply to each speaker.

    Unless your ears are really picky, don't worry about it, but if you want a more in-depth explanation, do some searchin' in these forums. Also, if you subscribe to CAE, they had an article describing the science of tuning systems with TC about 1 or 1 1/2 years ago.

    *edit* - As for the bass focus, try futzing around with it and see if you like the sound any better. If not, put it back to it's default. If it's anything like the "Bass Forward" on Bass Engine Plus, then it's not worth having on. Alpine makes great HUs, but with a few exceptions, IMO they need to take more cues from Nakamichi, Denon, etc... in terms of simplicity before they can be regarded in a higher class than Pioneer, Kenwood, Eclipse...



    2002 Mercedes-Benz C32 AMG - Stock Bose stereo ... but 13.2 in the 1/4 mile!

    RIP Darkie : 96' Bonneville SSEi
    Alpine 7998
    PPI A404.2 Art Series -> Focal PolyKevlar 136K's Front
    1700WRMS -> RE SX 12" in 2.0Cf ported to 35Hz (Big props to IonSQL for my BEE-YOO-TIH-FUL box!)

    Refs - M@nJo, Mebcop, IonSQL, NJTStang11, XXXBassHead, Havieri23, SQStephen

  4. #4
    Aurorav8's Avatar
    Aurorav8 is offline CarAudio.com Elite



    Join Date
    Apr 2003
    Location
    Fort Wayne
    Age
    35
    Posts
    1,610
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: Need help from a pro on setting up newly installed sys.

    Quote Originally Posted by evilsaint
    TC (when implemented correctly) basically makes the sound from all the speakers get to your listening position at the same time, regardless of differences in distance which would cause a slight, yet possibly noticeable diff. in sound.

    To "tune" your system, you need to approximate the distances between the speakers and your ears, all separately. Then based on the speed of sound (can't remember it offhand), you need to figure out how much delay to apply to each speaker.

    Or you can simply go to Alpine's site, and plug in the numbers you come up with and it will tell you what to set everything to.



    God is just an imaginary friend for grown ups.

  5. #5
    evilsaint's Avatar
    evilsaint is offline CarAudio.com Elite



    Join Date
    Sep 2002
    Location
    NW Chicago 'Burbs
    Age
    31
    Posts
    999
    Post Thanks / Like
    Images
    7
    Mentioned
    3 Post(s)

    Re: Need help from a pro on setting up newly installed sys.

    Really? They made it pretty d@mn user friendly...



    2002 Mercedes-Benz C32 AMG - Stock Bose stereo ... but 13.2 in the 1/4 mile!

    RIP Darkie : 96' Bonneville SSEi
    Alpine 7998
    PPI A404.2 Art Series -> Focal PolyKevlar 136K's Front
    1700WRMS -> RE SX 12" in 2.0Cf ported to 35Hz (Big props to IonSQL for my BEE-YOO-TIH-FUL box!)

    Refs - M@nJo, Mebcop, IonSQL, NJTStang11, XXXBassHead, Havieri23, SQStephen

  6. #6
    60_cent's Avatar
    60_cent is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Mar 2003
    Location
    atlanta, GA
    Posts
    1,392
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need help from a pro on setting up newly installed sys.

    Quote Originally Posted by Aurorav8
    Or you can simply go to Alpine's site, and plug in the numbers you come up with and it will tell you what to set everything to.

    Thanks...




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum