Closed Thread
Results 1 to 6 of 6

Reload Thread: Some Electrical problems.. help needed

  1. #1
    bsean63's Avatar
    bsean63 is offline Undead Revolution



    Join Date
    Apr 2008
    Location
    ohio
    Posts
    2,158
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Some Electrical problems.. help needed

    Ok my buddys system was wired up by a complete ****ing idiot, and one of his subs blew. So now im trying to hook everything up right but i got some problems.

    problem 1: when he turns his radio up the "protect" light blinks on and off.. what could cause this?

    problem 2: Im trying to figure out how the sub blew, and i beleive it was caused by the wiring of the subs... the dude wired it like this

    http://i509.photobucket.com/albums/s.../JONSSETUP.jpg could that be a problem??

    His setup: JL w1v2-8***** http://mobile.jlaudio.com/products_s...series_id=16JL

    JL A2150**** http://www.onlinecarstereo.com/CarAu...roductID=19522
    Last edited by bsean63; 05-17-2009 at 05:37 PM.





    REFS

    Bought From - Hemi=22s(x2), dbman150, psych0ticnemes1, tEh koRnDog, RnK1026,wu501, teamsouthrnbass, 90accordman, ace_800, dron178

    Sold To - jbizzle, xhilr8n


    Traded With - manny1337, misfit138


    FEEDBACK THREAD
    http://www.caraudio.com/forum/showthread.php?t=453437


    Quote Originally Posted by thericanballer View Post
    i no some ppl that no some ppl that no some other ppl that rob ppl that rob ppl that rob walmart. 70% since your a member of ca.com. lmk




  2. #2
    bsean63's Avatar
    bsean63 is offline Undead Revolution

    Threadstarter


    Join Date
    Apr 2008
    Location
    ohio
    Posts
    2,158
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Some Electrical problems.. help needed

    fixed links





    REFS

    Bought From - Hemi=22s(x2), dbman150, psych0ticnemes1, tEh koRnDog, RnK1026,wu501, teamsouthrnbass, 90accordman, ace_800, dron178

    Sold To - jbizzle, xhilr8n


    Traded With - manny1337, misfit138


    FEEDBACK THREAD
    http://www.caraudio.com/forum/showthread.php?t=453437


    Quote Originally Posted by thericanballer View Post
    i no some ppl that no some ppl that no some other ppl that rob ppl that rob ppl that rob walmart. 70% since your a member of ca.com. lmk

  3. #3
    PRO2's Avatar
    PRO2 is offline Junior Member



    Join Date
    May 2009
    Location
    Philadelphia, PA
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Some Electrical problems.. help needed

    First off, what a lucky friend he is to have you looking out for him.
    Second, nice job on the explaination and the included photo. This makes it much easier to help.
    Quote Originally Posted by bsean63 View Post
    problem 1: when he turns his radio up the "protect" light blinks on and off.. what could cause this?
    It is usually an indication that a speaker wire is shorted, or mis-wired. Disconnect all of the speakers at the radio. Connect one at a time until the problem returns, then you have located the cultrate. remove the speaker and connect it directly to the radio. If you still have the problem, check the braded leads on the speaker - make sure they are not touching the basket. If all looks good, but the problem returns only with that speaker attached, you have a bad speaker. If the problem goes away, trace the speaker wire and repair the short.

    Quote Originally Posted by bsean63 View Post
    problem 2: Im trying to figure out how the sub blew, and i beleive it was caused by the wiring of the subs... the dude wired it like this
    Based off the information you have provided, again good job, it is wired correctly and should be fine.

    THX



    The best way to predict the future is to invent it

    Joe Proteau
    Pep Boys Auto
    Director of 12 Volt
    joe_proteau@pepboys.com

    http://www.roadshoppro.com/jobnetwork.html

  4. #4
    bsean63's Avatar
    bsean63 is offline Undead Revolution

    Threadstarter


    Join Date
    Apr 2008
    Location
    ohio
    Posts
    2,158
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Some Electrical problems.. help needed

    cool dude thanks for the input





    REFS

    Bought From - Hemi=22s(x2), dbman150, psych0ticnemes1, tEh koRnDog, RnK1026,wu501, teamsouthrnbass, 90accordman, ace_800, dron178

    Sold To - jbizzle, xhilr8n


    Traded With - manny1337, misfit138


    FEEDBACK THREAD
    http://www.caraudio.com/forum/showthread.php?t=453437


    Quote Originally Posted by thericanballer View Post
    i no some ppl that no some ppl that no some other ppl that rob ppl that rob ppl that rob walmart. 70% since your a member of ca.com. lmk

  5. #5
    bsean63's Avatar
    bsean63 is offline Undead Revolution

    Threadstarter


    Join Date
    Apr 2008
    Location
    ohio
    Posts
    2,158
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Some Electrical problems.. help needed

    based on the pic i provided, whats the final impedance at the amp.? 2?





    REFS

    Bought From - Hemi=22s(x2), dbman150, psych0ticnemes1, tEh koRnDog, RnK1026,wu501, teamsouthrnbass, 90accordman, ace_800, dron178

    Sold To - jbizzle, xhilr8n


    Traded With - manny1337, misfit138


    FEEDBACK THREAD
    http://www.caraudio.com/forum/showthread.php?t=453437


    Quote Originally Posted by thericanballer View Post
    i no some ppl that no some ppl that no some other ppl that rob ppl that rob ppl that rob walmart. 70% since your a member of ca.com. lmk

  6. #6
    PRO2's Avatar
    PRO2 is offline Junior Member



    Join Date
    May 2009
    Location
    Philadelphia, PA
    Posts
    12
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Some Electrical problems.. help needed

    Quote Originally Posted by bsean63 View Post
    problem 2: Im trying to figure out how the sub blew, and i beleive it was caused by the wiring of the subs... the dude wired it like this

    http://i509.photobucket.com/albums/s.../JONSSETUP.jpg could that be a problem??

    His setup: JL w1v2-8***** http://mobile.jlaudio.com/products_s...series_id=16JL

    JL A2150**** http://www.onlinecarstereo.com/CarAu...roductID=19522
    Based on the information above, your friend is running two 8 Ohm subs wired in parallel (4 ohm) and bridged to the amp (4 Ohm Bridged . . . yes 2 Ohms per channel is what the amp "sees"). As good as it gets for that setup.



    The best way to predict the future is to invent it

    Joe Proteau
    Pep Boys Auto
    Director of 12 Volt
    joe_proteau@pepboys.com

    http://www.roadshoppro.com/jobnetwork.html

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum