Closed Thread
Page 1 of 4 1 2 3 4 LastLast
Results 1 to 15 of 48

Reload Thread: audioque hdc3 12 on a nine.1 and something is wrong...

  1. #1
    michaellane's Avatar
    michaellane is online now CarAudio.com Veteran



    Join Date
    Oct 2005
    Location
    virginia beach
    Age
    28
    Posts
    9,792
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    368 Post(s)

    audioque hdc3 12 on a nine.1 and something is wrong...

    so i have my hdc3 wired to 1ohm on my nine.1 elemental design amp. well the sub was broken in for over a period of 10 hours. the box is about 2.5cubes before displacement and tuned @ 37...but for some reason it only seems to get loud when i turn the radio all the wayt up. theres like no middle ground..either you really hear no base or you have to crank it up...i know the am is small but this sub does have a rms of 1000 so i should be okay for the most part...could it just be my headunit casung this problem? i mean the 4 ch works like a charm...any info would be great...also this is al in a 2002 honda accord...anything that you think will help or is the problem please let me know



    http://www.caraudio.com/forums/buyer-seller-feedback/414807-michaellane-feedback-if-i-bought-you-traded-i-sold-you-something.html




  2. #2
    michaellane's Avatar
    michaellane is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2005
    Location
    virginia beach
    Age
    28
    Posts
    9,792
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    368 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    any1?



    http://www.caraudio.com/forums/buyer-seller-feedback/414807-michaellane-feedback-if-i-bought-you-traded-i-sold-you-something.html

  3. #3
    BumpinTypeR's Avatar
    BumpinTypeR is offline Senior VIP Member



    Join Date
    Feb 2009
    Location
    MD
    Posts
    228
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    sounds like it could be a gain issue. adjusting the gain will allow you to set the amplifier so it allows the volume of the headunit to control the amplifier so it will get loud at a desirable point




  4. #4
    bass-aholic's Avatar
    bass-aholic is offline CarAudio.com Veteran



    Join Date
    May 2008
    Location
    New York
    Posts
    2,014
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    box



    Synyster97XLT
    Science can fly planes across oceans. Religion sends them straight into buildings.


    2 18" btl's
    10^3 35 hz
    2 GP3000d pro's.
    250 amp alt
    3 extra batts
    8 5" dayton mids
    Rockford p300.2
    All knu fleks 1/0
    CD-IB100II

    Refs and feedback \/
    http://www.caraudio.com/forum/showthread.php?t=431785

  5. #5
    bonesninja's Avatar
    bonesninja is offline CarAudio.com Veteran



    Join Date
    Oct 2004
    Location
    Lima, Ohio
    Age
    42
    Posts
    14,803
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    Quote Originally Posted by bass-aholic View Post
    box
    clarify please



    Quote Originally Posted by chase007 View Post
    if u need a box...I'l taked 3 years of shop class so i know what im doing.

    after i explained to him there's more to a proper box than boards and glue and he should practice before trying to sell boxes to others

    Quote Originally Posted by chase007 View Post
    yes personaly if it was some one elce that just starting making boxes but i'v taken shop for 3 years now...Making a lil box is nothing i don't need to pratice on a box to get it right i learned alot of stuff from 1 box and i can fix that in my next box
    after i told him that customers would care about the looks of the box

    Quote Originally Posted by chase007 View Post
    if u want some thing that looks pretty why don't u find a black guy with a big d*ck.

  6. #6
    bonesninja's Avatar
    bonesninja is offline CarAudio.com Veteran



    Join Date
    Oct 2004
    Location
    Lima, Ohio
    Age
    42
    Posts
    14,803
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    i do hear they love more power.....you may have to turn the gain up on the amp.



    Quote Originally Posted by chase007 View Post
    if u need a box...I'l taked 3 years of shop class so i know what im doing.

    after i explained to him there's more to a proper box than boards and glue and he should practice before trying to sell boxes to others

    Quote Originally Posted by chase007 View Post
    yes personaly if it was some one elce that just starting making boxes but i'v taken shop for 3 years now...Making a lil box is nothing i don't need to pratice on a box to get it right i learned alot of stuff from 1 box and i can fix that in my next box
    after i told him that customers would care about the looks of the box

    Quote Originally Posted by chase007 View Post
    if u want some thing that looks pretty why don't u find a black guy with a big d*ck.

  7. #7
    SPLluminator's Avatar
    SPLluminator is offline CarAudio.com Veteran



    Join Date
    Oct 2008
    Location
    GR, Michigan
    Posts
    3,580
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    18 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    Im powering two with an IA 20.1 and they sound good at all levels. I would guess its prolly your gains.



    ~~~~~~~~~~~~
    Equipment for sale-220A alt, Eminence Delta 10" speakers, BNIB MB Quart Q4.80, (2) IA 20.1's (Newest Version), SI BM Motor w/ Basket, (2) Deka Intimidator G31 Batts, 2 RD Sonance 15's with baskets (need recone).
    ~~~~~~~~~~~~
    Refs: Scott S, hornedfrog1985, dsmdan, Newageking, DBboom, R/T Pimp, SQcrewcab, Bumpin Buick, tangelo95, fearof85,
    coma_toast, Blackga, spy, LouisianaCRX, Oxsign, etc...

  8. #8
    michaellane's Avatar
    michaellane is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2005
    Location
    virginia beach
    Age
    28
    Posts
    9,792
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    368 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    well the gain is up a little more than i actually thought would be needed...maybe its just not enough power...? i mean if the sub's rms is 1000 then it should do just fine off 1200watts...all i can think is its something with the settings or maybe the HU sub preout is failing? is this possible? or how can i check to make sure everything is working the way it should?



    http://www.caraudio.com/forums/buyer-seller-feedback/414807-michaellane-feedback-if-i-bought-you-traded-i-sold-you-something.html

  9. #9
    michaellane's Avatar
    michaellane is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2005
    Location
    virginia beach
    Age
    28
    Posts
    9,792
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    368 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    and the box is not the issue...



    http://www.caraudio.com/forums/buyer-seller-feedback/414807-michaellane-feedback-if-i-bought-you-traded-i-sold-you-something.html

  10. #10
    Pyro_By_Nature's Avatar
    Pyro_By_Nature is offline CarAudio.com Veteran



    Join Date
    Dec 2004
    Location
    Colorado
    Age
    24
    Posts
    5,949
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    Quote Originally Posted by michaellane View Post
    well the gain is up a little more than i actually thought would be needed...maybe its just not enough power...? i mean if the sub's rms is 1000 then it should do just fine off 1200watts...all i can think is its something with the settings or maybe the HU sub preout is failing? is this possible? or how can i check to make sure everything is working the way it should?

    Do you have an extra head unit laying around? Or maybe a CD player or Ipod with 3.5mm to RCA adapter. You'll need some other form of source if you want to eliminate the head unit.



    Herb is the healing of a nation, alcohol is the destruction. - Bob Marley
    2005 Subaru WRX
    1990 Honda CRX Si

    Refs.: NHustlar, t00p, Kenny Pollock, vitveet, defj., mendon99, trevor87, saltyreefguy, willster, Iammurph, Dimensions684, kungfoojesus, karleon, bonestock, highhorsepwr, digital_ripper04, scottie johnson, stevew007, slammed, joshs98runner, PBateman, Sakura, duece212, mtx11, dirtye30, queball, audioarsonal, KHARPS. Not including box designs.

  11. #11
    Join Date
    Jul 2007
    Location
    Futurama
    Posts
    1,477
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    43 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    sounds like hu prob



    Quote Originally Posted by bunkerking09 View Post
    i have a little weiner

  12. #12
    michaellane's Avatar
    michaellane is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2005
    Location
    virginia beach
    Age
    28
    Posts
    9,792
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    368 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    Quote Originally Posted by icweiner View Post
    sounds like hu prob
    --------------------------------------------------------------------------------------------------------
    why do you think its the Hu? can u give me more info please...


    Quote Originally Posted by Pyro_By_Nature View Post
    Do you have an extra head unit laying around? Or maybe a CD player or Ipod with 3.5mm to RCA adapter. You'll need some other form of source if you want to eliminate the head unit.
    --------------------------------------------------------------------------------------------------------

    well i have a mp3 player hooked up to the aux input on my eclipse 5435...is that what you mean?



    http://www.caraudio.com/forums/buyer-seller-feedback/414807-michaellane-feedback-if-i-bought-you-traded-i-sold-you-something.html

  13. #13
    bonesninja's Avatar
    bonesninja is offline CarAudio.com Veteran



    Join Date
    Oct 2004
    Location
    Lima, Ohio
    Age
    42
    Posts
    14,803
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    does that HU have a subwoofer level control? If so turn it up some (not max)



    Quote Originally Posted by chase007 View Post
    if u need a box...I'l taked 3 years of shop class so i know what im doing.

    after i explained to him there's more to a proper box than boards and glue and he should practice before trying to sell boxes to others

    Quote Originally Posted by chase007 View Post
    yes personaly if it was some one elce that just starting making boxes but i'v taken shop for 3 years now...Making a lil box is nothing i don't need to pratice on a box to get it right i learned alot of stuff from 1 box and i can fix that in my next box
    after i told him that customers would care about the looks of the box

    Quote Originally Posted by chase007 View Post
    if u want some thing that looks pretty why don't u find a black guy with a big d*ck.

  14. #14
    tacovic's Avatar
    tacovic is offline CarAudio.com Elite



    Join Date
    May 2008
    Location
    twin cities
    Posts
    757
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    Quote Originally Posted by bonesninja View Post
    does that HU have a subwoofer level control? If so turn it up some (not max)
    on my alpine HU i have to have the subwoofer level all the way up to get the right voltage on the dmm.

    Did you set your gains with a dmm? if you didnt then you should.



    refs- kovemaster, koolwhipman, Twisted_0912, headbussaboi, wildsebring, Ledoux289, jiggy2dmax

  15. #15
    michaellane's Avatar
    michaellane is online now CarAudio.com Veteran

    Threadstarter


    Join Date
    Oct 2005
    Location
    virginia beach
    Age
    28
    Posts
    9,792
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    368 Post(s)

    Re: audioque hdc3 12 on a nine.1 and something is wrong...

    the headunit subwoofer control is all the way up mand i will be setting it with a dmm this weekend. wasnt going to use a dmm but after this problem i suppose i have to...i just dont know what the heck is going on...anyone else with a nine.1 elemental design amp? if so tell me about your settings...



    http://www.caraudio.com/forums/buyer-seller-feedback/414807-michaellane-feedback-if-i-bought-you-traded-i-sold-you-something.html

Closed Thread
Page 1 of 4 1 2 3 4 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum