Closed Thread
Results 1 to 3 of 3

Reload Thread: Help with System, please?

  1. #1
    wegotmorrison's Avatar
    wegotmorrison is offline Junior Member



    Join Date
    Feb 2009
    Location
    You Wish, Washington
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Help with System, please?

    Alright guys, I was just looking for a little bass.. What I have/had

    Amp: Sony XM-1252GTR 800watt max;
    http://www.crutchfield.com/S-MDHFA2I...M-1252GTR.html

    Sub: MA Audio MA100QS 10inch Sub;
    http://www.sonicelectronix.com/item_...o+MA100QS.html

    It all worked pretty good For a long time till I decided to turn the amp up a bit.. Now it keeps cutting out, but the AMP is powered on. The correct wiring was done,and the wires are all the correct wires for this set up.. So I assume its my Sub, which is no big deal because I got it dirt cheap new on EBAY.

    I dont know anything about the 3 settings on the AMP..

    There is LEVEL. What should it be set at so that I dont blow my sub?

    Low Boost.. What should this be?

    And then there is Filter(8ohm) with 3 options.. LP, off, and HP.. what should it be set at?

    And also, Im going to use this same Amp because I have it and dont want to spend much money.. Anyone reccomend a good 10 inch Sub that would work well with my amp? I dont want anything super loud, just some nice sounding bass.. Dont want to spend too much. I will probably just buy the same MA audio sub unless you guys dont think its good, or dont think it works well with my amp

    Sorry for all the "noob" questions but I really want to get it all squared away so I dont have to keep messing with it and getting in the truck of my Mint Integra. very annoying.







  2. #2
    wegotmorrison's Avatar
    wegotmorrison is offline Junior Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    You Wish, Washington
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help with System, please?

    Bump for HELP PLEASE>




  3. #3
    edzy's Avatar
    edzy is offline SPL Ninja



    Join Date
    Feb 2007
    Location
    Where you live
    Posts
    2,188
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help with System, please?

    There is LEVEL. What should it be set at so that I dont blow my sub? at what the HU rca voltage is.

    Low Boost.. What should this be? [B]off. or low, or 0/B]

    And then there is Filter(8ohm) with 3 options.. LP, off, and HP.. what should it be set at? LP



    Nothing to see here, Move along.

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum