Closed Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 44

Reload Thread: why this install failed (Lots of pics)

  1. #1
    Go2Sleep's Avatar
    Go2Sleep is offline CarAudio.com Veteran



    Join Date
    Jan 2008
    Location
    Bay Area, CA
    Age
    26
    Posts
    3,400
    Post Thanks / Like
    Mentioned
    0 Post(s)

    why this install failed (Lots of pics)

    fial fixed.
    Last edited by Go2Sleep; 01-13-2009 at 02:21 PM.



    * (2) Morel Ultimo 12's * Hybrid Audio Legathia SE Front Stage * RF 360.3 DSP * Brax 2400 * JL Audio HD 1200/1 *




  2. #2
    Go2Sleep's Avatar
    Go2Sleep is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Jan 2008
    Location
    Bay Area, CA
    Age
    26
    Posts
    3,400
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: why this install failed (Lots of pics)

    ...
    Last edited by Go2Sleep; 01-13-2009 at 02:20 PM.



    * (2) Morel Ultimo 12's * Hybrid Audio Legathia SE Front Stage * RF 360.3 DSP * Brax 2400 * JL Audio HD 1200/1 *

  3. #3
    ThatChevyGuy's Avatar
    ThatChevyGuy is offline i heart Jager



    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,322
    Post Thanks / Like
    Mentioned
    12 Post(s)

    Re: why this install failed (Lots of pics)

    omg get a new amp, im surprised that one ever worked its the cheapest brand MADE. Build a ported box for the subs and get a nice 500-800w amp on em. The end. The subs are about 7 years old.

    Did you try putting a remote wire to the amp???????????



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)
    Quote Originally Posted by Spider Monkey View Post
    eat my asshole you insignificant bastard child of a retarded dingleberry cunt wrinkle fuck toy
    Quote Originally Posted by subzero View Post
    her pussy better be that nicest pussy you ever ever ever had. she better suck, swallow, jack off, eat ass and snatch, make sammiwich, do yard work and fix the vehicals while nude. Because a bitch like that is definately gonna cause alot of stress in your life, even thou she keeps your wallet and your balls drained.
    Quote Originally Posted by 05fronty View Post
    bitch you better swallow and not make a mess

  4. #4
    jaymann107's Avatar
    jaymann107 is offline Member



    Join Date
    Nov 2008
    Location
    Orlando, FL
    Age
    33
    Posts
    142
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: why this install failed (Lots of pics)

    Why does it look like the converted (from speaker wire) power wire is taped to a rca cable? also if those subs are single 8 ohms than yes bridge them. Also what kind of remote cable is that. WOW not even my first install looked that bad. You gotta start somewhere though.




  5. #5
    gunz4me's Avatar
    gunz4me is offline Goodbye!



    Join Date
    Jul 2008
    Location
    Louisiana
    Age
    41
    Posts
    2,218
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: why this install failed (Lots of pics)

    Quote Originally Posted by Nickatina View Post
    note the equiptment has to be 10-15 years old
    I dare you talk bad about 10 to 15 year old equipment! I will put any of the following up against anything produced today with the same power ratings from the manufacturer:














    Goodbye pudknockers.

  6. #6
    Go2Sleep's Avatar
    Go2Sleep is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Jan 2008
    Location
    Bay Area, CA
    Age
    26
    Posts
    3,400
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: why this install failed (Lots of pics)

    Quote Originally Posted by 99oldsintrigue View Post
    omg get a new amp, im surprised that one ever worked its the cheapest brand MADE. Build a ported box for the subs and get a nice 500-800w amp on em. The end. The subs are about 7 years old.

    Did you try putting a remote wire to the amp???????????
    obviously.... but he doesnt want to spend money for more another amp cus he already got RIPPED OFF.

    no. there's no input for remote wire.. why would i do that?



    * (2) Morel Ultimo 12's * Hybrid Audio Legathia SE Front Stage * RF 360.3 DSP * Brax 2400 * JL Audio HD 1200/1 *

  7. #7
    ramos's Avatar
    ramos is offline Still learning



    Join Date
    Dec 2001
    Location
    Virginia
    Age
    49
    Posts
    10,329
    Post Thanks / Like
    Images
    8
    Mentioned
    6 Post(s)

    Re: why this install failed (Lots of pics)

    Me personally, I would yank everything out and start over. That wiring is a fire just waiting to happen



    5 % equipment
    90 % install
    5% beer

  8. #8
    SRim23's Avatar
    SRim23 is offline CarAudio.com Veteran



    Join Date
    Jun 2006
    Location
    OH
    Posts
    5,431
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: why this install failed (Lots of pics)

    For one, please tell me this is a joke and this isn't your install.

    For two, if this is your install OMG WTF you have no business having subs in your car.

    and also, X2 on the "is your power wire spliced into the rca cable?"

    and again, WTF!



    sold to : vitveet, ZeroAccess, Regalboi97 bought from: pboulos, mikescanlon, pickup1, konechiwa, CaliforniabOY5, desertheat
    Quote Originally Posted by DDeitz View Post
    blacks buy cars owned by white men who were designed by asians and made by mexicans ...see everyone contributes to the cycle
    Quote Originally Posted by Willkas View Post
    today I was messin with my newly installed subs, i really have no clue what they are but they're definatly old school. Out of nowhere, it burts into awesome mode and starts shaking the garage doors of the entire lot ( work in a auto shop).
    I just want to here some theories how this happened.
    In case you were wondering I drive a tahoe and when I say loud I mean loud to the point that your ears will pop and it starts hurting.

  9. #9
    05fronty's Avatar
    05fronty is offline SALT PETER



    Join Date
    Nov 2006
    Location
    conway,ar
    Age
    40
    Posts
    11,343
    Post Thanks / Like
    Mentioned
    53 Post(s)

    Re: why this install failed (Lots of pics)

    Quote Originally Posted by gunz4me View Post
    I dare you talk bad about 10 to 15 year old equipment! I will put any of the following up against anything produced today with the same power ratings from the manufacturer:











    you have all of those? i found a 652 from a garage sale for 10 bucks in my wifes xterra right now



    bought from ridinhi,vitveet,dbr,sicaudio and 99grandprixgt, and more ........... sold to player3,foomasta69, pitbull, brodiesel and dragnix 12887 traded with louisiana crx

    "noobs that come in the dome will get gang raped!"
    nothing but a stock fosgate system with gps and back up camera lol
    2012 nissan sentra spec v with some goodies cumming though

  10. #10
    Linkz's Avatar
    Linkz is offline Low Bass Junkie



    Join Date
    Aug 2008
    Location
    somewhere
    Posts
    822
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: why this install failed (Lots of pics)

    rmt is the remote wire input....



    My feedback thread [scammers in red]
    bought from: fatboyracing, Pottro 563, Max Power, JHughes, TeamSouthrnBass, stupify

    04 Ford Explorer
    System:
    HU: AVH-P4100
    Sub: Omega 18" D1 (9.5cuft@34hz)
    Sub amp - PA BAMF5500/1D (something new soon)
    Highs/Mids - 9.2/9.4 (not installed)

    WTB: Omega 18" D1 (Pst offer)

  11. #11
    streetacrx's Avatar
    streetacrx is offline Senior VIP Member



    Join Date
    Dec 2008
    Location
    florida
    Posts
    149
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: why this install failed (Lots of pics)

    Try A 12 Volt Wire To The Rmt Screw And See If It Powers Up If It Does Run A Remote Turn On Lead. Sorry About Caps. Cap Lock Broken



    few refrences blue200sx , sxpimpin , teampsi,feircetimbo17,

  12. #12
    ramos's Avatar
    ramos is offline Still learning



    Join Date
    Dec 2001
    Location
    Virginia
    Age
    49
    Posts
    10,329
    Post Thanks / Like
    Images
    8
    Mentioned
    6 Post(s)

    Re: why this install failed (Lots of pics)

    Quote Originally Posted by gunz4me View Post
    I dare you talk bad about 10 to 15 year old equipment! I will put any of the following up against anything produced today with the same power ratings from the manufacturer:

    Pyramid was pos 10 years ago and still is today lol



    5 % equipment
    90 % install
    5% beer

  13. #13
    gunz4me's Avatar
    gunz4me is offline Goodbye!



    Join Date
    Jul 2008
    Location
    Louisiana
    Age
    41
    Posts
    2,218
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: why this install failed (Lots of pics)

    Quote Originally Posted by smllysack View Post
    you have all of those? i found a 652 from a garage sale for 10 bucks in my wifes xterra right now
    Yep, those are all mine. I am thinking of using a 5002, 1752, and 652IQ in my 2006 Mustang GT when I go active over the next few months.



    Goodbye pudknockers.

  14. #14
    bones22's Avatar
    bones22 is offline CarAudio.com Veteran



    Join Date
    Mar 2007
    Location
    in my house
    Posts
    8,193
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: why this install failed (Lots of pics)

    Quote Originally Posted by Nickatina View Post
    obviously.... but he doesnt want to spend money for more another amp cus he already got RIPPED OFF.

    no. there's no input for remote wire.. why would i do that?




  15. #15
    05fronty's Avatar
    05fronty is offline SALT PETER



    Join Date
    Nov 2006
    Location
    conway,ar
    Age
    40
    Posts
    11,343
    Post Thanks / Like
    Mentioned
    53 Post(s)

    Re: why this install failed (Lots of pics)

    Quote Originally Posted by gunz4me View Post
    Yep, those are all mine. I am thinking of using a 5002, 1752, and 652IQ in my 2006 Mustang GT when I go active over the next few months.
    dam nice amps and in great condition



    bought from ridinhi,vitveet,dbr,sicaudio and 99grandprixgt, and more ........... sold to player3,foomasta69, pitbull, brodiesel and dragnix 12887 traded with louisiana crx

    "noobs that come in the dome will get gang raped!"
    nothing but a stock fosgate system with gps and back up camera lol
    2012 nissan sentra spec v with some goodies cumming though

Closed Thread
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum