Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 24

Reload Thread: Sub doesnt seem as loud as it should be...

  1. #1
    Nevalite's Avatar
    Nevalite is offline CarAudio.com Elite



    Join Date
    Oct 2007
    Location
    Montreal, Quebec, Canada
    Posts
    509
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Sub doesnt seem as loud as it should be...

    Hey,

    I have an Alpine MRP-M1000 which is set to close to 3/4 gain running a 12" Type-R in a 2.4 cubic feet box tuned to 34Hz. The gain was set using a DMM to achieve like 41v or whatever it was. I have stock bat and stock alt but I do have the big 3 done.

    Now my problem is that I don't find my system is loud enough... I have a few friends with ****** best buy style set ups running like 400-500 Watts off of 1 12" like me and their systems sound basicly as loud as mine... Both of them have much smaller boxes than mine. I think mine sounds better quality wise but it bugs me that they can bump just as loud as I can when my system is superior to theirs...

    My gut is telling me that the box is probably the problem. The box was made by me, it was my first time. The design was done by JBLCAMRY and the specs are 2.4 Cubes to 34Hz, theres a picture of it in my sig.

    Could I have done something wrong with the box to be making my sub not as loud? And by loud I'm talking SPL. Would a smaller box give me better SPL?

    Any thoughts?

    Thanks a lot



    1992 I4 Manual Toyota Camry
    -----------------------------

    Alpine CDA-9883
    Pioneer 6.5s and 6x9s
    Alpine 12" Type-R --->2.4 Cubes tuned to 34 Hz in the trunk
    MRP-M1000
    Big 3 with 1/0 AWG Kicker HyperFlex
    1/0 Kicker HyperFlex and Streetwires ZN5

    Refs: djman37 (bought from), Derrick824 (bought from), boltpride (bought from)




  2. #2
    fbi90909's Avatar
    fbi90909 is offline Panty Thief



    Join Date
    Jun 2006
    Location
    Key West, FL
    Age
    32
    Posts
    7,768
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    it might be your head unit settings..




    i will not put **** or outside links in my signature again. if i do i will be banned. all hail the moderators.

  3. #3
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,195
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    284 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    set it by ear



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  4. #4
    Nevalite's Avatar
    Nevalite is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2007
    Location
    Montreal, Quebec, Canada
    Posts
    509
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    Its not the HU settings.

    When setting it by ear how do I know if its clipping? Do I play a test tone and crank it up until I hear something funny?



    1992 I4 Manual Toyota Camry
    -----------------------------

    Alpine CDA-9883
    Pioneer 6.5s and 6x9s
    Alpine 12" Type-R --->2.4 Cubes tuned to 34 Hz in the trunk
    MRP-M1000
    Big 3 with 1/0 AWG Kicker HyperFlex
    1/0 Kicker HyperFlex and Streetwires ZN5

    Refs: djman37 (bought from), Derrick824 (bought from), boltpride (bought from)

  5. #5
    manbeer's Avatar
    manbeer is offline Member



    Join Date
    Sep 2008
    Location
    Long Island, NY
    Posts
    102
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    Well comparing to your friends cars with 500w best but amps, you have to take into account that doubling power is only equivalent to a 3 db increase in spl. a type R gets pretty loud off 500watts imo so the extra power may not really do much for the spl if you are getting to the point of power compression. also, your car probably has a pretty small alternator stock, and if your electrical system isn't up to par, you may not really be making 1kw, maybe not even much more then the guys with the 500 watt amps. if they are making 500 watts and not getting much voltage drop and you are rated for 1000rms @ 14.4volts or something, but dropping to 12 you may only be making like 700 watts- which is maybe 1.xx DB louder than 500



    2007 G35 Coupe 6mt - Premium/Sport/Navi - Black/Black

    Nismo/Work/Rays/Tanabe/Stillen/Powerlab/JWT/EBC/Technafit

    System: Stock + Rockford T210D4 in .8 cubes sealed, MTX 81000d and 1/0 gauge (for now)

  6. #6
    Linkz's Avatar
    Linkz is offline Low Bass Junkie



    Join Date
    Aug 2008
    Location
    somewhere
    Posts
    822
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    14 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    get a bigger box
    also throw 1000watts at it.




  7. #7
    Nevalite's Avatar
    Nevalite is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2007
    Location
    Montreal, Quebec, Canada
    Posts
    509
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    manbeer I agree with what you said, I was thinking that too.

    I cant fit a bigger box and I dont think it would help...



    1992 I4 Manual Toyota Camry
    -----------------------------

    Alpine CDA-9883
    Pioneer 6.5s and 6x9s
    Alpine 12" Type-R --->2.4 Cubes tuned to 34 Hz in the trunk
    MRP-M1000
    Big 3 with 1/0 AWG Kicker HyperFlex
    1/0 Kicker HyperFlex and Streetwires ZN5

    Refs: djman37 (bought from), Derrick824 (bought from), boltpride (bought from)

  8. #8
    Nevalite's Avatar
    Nevalite is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2007
    Location
    Montreal, Quebec, Canada
    Posts
    509
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    One thing I was thinking though...When I set my gain by DMM that was with a 50hz tone... When I play regular music I'm never putting out as much volts as when I was playing the 50hz tone because its not constant. So when I'm playing regular music I'm not getting full watts...



    1992 I4 Manual Toyota Camry
    -----------------------------

    Alpine CDA-9883
    Pioneer 6.5s and 6x9s
    Alpine 12" Type-R --->2.4 Cubes tuned to 34 Hz in the trunk
    MRP-M1000
    Big 3 with 1/0 AWG Kicker HyperFlex
    1/0 Kicker HyperFlex and Streetwires ZN5

    Refs: djman37 (bought from), Derrick824 (bought from), boltpride (bought from)

  9. #9
    99grandprixGT's Avatar
    99grandprixGT is offline now got an 04 grand prix



    Join Date
    Jul 2007
    Location
    home
    Age
    24
    Posts
    10,573
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    also what kind of cars they have some are easier to get loud in than others.



    refs:
    wong05tsx, Buckyboy, Themommyvan, Team H&K, natisfynest(x2), Eat Italian,NewAgeKing, skierxx5556, wgsj_fortvalley, MmatsDude, bigpimpin91 ,wasted ink, JLbumpin04gp,itsbmw(x2),ltr450racer690, speedfreak28,jshak07,xplayazplayzonx,mcsoul, SPL-Master ,TNTR70, bumpin buick, vitveet, gqjeff, pioneer pimp ,bones22, nismos14, revrider1,bigbirney420,nineball,DBDRAGGUY ,plyer3,slam330, BeAlLsTaR13, smllysack,Andrew_as. dkhage1,boxdGM, blue200sx,rusty_armadillo, beatnbronco, basscort2009,xxxbasshead,SSS 18734,mcquesten

    feedback


  10. #10
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,195
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    284 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    Quote Originally Posted by Nevalite View Post
    One thing I was thinking though...When I set my gain by DMM that was with a 50hz tone... When I play regular music I'm never putting out as much volts as when I was playing the 50hz tone because its not constant. So when I'm playing regular music I'm not getting full watts...
    hence setting by ear. much better results IMO.



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  11. #11
    Nevalite's Avatar
    Nevalite is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2007
    Location
    Montreal, Quebec, Canada
    Posts
    509
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    I'm going to go ahead and try setting it by ear, do I play a 50Hz tone when setting it by ear aswell? Will probably be the easiest way.

    Also my HU is rated for 2v pre-outs but it doesnt even give that much which explains why I need to set the gain so high on my amp.



    1992 I4 Manual Toyota Camry
    -----------------------------

    Alpine CDA-9883
    Pioneer 6.5s and 6x9s
    Alpine 12" Type-R --->2.4 Cubes tuned to 34 Hz in the trunk
    MRP-M1000
    Big 3 with 1/0 AWG Kicker HyperFlex
    1/0 Kicker HyperFlex and Streetwires ZN5

    Refs: djman37 (bought from), Derrick824 (bought from), boltpride (bought from)

  12. #12
    manbeer's Avatar
    manbeer is offline Member



    Join Date
    Sep 2008
    Location
    Long Island, NY
    Posts
    102
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    i would beef up that electrical system a bit, also how do you have the box aimed? facing the rear? any sound deadening? in general, those of us with trunk cars have to work a little harder to squeeze those extra few db's out



    2007 G35 Coupe 6mt - Premium/Sport/Navi - Black/Black

    Nismo/Work/Rays/Tanabe/Stillen/Powerlab/JWT/EBC/Technafit

    System: Stock + Rockford T210D4 in .8 cubes sealed, MTX 81000d and 1/0 gauge (for now)

  13. #13
    jco1385's Avatar
    jco1385 is offline expert jcologist



    Join Date
    Sep 2007
    Location
    Mobile, AL
    Posts
    18,195
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    284 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    set by ear with MUSIC

    you are fckin up if you use a tone



    1994 Thunderbird
    JVC KD-AV7010
    Alpine 6x9 3-ways
    Pioneer 6x8 3-ways (rear)
    JVC CH-X1500 12-disc MP3 Changer
    Alpine Type X 12" 2 cubes @ 30hz
    MTX 404 runs the inside
    MTX 1501d runs the X
    Optima G75/25 RT up front
    2x Optima G31 YT in the trunk
    200a EA HO Alt (1/0 Big 3)
    ALL MY WIRE IS WELDING CABLE
    Quote Originally Posted by Johnny Drama View Post
    I always knew I was a feggot.
    Quote Originally Posted by Rashaddd View Post
    We're all feggots on the inside
    Quote Originally Posted by ToledoTom View Post
    I am sure the administration will be having a few words with you when they catch wind of your language.
    DO NOT SEND ME ANYTHING USING UPS. I WILL NOT DEAL WITH THEM EVER AGAIN
    OFFICIAL FEEDBACK THREAD

  14. #14
    Nevalite's Avatar
    Nevalite is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2007
    Location
    Montreal, Quebec, Canada
    Posts
    509
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    I cant afford changing the bat or Alt atm. I have the big3 in 0awg and 0awg running to the amp.

    The box is aimed to the back of the car, no sound deadening at all which is I think another one of my problems.



    1992 I4 Manual Toyota Camry
    -----------------------------

    Alpine CDA-9883
    Pioneer 6.5s and 6x9s
    Alpine 12" Type-R --->2.4 Cubes tuned to 34 Hz in the trunk
    MRP-M1000
    Big 3 with 1/0 AWG Kicker HyperFlex
    1/0 Kicker HyperFlex and Streetwires ZN5

    Refs: djman37 (bought from), Derrick824 (bought from), boltpride (bought from)

  15. #15
    mlstrass's Avatar
    mlstrass is offline Shaggy DOA



    Join Date
    Jul 2006
    Location
    Illinois
    Posts
    10,527
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1164 Post(s)

    Re: Sub doesnt seem as loud as it should be...

    even though it's considered taboo on here try the LOUDNESS button and see if that helps. I had a Pio 2v HU and that was THE only way to get decent output from the sub and comps...




Closed Thread
Page 1 of 2 1 2 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum