Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17

Reload Thread: OK, this is pissing me off!

  1. #1
    endofdays89's Avatar
    endofdays89 is offline Banned



    Join Date
    Jul 2008
    Location
    missouri
    Posts
    3,906
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    OK, this is pissing me off!

    This seems really screwed up too me, what is the deal here?



    Here are all my head unit settings:

    Bass Boost: 0
    Fader: 0
    SLA: 0
    EQ: HI: 0 MID: +2 LOW: 0
    LPF: 80
    HPF: 100
    Loudness: OFF


    My Type R sub is in a ported box. The problem is that when i listen to anything other than rap i don't get any signal from the sub. The sub is still on but it isn't recognizable in the trunk. I seriously can't here it at all. I have my amp gain set to 2.2v, which is what it recommends since my HU is only 2.2v. There has to be something i am missing here causing the sub to have a weak signal during rock and other genres. I want to turn my amp gain to about 1 instead of 2.2 but im afraid i will blow something. What do you guys think.







  2. #2
    Pioneer~Saturn's Avatar
    Pioneer~Saturn is offline Dr. Enclosure



    Join Date
    Jul 2006
    Location
    Dayton, OH
    Age
    26
    Posts
    5,318
    Post Thanks / Like
    Images
    7
    Mentioned
    1 Post(s)

    Re: OK, this is pissing me off!

    What are the settings on the amp?



    <First and only dual-alternator 'real' Saturn (pre 2002) on the planet>
    Team Concepts, Team Shok Industries Team XS Power
    Soon: Mystery subs + AQ20k
    12.75 cubes net ~25Hz tuning 200 sq inches of port (lowz?)
    AC position- 250 amp alt
    Stock alt position- 225 amp alt
    (2) XS Power D3100's
    4 power+ 4 ground runs of 1/0-gauge to rear
    152.1 @ 40Hz legal, certified...just getting started.

  3. #3
    Join Date
    Oct 2006
    Location
    Canada, Saskatchewan, Regina
    Posts
    1,919
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: OK, this is pissing me off!

    Turn Loudness On Bass All The Way Up Mid +highst Low +highst And U Should Here It



    04 Nissan Sentra
    Headunit : Alpine IVA-D105
    Sub Amp : Autotek MM3000.1
    Component Amp: Autotek MM75.2
    Components : 5.25" JL Audio VR's, 6.5" Focal 165KPS
    Sub : 2x 12" Audioque HDC3's
    Optima Yellowtop in the back
    EA 180 Amp Alt

    Refs: volonau, sxkicker89, JBLCamry, profundus-sanus, tommy21077, LopezEl, R0ID_RAGE, garettpf, Coolwazab, lil_italy773, chaunb3400, Joe89

  4. #4
    endofdays89's Avatar
    endofdays89 is offline Banned

    Threadstarter


    Join Date
    Jul 2008
    Location
    missouri
    Posts
    3,906
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: OK, this is pissing me off!

    LPF: 200
    Gain: 2.2v
    Subsonic filter: 15
    bass boost: 0




  5. #5
    oldschool4me's Avatar
    oldschool4me is offline Premium Member oldschool4me is a Supporting Member of the forum!



    Join Date
    Oct 2007
    Location
    ep, ohio
    Posts
    4,806
    Post Thanks / Like
    Images
    5
    Mentioned
    25 Post(s)

    Re: OK, this is pissing me off!

    box could be tuned too low, watch the sub while your playing a rock song and see if it is responding. if it is then it is the box.



    REF's: Revrider1, Kevinn, darkhunter139, 2002XLT,
    lax916, bad @ss chevy, dropped_mazda, integra88, CRXBMPN, 88irocZ, the franchise, SlainNothing, pootie, khmer rouge, NewAgeKing, thegreatestpenn, oneill584, headless, scoob8000, Blados,ProjectPechkin, Krackerjack, CrownVicon24's, Louisiana_CRX, go_go_thrash, IonSQL, PBateman, ericoutdoorguy, Flomaster, B-roc, RetroAudioinc, ampjunkielikeme, bur1196, integra2468, illbmeubu, j3bus2k3, wgsj_fortvalley, l7runner, Fast1one, +many more
    Ref thread:
    http://caraudio.com/forum/buyer-seller-feedback/286493-oldschool4me-feedback-thread.html
    R.I.P Taylor Lampart (NewAgeKing) 5/13/1988 - 1/24/2010

  6. #6
    Pioneer~Saturn's Avatar
    Pioneer~Saturn is offline Dr. Enclosure



    Join Date
    Jul 2006
    Location
    Dayton, OH
    Age
    26
    Posts
    5,318
    Post Thanks / Like
    Images
    7
    Mentioned
    1 Post(s)

    Re: OK, this is pissing me off!

    Quote Originally Posted by oldschool4me View Post
    box could be tuned too low, watch the sub while your playing a rock song and see if it is responding. if it is then it is the box.
    Was about to say/ask that....whats your box's status tuning-wise?



    <First and only dual-alternator 'real' Saturn (pre 2002) on the planet>
    Team Concepts, Team Shok Industries Team XS Power
    Soon: Mystery subs + AQ20k
    12.75 cubes net ~25Hz tuning 200 sq inches of port (lowz?)
    AC position- 250 amp alt
    Stock alt position- 225 amp alt
    (2) XS Power D3100's
    4 power+ 4 ground runs of 1/0-gauge to rear
    152.1 @ 40Hz legal, certified...just getting started.

  7. #7
    Millertime1028's Avatar
    Millertime1028 is offline CarAudio.com Veteran



    Join Date
    Jan 2008
    Location
    Long Island, New York
    Posts
    2,770
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: OK, this is pissing me off!

    Check RCA's for correct connections .. ?




    -------------- ---------------
    References : lostdaytomorro ,wu501(x3), rednas, gladiator_jai , duece212, Kumquatism, dub22, kovemaster559, mpt947, kramers04 , Phlipbak, Bassbumper15, 1mtx1(x2), kylecanthurdle, DDbump, 88irocZ , Litunerkid, teen, cvjp417, micheallane, jonny101abc, SlappnCentury, brucebruce1546, audioqueboy

  8. #8
    Rashaddd's Avatar
    Rashaddd is offline Terrrrrist



    Join Date
    May 2008
    Location
    Sacramento
    Posts
    5,095
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: OK, this is pissing me off!

    Do the songs just have very little bass? It shouldn't be like boomy or exaggerated the way rap bass often is...in a good sq setup you wouldn't even know there's a sub in the trunk but it would sound great...sounds like ur just lookin for huge bass hits that just aren't there in whatever other music ur playing




    Refs: themommyvan, CharlieAnderson, bassknocker23, bigbirney420, wu501, _JaY_, lrc131, R/T Pimp, NeverEnuffBass, d-REW, slapmaster, headbussaboi, edzy, adio, 1ndatrunk, jfink, k_schutte, bigredhybrid, ARSkemp, s-saudio, pimpdaddyq, AudioFreak, scarolinablazin, ssackett, kylebechtold, craigzter, etc..................

  9. #9
    endofdays89's Avatar
    endofdays89 is offline Banned

    Threadstarter


    Join Date
    Jul 2008
    Location
    missouri
    Posts
    3,906
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: OK, this is pissing me off!

    Quote Originally Posted by Trez0r View Post
    Turn Loudness On Bass All The Way Up Mid +highst Low +highst And U Should Here It
    then it just sounds like crap when i do that. When i put the lows to max it sounds like a distorted mess. Why is my low eq controlling my subs output anyway.




  10. #10
    Pioneer~Saturn's Avatar
    Pioneer~Saturn is offline Dr. Enclosure



    Join Date
    Jul 2006
    Location
    Dayton, OH
    Age
    26
    Posts
    5,318
    Post Thanks / Like
    Images
    7
    Mentioned
    1 Post(s)

    Re: OK, this is pissing me off!

    Quote Originally Posted by endofdays89 View Post
    then it just sounds like crap when i do that. When i put the lows to max it sounds like a distorted mess. Why is my low eq controlling my subs output anyway.
    What's your box tuned to? and specs on the box..

    And he was kidding about turning all of your ish up, haha



    <First and only dual-alternator 'real' Saturn (pre 2002) on the planet>
    Team Concepts, Team Shok Industries Team XS Power
    Soon: Mystery subs + AQ20k
    12.75 cubes net ~25Hz tuning 200 sq inches of port (lowz?)
    AC position- 250 amp alt
    Stock alt position- 225 amp alt
    (2) XS Power D3100's
    4 power+ 4 ground runs of 1/0-gauge to rear
    152.1 @ 40Hz legal, certified...just getting started.

  11. #11
    Ferendon's Avatar
    Ferendon is offline Proabbly drukn



    Join Date
    Jul 2007
    Location
    Fort Worth, TX
    Posts
    950
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: OK, this is pissing me off!

    turning up the gain on the amp to 1v shouldn't cause any problems. Most amp go down to a fraction of an amp. You're tuning is a bit too conservative though. Set LPF to 100-ish, flatten the HU EQ, and then use the amps to xover.




  12. #12
    Louisiana_CRX's Avatar
    Louisiana_CRX is offline dem shoes......



    Join Date
    Aug 2006
    Location
    Piney Hills of Louisiana
    Posts
    34,152
    Post Thanks / Like
    Images
    9
    Mentioned
    31 Post(s)

    Re: OK, this is pissing me off!

    phase problem




    Current 2010 Louisiana USACi State Records :

    Trunk 0-1000.................. 151.3
    StreetBeat 2................... 145.6
    Stock 1801-up.................153.8
    SuperStock 1801-up..........154.2
    Top three in 11 out of 26 power classes and Louisiana USACi Points Leader at 465

  13. #13
    endofdays89's Avatar
    endofdays89 is offline Banned

    Threadstarter


    Join Date
    Jul 2008
    Location
    missouri
    Posts
    3,906
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: OK, this is pissing me off!

    Quote Originally Posted by Ferendon View Post
    turning up the gain on the amp to 1v shouldn't cause any problems. Most amp go down to a fraction of an amp. You're tuning is a bit too conservative though. Set LPF to 100-ish, flatten the HU EQ, and then use the amps to xover.
    i am actually really good at creating a perfect sound for rap and the metal i listen to, but this is really confusing. When i turn the amp gain to about 3/4 or .8v it sounds perfect for the metal i listen to, but at 2.2 it just doesn't even respond to the drums and double bass in the songs. Should i just turn the amp gain to .8, or will that not be safe?

    when i turn up the speaker lows on the head unit it makes the speakers and subwoofer's output significantly louder.




  14. #14
    oldschool4me's Avatar
    oldschool4me is offline Premium Member oldschool4me is a Supporting Member of the forum!



    Join Date
    Oct 2007
    Location
    ep, ohio
    Posts
    4,806
    Post Thanks / Like
    Images
    5
    Mentioned
    25 Post(s)

    Re: OK, this is pissing me off!

    Quote Originally Posted by Louisiana_CRX View Post
    phase problem
    very well could be that too.



    REF's: Revrider1, Kevinn, darkhunter139, 2002XLT,
    lax916, bad @ss chevy, dropped_mazda, integra88, CRXBMPN, 88irocZ, the franchise, SlainNothing, pootie, khmer rouge, NewAgeKing, thegreatestpenn, oneill584, headless, scoob8000, Blados,ProjectPechkin, Krackerjack, CrownVicon24's, Louisiana_CRX, go_go_thrash, IonSQL, PBateman, ericoutdoorguy, Flomaster, B-roc, RetroAudioinc, ampjunkielikeme, bur1196, integra2468, illbmeubu, j3bus2k3, wgsj_fortvalley, l7runner, Fast1one, +many more
    Ref thread:
    http://caraudio.com/forum/buyer-seller-feedback/286493-oldschool4me-feedback-thread.html
    R.I.P Taylor Lampart (NewAgeKing) 5/13/1988 - 1/24/2010

  15. #15
    endofdays89's Avatar
    endofdays89 is offline Banned

    Threadstarter


    Join Date
    Jul 2008
    Location
    missouri
    Posts
    3,906
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: OK, this is pissing me off!

    i just set the gain to 1 on my amp. What are my chances of blowing my sub with it set that low. I have no bass boost or any of that **** either.




Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum