Closed Thread
Page 1 of 8 1 2 3 4 5 6 7 8 LastLast
Results 1 to 15 of 112

Reload Thread: My 2 15" hdc3 alum are blown after 3 hours of use!

  1. #1
    da box king's Avatar
    da box king is offline CarAudio.com Veteran



    Join Date
    Mar 2008
    Location
    Portland, MI
    Posts
    4,685
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    My 2 15" hdc3 alum are blown after 3 hours of use!

    If you see this DJ, please get ahold of me. I sent you an email, and my # is in there. I had my crossfire vr4000d with about 1/3 gain settings and voltage was good. Subs were wired to 2 ohm, and all of a sudden they quite working. We stopped, and we pushed on one of the subs and it scratched bad. If you knocked on both subs on the cone there was a tinging sound made. I think the sound is in the motor. WTF I don't get it. I bought the subs bnib from nineballsafety I think it was (The guy with the elephant box). What can I do, or can warranty help me out here. I was only giving them around 1000ish a piece....and they are alum...wow I'm going to cry







  2. #2
    revrider1's Avatar
    revrider1 is offline Hmmm...



    Join Date
    Jul 2005
    Location
    Down South~3rd Coast~TX
    Age
    35
    Posts
    29,519
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    crazy




  3. #3
    loudaccent's Avatar
    loudaccent is offline CarAudio.com Elite



    Join Date
    Dec 2007
    Location
    long island
    Posts
    1,957
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    something is wrong,, or you had them in the wrong box



    ROBERT JAGACKI... HAZARDOUS SOUND AUDIO
    88 yugo gvx and a 2002 ford explorer 4 DC audio 12ks
    4 12" DC sound lab lvl 5,, PIONEER HEAD UNIT. 1 nsb 3100 under the hood 4 halker batts under the truck
    156.3 in usaci stock 3001+153.7 in street b db drag
    155.0 in meca s5 all time best 158.2 with all 5 batts
    REFS: 97f-150, flexxissues,,sonic purity x4, uglydimple12
    THE LOW.. OldSchoolAMPS1 slapmaster . blue200sx .
    1mtx1. dacheatham SVT RELAMPAGO THUMPPER
    jonny101abc 2002XLT team psi rollerdj tenbux1970 ca.com team DC SOUND LAB

  4. #4
    Join Date
    Nov 2006
    Location
    Ft Hood, TX
    Posts
    2,748
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    Did you hook them up right>



    2- 3515's
    2- RD 1750v2's
    Critical Mass 5x7's
    2- C&D batts
    Box

    Check thread for pricing

  5. #5
    rollerdj's Avatar
    rollerdj is offline Low End Master



    Join Date
    Nov 2006
    Location
    Bloomington IN
    Posts
    4,570
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    did they seem like they were shipped safely. nothing got knocked around while being deliverd?



    Car- Nissan Sentra Spec-V
    HU- Kenwood Excelon XXV-01D
    Front stage- Stock for now
    Amps- Sundown Audio SAZ-1500D
    Substage- Single 12" Sundown X12 Prototype
    Box- 1.75ft^3 Sealed


    "Watch the ***** flying twards you, i'm not kidding."
    http://www.youtube.com/watch?v=OWm0C5zxVPw

    nope, he wasn't kidding! lawl

  6. #6
    da box king's Avatar
    da box king is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Mar 2008
    Location
    Portland, MI
    Posts
    4,685
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    Wired to 2 ohms, to the crossfire, and the box was 8.5 ish cubes tuned to 38 hz, just how they like it. Amp was tuned right, and set to the same frequency....




  7. #7
    da box king's Avatar
    da box king is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Mar 2008
    Location
    Portland, MI
    Posts
    4,685
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    Quote Originally Posted by rollerdj View Post
    did they seem like they were shipped safely. nothing got knocked around while being deliverd?
    shipping was in the factory boxes and was great




  8. #8
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    both blown? probably user misuse.




  9. #9
    da box king's Avatar
    da box king is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Mar 2008
    Location
    Portland, MI
    Posts
    4,685
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    Quote Originally Posted by azbass View Post
    both blown? probably user misuse.
    yeah both stopped, one scatches bad, and the other has a rattle. Worked great for the first 3 hours...now how was that misuse. Worked great at first...I was in love with them, but now I'm ready to cry.

    But really I don't get it...the motors have a rattle like a winding of some sort is loose




  10. #10
    duece212's Avatar
    duece212 is offline Buddy Christ!



    Join Date
    Jan 2005
    Location
    Colorado
    Posts
    10,692
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    One letting loose I can see, both going seems like possible user error




  11. #11
    James Bang's Avatar
    James Bang is offline Hand/Ear Coordination



    Join Date
    Aug 2005
    Location
    ^
    Age
    31
    Posts
    13,016
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    very odd to have both subs stop working at the same time.




  12. #12
    Join Date
    Mar 2007
    Location
    Bakersfield, CA
    Age
    24
    Posts
    3,353
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    dj is a good guy, im sure he will try to help you out



    2x SAZ-1500 for SALE 310+ship ea
    RE MT 18" w/ juggaurnaut recone For Sale 320+ shipping


    Dakota Work Log


    References
    Bought From: IonSQL, PhatTonyDeMarco, nikosbuddy, spudracer326, RoLLaxPhile, hessdawg, JonMR2turbo, GohillaAudio, BushJ311
    Sold To: saturnspl1991, gbz007, SVT RELAMPAGO(3x Box Build),alex5897, David187, bland

  13. #13
    bigbangtheory's Avatar
    bigbangtheory is offline CarAudio.com Veteran



    Join Date
    Sep 2005
    Location
    Venus or Mars, just depends.
    Age
    38
    Posts
    27,258
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    You had to have done something for both of them to have went in 3 hours. Deffintley user error here. Sorry though.



    Refs~Max Power(ST), bnevets27(ST), 99oldsintrigue(ST), matrxx dude(BF), Ficaraudio(BF), Zachzchw(BF), tigerf117(ST), 5.7TBI(BF), DBfan187(ST), Joesph M(ST), 97gp(ST), Cornbreadxd(ST), SlappinX(ST), nycspudz03(ST), bl0ckd(BF), Sctattooer(ST), hitman34608(ST), Wackdogg(ST), ggk(ST), 03F150MrSBF(STx2), Dye4metal(ST), Mikey7182(BF), Wu501(BF), Twisted_0912(BF), Crunklech(BF), psychoacoustics(BF), Tyler Chavez(ST), GTO Dave(ST), Thisistiny(ST), DarkScorpin(BF), davidtemple(BF), BassaddictJ(BF), Geoff_off_me(BF), Dragnix(BF)

    BF=Bought from
    ST=Sold too

  14. #14
    da box king's Avatar
    da box king is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Mar 2008
    Location
    Portland, MI
    Posts
    4,685
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    I hope I get this figured out...they both just quite working. Didn't seize up just stopped moving. I knocked on the one that was scratching and it worked for about a 1/2 second, and now neither work...




  15. #15
    James Bang's Avatar
    James Bang is offline Hand/Ear Coordination



    Join Date
    Aug 2005
    Location
    ^
    Age
    31
    Posts
    13,016
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: My 2 15" hdc3 alum are blown after 3 hours of use!

    Quote Originally Posted by da box king View Post
    Wired to 2 ohms, to the crossfire, and the box was 8.5 ish cubes tuned to 38 hz, just how they like it. Amp was tuned right, and set to the same frequency....
    I don't understand the bold part...




Closed Thread
Page 1 of 8 1 2 3 4 5 6 7 8 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum