Closed Thread
Results 1 to 4 of 4

Reload Thread: 0awg or 4 awg? And fuses?

  1. #1
    3kracing's Avatar
    3kracing is offline Senior VIP Member



    Join Date
    Apr 2008
    Location
    USA
    Posts
    272
    Post Thanks / Like
    Mentioned
    0 Post(s)

    0awg or 4 awg? And fuses?

    Ok so basically my set up is going to have my stock battery in the front, with a 300 amp fuse between the alt and stock battery then a 300 amp fuse and an amp relay to my secondary battery then a run of wire to my third battery and then a 300 amp fuse. Now my question is after I do my third battery I need to use a distribution block . When I run the wire from my distribution block do I run 0 gauge or 4 gauge to my amp (Autotek mm4000) It has two power in things so I'm guessing I need to use both?







  2. #2
    ultimate157's Avatar
    ultimate157 is offline Engineering Student



    Join Date
    Mar 2006
    Location
    Worcester, ma
    Posts
    7,249
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 0awg or 4 awg? And fuses?

    If the batteries are next to the amps, you do not need distribution blocks, use the batteries.

    Use the correct size wire that your amp requires, again, if the batteries are next to the amp.



    2003 Volkswagen Jetta GLI VR6
    Source: Pioneer 880 PRS *Active
    Tweeters: Soon to be Hat Imagine
    Midrange: Soon to be Hat Imagine
    Sub: 15" SSA Icon
    Box: 2.5^3 Sealed
    Amp: Soundstream Tarantula 2kW

    Feedback: http://www.caraudio.com/forum/showthread.php?t=278169

  3. #3
    3kracing's Avatar
    3kracing is offline Senior VIP Member

    Threadstarter


    Join Date
    Apr 2008
    Location
    USA
    Posts
    272
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 0awg or 4 awg? And fuses?

    Ok, yeah they're like 2 feet away (well right under, in the spare tire well). Also, am I right on my idea of needing 3 300amp fuses?




  4. #4
    ultimate157's Avatar
    ultimate157 is offline Engineering Student



    Join Date
    Mar 2006
    Location
    Worcester, ma
    Posts
    7,249
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 0awg or 4 awg? And fuses?

    Quote Originally Posted by 3kracing View Post
    Ok, yeah they're like 2 feet away (well right under, in the spare tire well). Also, am I right on my idea of needing 3 300amp fuses?
    If the wire you are fusing is 1/0, then yes. As for the power wire to the amps, use what you can fit. If the amp has two 4 gauge inputs, use that.



    2003 Volkswagen Jetta GLI VR6
    Source: Pioneer 880 PRS *Active
    Tweeters: Soon to be Hat Imagine
    Midrange: Soon to be Hat Imagine
    Sub: 15" SSA Icon
    Box: 2.5^3 Sealed
    Amp: Soundstream Tarantula 2kW

    Feedback: http://www.caraudio.com/forum/showthread.php?t=278169

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum