Closed Thread
Results 1 to 7 of 7

Reload Thread: PAC SWI-PS Steering Wheel Control issues...

  1. #1
    rc10mike's Avatar
    rc10mike is offline I b sippin on sizzurp



    Join Date
    Nov 2007
    Location
    Jacksonville, Fl
    Posts
    2,576
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    60 Post(s)

    PAC SWI-PS Steering Wheel Control issues...

    I have this hooked up to my 860MP HU. 90% of the time it works perfect. Other times the buttons start doing random stuff. I have an 04 Impala SS, Anyone had these issues before? What might cause it?

    Once I switched to the 800PRS, it still happens, so that eliminates the HU. So, would it be actual steering wheel buttons sending the wrong voltage, or a defective PAC SWI-PS?



    Bought From:bad @SS chevy, kmanian, bpres9991, TurdFergueson2, donpisto
    Sold To:pcoff61, JoeSmith502, hemi4me?, weddlz, wp7456, cloudwalka, cx-7heaven
    Ebay: rc10zmoney: 100% +
    HU: P99RS
    HAT L1 Pro R2
    HAT L6SE
    SS HRU.4 and HRU.2
    x2 IDQ 12 Sealed




  2. #2
    tcguy85's Avatar
    tcguy85 is offline CarAudio.com Veteran



    Join Date
    Feb 2007
    Location
    Hyde Park, NY
    Age
    29
    Posts
    3,527
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: PAC SWI-PS Steering Wheel Control issues...

    whats it doing exactly?



    07 Scion tC: 880PRS, ID OEM 6.5" mids, Seas neo alum tweets, DD S4 and DD C2a amps, Dayton Ref H.O. 10(.7net, tuned to 30hz)

    HT: Samsung PN58B560 - 80gig PS3 - Yamaha RX-V2500 - Infinity Alpha 50 mains - Alpha center - Harmon Kardon HKB6 rears, Epik Sentinel & ED eQ.2.

  3. #3
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,339
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    457 Post(s)

    Re: PAC SWI-PS Steering Wheel Control issues...

    i've tried numerous interfaces, perpeswix, cat-08,cat-09 ect ect and i've never been able to get them to work with any new pioneer or sony decks, i dont know why, now i just dont sell them......




  4. #4
    rc10mike's Avatar
    rc10mike is offline I b sippin on sizzurp

    Threadstarter


    Join Date
    Nov 2007
    Location
    Jacksonville, Fl
    Posts
    2,576
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    60 Post(s)

    Re: PAC SWI-PS Steering Wheel Control issues...

    Well, I progammed the buttons accordingly. They work great most of the time. Sometimes however the "Track Up" button will make the HU go "Track Down". The Mode button will cause the radio to mute. Also, sometimes the vol up button stops working while the vol down button still works!?



    Bought From:bad @SS chevy, kmanian, bpres9991, TurdFergueson2, donpisto
    Sold To:pcoff61, JoeSmith502, hemi4me?, weddlz, wp7456, cloudwalka, cx-7heaven
    Ebay: rc10zmoney: 100% +
    HU: P99RS
    HAT L1 Pro R2
    HAT L6SE
    SS HRU.4 and HRU.2
    x2 IDQ 12 Sealed

  5. #5
    mrogowski's Avatar
    mrogowski is offline Beware the eyes of Johnny



    Join Date
    Jul 2006
    Location
    Winnipeg
    Posts
    6,019
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    75 Post(s)

    Re: PAC SWI-PS Steering Wheel Control issues...

    Quote Originally Posted by Side Show View Post
    i've tried numerous interfaces, perpeswix, cat-08,cat-09 ect ect and i've never been able to get them to work with any new pioneer or sony decks, i dont know why, now i just dont sell them......
    If memory serves, PAC states there are issues with Sony decks. Not sure about the Pioneer tho.


    Quote Originally Posted by rc10mike View Post
    Well, I progammed the buttons accordingly. They work great most of the time. Sometimes however the "Track Up" button will make the HU go "Track Down". The Mode button will cause the radio to mute. Also, sometimes the vol up button stops working while the vol down button still works!?
    Sounds like a defective unit. Get yourself an exchange.



    I'm right. I'm always right. Even when I'm wrong, I'm right.

  6. #6
    tcguy85's Avatar
    tcguy85 is offline CarAudio.com Veteran



    Join Date
    Feb 2007
    Location
    Hyde Park, NY
    Age
    29
    Posts
    3,527
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: PAC SWI-PS Steering Wheel Control issues...

    mine works great with my pioneer. it's a teeny tiny bit slow but at least they work.



    07 Scion tC: 880PRS, ID OEM 6.5" mids, Seas neo alum tweets, DD S4 and DD C2a amps, Dayton Ref H.O. 10(.7net, tuned to 30hz)

    HT: Samsung PN58B560 - 80gig PS3 - Yamaha RX-V2500 - Infinity Alpha 50 mains - Alpha center - Harmon Kardon HKB6 rears, Epik Sentinel & ED eQ.2.

  7. #7
    rc10mike's Avatar
    rc10mike is offline I b sippin on sizzurp

    Threadstarter


    Join Date
    Nov 2007
    Location
    Jacksonville, Fl
    Posts
    2,576
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    60 Post(s)

    Re: PAC SWI-PS Steering Wheel Control issues...

    Looks like Ill be getting a new one....



    Bought From:bad @SS chevy, kmanian, bpres9991, TurdFergueson2, donpisto
    Sold To:pcoff61, JoeSmith502, hemi4me?, weddlz, wp7456, cloudwalka, cx-7heaven
    Ebay: rc10zmoney: 100% +
    HU: P99RS
    HAT L1 Pro R2
    HAT L6SE
    SS HRU.4 and HRU.2
    x2 IDQ 12 Sealed

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum