Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17

Reload Thread: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

  1. #1
    budget76's Avatar
    budget76 is offline fawkin' newb



    Join Date
    Mar 2007
    Location
    Monmouth County New Jersey
    Posts
    472
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    Well, today I replaced my ****** 5.25 Xplods in the front, which weren't working with a set of comps. Now, all but my sub cuts out once the volume hits 23 of 50. It played for 20 mins on the way home on 22, turn it to 23, nothing but the sub. Doesn't crackle or any weird noises, just stops playing.

    I touched nothing but the front speaker wires. Going to check all connections at the amp tomorrow. Had this happen to me once before when a speaker was shorting out, but I don't know why it'd do it at a certain volume

    It's probably important, but never caused me a problem before. I'm using the speaker wires off my head unit, into a high level input on the amp. (don't ask why, that's from before I knew any better). When the speaker was shorting out, the head unit went into protect.

    What else should I check for tomorrow? It's late and i'd like to have some ideas before going outside.

    thanks



    PAST: 1976 International Scout. JVC head unit, pioneer 6x9's, Focal 5.25 comps, and a Kicker S12L7 in 3.25 cubes at 37hz: Crunch PZI 1500.1 amp at 1 ohm. 1/0 throughout.
    Replaced the factory 8 track and single 4x7 speaker behind the dash

    PRESENT: 95 325TI. JVC HU, 5.25" PG RSD, Sony Xplod 604EQX 4ch built in EQ, 10" MB Quart Discus in custom molded 'glass enclosure

    Refs: JLJunkieMX107/ HawaiianBassHed/ bk12321/NightDrifter05/Annao2485/nitro_freak1/tapout/juan_caliente/fasfocus00/TheFiverMan/Louisiana_CRX




  2. #2
    miker's Avatar
    miker is offline CarAudio.com Veteran



    Join Date
    Oct 2007
    Location
    Wayzata, MN
    Posts
    5,327
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    Bad power connections, or speaker wire connections maybe...




  3. #3
    mdillon's Avatar
    mdillon is offline ummm......what?



    Join Date
    Nov 2007
    Location
    visalia
    Posts
    772
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    the amps can protect when speakers short out. i had home audio do this. at a certain volume it would turn off. played fine until that volume.



    '01 5.9 Dakota R/T
    HU: Pioneer Premier 680
    Front Stage: highs: B&G neo8 planars
    mid-bass: Hi-Vi Research 8" (x4)
    http://www.caraudio.com/forum/showthread.php?t=304095
    Subs: MB Quart Rwe304(x2)
    ported 4 cubes @ 30
    Amps: MB Quart Reference 4x50
    MB Quart Premium 1200.1D(1ohm)


    Quote Originally Posted by traksta15 View Post
    sad but true.....but remember, fat girls give better head cause they're always hungry.

  4. #4
    MisterGrubbs's Avatar
    MisterGrubbs is offline Kinda Old School



    Join Date
    Jul 2005
    Location
    Newnan, Georgia
    Age
    27
    Posts
    5,413
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    Think about it this way. It wasnt doing it before. All you touched was your front speakers. Retrace yesterdays steps and make sure you're not shorting somehow.

    I had this happen with one of my head units in the past. What I was informed is that I was running too low of an ohmload on the HU's amp and causing it to cut out at higher volume levels. Subs still played fine. Not stating thisi s your problem though as I think yours was working fine before? Just a thought



    Educational session for you retards of the forum:Use there when referring to a place, whether concrete or more abstract. No kove, I will not come over there. Use their to indicate possession. Members of this forum have lost their minds. Remember that they're is a contraction of the words they and are. They're all idiots!

    References(Some of them):SteveyHustle, PepsiFiend69, SubNoize05, BushJ311, Mrray13, Hintzyboy, dbubble, 528hz, Twisted_0912, RKPsk8er
    Ebay: 35+ 100% Feedback Paypal: 14+ Verified

  5. #5
    luvinthebass's Avatar
    luvinthebass is offline CarAudio.com Elite



    Join Date
    Dec 2004
    Location
    Middle of Iowa
    Age
    30
    Posts
    10,436
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    sounds like a short or ur runnin into clippin on ur headunit with it that high




  6. #6
    budget76's Avatar
    budget76 is offline fawkin' newb

    Threadstarter


    Join Date
    Mar 2007
    Location
    Monmouth County New Jersey
    Posts
    472
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    thanks guys, gonna check all my connections at the crossovers. All connections were soldered and shrink wrapped, so no way they're shorting out where I extended them. I'm going to disconnect one at a time and see which is causing the problem.

    thanks for the input guys. Don't know why it'd be a clipped signal if it never happened before. gonna check all the connections on the amp as well. I'll post up my findings. Yes, it worked 100% before. Well, would have if the speakers hadn't had problems.



    PAST: 1976 International Scout. JVC head unit, pioneer 6x9's, Focal 5.25 comps, and a Kicker S12L7 in 3.25 cubes at 37hz: Crunch PZI 1500.1 amp at 1 ohm. 1/0 throughout.
    Replaced the factory 8 track and single 4x7 speaker behind the dash

    PRESENT: 95 325TI. JVC HU, 5.25" PG RSD, Sony Xplod 604EQX 4ch built in EQ, 10" MB Quart Discus in custom molded 'glass enclosure

    Refs: JLJunkieMX107/ HawaiianBassHed/ bk12321/NightDrifter05/Annao2485/nitro_freak1/tapout/juan_caliente/fasfocus00/TheFiverMan/Louisiana_CRX

  7. #7
    bonesninja's Avatar
    bonesninja is offline CarAudio.com Veteran



    Join Date
    Oct 2004
    Location
    Lima, Ohio
    Age
    41
    Posts
    14,803
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    check ohm load



    Quote Originally Posted by chase007 View Post
    if u need a box...I'l taked 3 years of shop class so i know what im doing.

    after i explained to him there's more to a proper box than boards and glue and he should practice before trying to sell boxes to others

    Quote Originally Posted by chase007 View Post
    yes personaly if it was some one elce that just starting making boxes but i'v taken shop for 3 years now...Making a lil box is nothing i don't need to pratice on a box to get it right i learned alot of stuff from 1 box and i can fix that in my next box
    after i told him that customers would care about the looks of the box

    Quote Originally Posted by chase007 View Post
    if u want some thing that looks pretty why don't u find a black guy with a big d*ck.

  8. #8
    budget76's Avatar
    budget76 is offline fawkin' newb

    Threadstarter


    Join Date
    Mar 2007
    Location
    Monmouth County New Jersey
    Posts
    472
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    will do. amp is 2 ohm stable, and the mids were 4 ohm, i'll check the final impedance of the comps.



    PAST: 1976 International Scout. JVC head unit, pioneer 6x9's, Focal 5.25 comps, and a Kicker S12L7 in 3.25 cubes at 37hz: Crunch PZI 1500.1 amp at 1 ohm. 1/0 throughout.
    Replaced the factory 8 track and single 4x7 speaker behind the dash

    PRESENT: 95 325TI. JVC HU, 5.25" PG RSD, Sony Xplod 604EQX 4ch built in EQ, 10" MB Quart Discus in custom molded 'glass enclosure

    Refs: JLJunkieMX107/ HawaiianBassHed/ bk12321/NightDrifter05/Annao2485/nitro_freak1/tapout/juan_caliente/fasfocus00/TheFiverMan/Louisiana_CRX

  9. #9
    budget76's Avatar
    budget76 is offline fawkin' newb

    Threadstarter


    Join Date
    Mar 2007
    Location
    Monmouth County New Jersey
    Posts
    472
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    figured it out. It was a short, but not at any of the connectors, somewhere in the actual run of wire from the amp to crossover. I'll type up how I came to this conclusion after I go run a new wire.

    thanks for the input guys



    PAST: 1976 International Scout. JVC head unit, pioneer 6x9's, Focal 5.25 comps, and a Kicker S12L7 in 3.25 cubes at 37hz: Crunch PZI 1500.1 amp at 1 ohm. 1/0 throughout.
    Replaced the factory 8 track and single 4x7 speaker behind the dash

    PRESENT: 95 325TI. JVC HU, 5.25" PG RSD, Sony Xplod 604EQX 4ch built in EQ, 10" MB Quart Discus in custom molded 'glass enclosure

    Refs: JLJunkieMX107/ HawaiianBassHed/ bk12321/NightDrifter05/Annao2485/nitro_freak1/tapout/juan_caliente/fasfocus00/TheFiverMan/Louisiana_CRX

  10. #10
    budget76's Avatar
    budget76 is offline fawkin' newb

    Threadstarter


    Join Date
    Mar 2007
    Location
    Monmouth County New Jersey
    Posts
    472
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    Alright, so first thing I did was check the impedance. Got 4.4 ohms for both side, so I knew nothing was blown. Next, disconnect the input into hte crossovers one side at a time. No change. Move to the amp. Look at all wires, none are crossed or shorting out. Power and ground are good. But amp still goes into protect at 23 or 24 volume.

    Check input into amp. All good, none crossed. Next was disconnect the front outputs one side at a time. Disconnect left, right plays until 40 volume didn't go higher no need. Disconnect right, play left, cuts out. Go back to the crossovers and disconnect the left again. Same problem persists.

    Now I know it's the wire. Check by running a dif length of wire from the amp to crossover. Works 100% again. So, run a new left front channel wire and we've got sound again. Didn't pull the wire out as it's in loom and wire ties, but I guess it got crunched or something. Glad it was an easy fix and not a blown mid.

    thanks guys.



    PAST: 1976 International Scout. JVC head unit, pioneer 6x9's, Focal 5.25 comps, and a Kicker S12L7 in 3.25 cubes at 37hz: Crunch PZI 1500.1 amp at 1 ohm. 1/0 throughout.
    Replaced the factory 8 track and single 4x7 speaker behind the dash

    PRESENT: 95 325TI. JVC HU, 5.25" PG RSD, Sony Xplod 604EQX 4ch built in EQ, 10" MB Quart Discus in custom molded 'glass enclosure

    Refs: JLJunkieMX107/ HawaiianBassHed/ bk12321/NightDrifter05/Annao2485/nitro_freak1/tapout/juan_caliente/fasfocus00/TheFiverMan/Louisiana_CRX

  11. #11
    charliev's Avatar
    charliev is offline Junior Member



    Join Date
    Jan 2008
    Location
    Vermillion SD
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    Interested in getting rid of that 8 track? I have a 76 Terra that I'm wanting to go retro with?




  12. #12
    budget76's Avatar
    budget76 is offline fawkin' newb

    Threadstarter


    Join Date
    Mar 2007
    Location
    Monmouth County New Jersey
    Posts
    472
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    Sorry, but it's no longer operable, and I believe it's buried in a box in the shed right now. If you PM me something so I remember, next time I dig through the shed, if I find one, i'll give it to you for the cost of shipping. That is, if it doesn't have to work. If it has to work, sorry, don't have one.

    Check out binderbulletin.org to try to find one, or ebay. Used to pop up all the time. I had a mix of 6 or 7 am/fm and 8track scout stereos at one time, but they all got tossed because they didn't work, or given away.

    Good luck.



    PAST: 1976 International Scout. JVC head unit, pioneer 6x9's, Focal 5.25 comps, and a Kicker S12L7 in 3.25 cubes at 37hz: Crunch PZI 1500.1 amp at 1 ohm. 1/0 throughout.
    Replaced the factory 8 track and single 4x7 speaker behind the dash

    PRESENT: 95 325TI. JVC HU, 5.25" PG RSD, Sony Xplod 604EQX 4ch built in EQ, 10" MB Quart Discus in custom molded 'glass enclosure

    Refs: JLJunkieMX107/ HawaiianBassHed/ bk12321/NightDrifter05/Annao2485/nitro_freak1/tapout/juan_caliente/fasfocus00/TheFiverMan/Louisiana_CRX

  13. #13
    charliev's Avatar
    charliev is offline Junior Member



    Join Date
    Jan 2008
    Location
    Vermillion SD
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    Thanks, It doesn't have to work. Everyone wants a mint for one everywhere I check, original scout parts are spendy as I'm sure you've found out. My email is charlievw@msn.com let me know if you come across one




  14. #14
    Fear Of Theive's Avatar
    Fear Of Theive is offline CarAudio.com Veteran



    Join Date
    May 2007
    Location
    Pittsburgh,Akron Ohio
    Posts
    2,144
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    Its the ohm load.



    Quote Originally Posted by kushy_dreams View Post
    I hear Boss is coming out with subs that handle 1.21 jiggawatts. Might want to save your $ for those. But then you will have to do the thunderstorm mod to your electrical system so you can power your amp with lightning strikes.

    One of the reviews on SMD said it will hit so hard, that you will go back in time because the extreme sound pressure rips a hole in the space time continuum. The low notes will hit harder so those will send you farther back in time than the higher notes.
    Quote Originally Posted by Cravingbass123 View Post
    u know nothing about how our countries economy runs.......
    so shut up, i bet i know infinitely more about this stuff than you do.

  15. #15
    nismos14's Avatar
    nismos14 is offline CarAudio.com Veteran



    Join Date
    Dec 2006
    Location
    Jersey
    Age
    33
    Posts
    14,518
    Post Thanks / Like
    Mentioned
    4 Post(s)

    Re: Sound cuts out when I turn it up. Cuts off at 23 of 50 every time?

    Quote Originally Posted by Fear Of Theive View Post
    Its the ohm load.

    Oh really? Guess ya didn't read the thread.






    Car audio IS an addiction.
    C.A.A.A Member #1
    (Car Audio Addicts Anonymous)
    Refs http://www.caraudio.com/forums/buyer-seller-feedback/278560-nismos14-feedback-refs-thread.html


Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum