Closed Thread
Page 1 of 7 1 2 3 4 5 6 7 LastLast
Results 1 to 15 of 93

Reload Thread: installed and not impressed

  1. #1
    RipDaJacka's Avatar
    RipDaJacka is offline Banned



    Join Date
    Dec 2006
    Location
    D-Y Tennessee
    Posts
    3,383
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    installed and not impressed

    I put my amp, SX's and box in today and im not real impressed.. The subs are inverted becuz im not done with the cosmetic touches on my box.. Still gotta paint and sand and minor stuff... soo I wired my SX's down to 2ohms and slapped in my Mojo 2000D... Its not loud enough... I set my gains as well as I felt fit without a DMM.. I didnt wanna max anything out so its set less than half.. and my cd player's stuff is set so I wont distort on max volume.. I have tinkered and tuned for about 2 and 1/2 hours... on my normal listening vol of about 28 of 40 it sounds like a SQ system.. no real beastly lows no flexing or shaking or anything and about max vol (40) i get some interrior flex and my trunk rattles but no real satifying bass to the ear.. it isnt loud enough.. just rattling and ****.. I double checked my box for leaks and even duct taped the side and back seals to make sure no air leaks...

    what will make it satisfying? I wanted some killer lows... hell they were louder when my SXs where in my explorer in a box tuned at 13Hz on a Lanzar 286 with one channel working







  2. #2
    nauc's Avatar
    nauc is offline CarAudio.com Veteran



    Join Date
    Mar 2005
    Location
    Home
    Posts
    2,656
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    14 Post(s)

    Re: installed and not impressed

    how much are the subs moving

    got any pics



    Alpine 9887, Cadence TXA-1502, Oz ME 180CS, Cadence TXA-1000d, 12" RE SE sealed, Second Skin Damp Pro

  3. #3
    Ninteens's Avatar
    Ninteens is offline Senior VIP Member



    Join Date
    May 2006
    Location
    Gillette Wy
    Posts
    342
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: installed and not impressed

    There could be several things wrong. Most likely is that the sound isn't getting into the cabin. Make sure that you have a place thats open.

    And double check the polarity of your subs. I have SX's in my sig. I think that they are great subs.



    93 Honda Civic SI
    Alpine CDA 9885, 30gb Ipod
    Type-ARRRRRR comps
    Lightning Audio Storm X1 10
    2.0cu ft @30hz
    LA Storm 1000D
    2004 G35
    Alpine W-205
    JBL P660 comps
    Alpine MRP-F600
    Soundstream T4, 15
    SAX 1500

  4. #4
    RipDaJacka's Avatar
    RipDaJacka is offline Banned

    Threadstarter


    Join Date
    Dec 2006
    Location
    D-Y Tennessee
    Posts
    3,383
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: installed and not impressed

    subs are wired right.. thats the 1st thing i checked.. and its no real huge difference with the backseat folded down.... I may try my homie's box this weekend.. its tuned for 4cuft at 34hz




  5. #5
    matrxx dude's Avatar
    matrxx dude is offline TEAM DB UNIT



    Join Date
    Feb 2006
    Location
    tifton ga
    Age
    44
    Posts
    6,377
    Post Thanks / Like
    Images
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: installed and not impressed

    reftmfw



    REFS =adam007,guy022077(X2),ga12r,cd6551,dbman150(x2),( x2)louisiana_crx,ent3rdadragon,baseballer1100(x3),
    smd4life,i3abyjay25,bigblank69,bigsherm7272,squeak 12,mike dressure,ngsm13,grassroots,ricksmx01,ionSQL(x2),wh osaywho?,nhustlar,lilman,ryanm923,pioneerpimp,blaz eplacid,mystang,profoundwill,bumpin buick,sean dub,Zeuslicious,jared spl,jailhouseracer8,queball,2002xlt,bigbangtheory, jared530,(x2)skip01,ringo,skadude016,daghost, Cornbreadxd, blackstar602,ssackett,yunvme666, tv559,XxSuperAdamxX ,hellfire,deez283,Flastrongman,
    TEAM DB UNIT FTMFW!

  6. #6
    RipDaJacka's Avatar
    RipDaJacka is offline Banned

    Threadstarter


    Join Date
    Dec 2006
    Location
    D-Y Tennessee
    Posts
    3,383
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: installed and not impressed

    I cant really tell about movement.. theyre inverted so I cant give an accurate description




  7. #7
    Rich B's Avatar
    Rich B is offline CarAudio.com Veteran



    Join Date
    Oct 2006
    Location
    *under the rainbow*
    Posts
    6,302
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    161 Post(s)

    Re: installed and not impressed

    What size box, and did you design it by calculating the sub's T/S?



    <img src=http://img.photobucket.com/albums/v81/pintobean/feliz_ano_novo.jpg border=0 alt= />

  8. #8
    blackbonnie's Avatar
    blackbonnie is offline The Revolution



    Join Date
    Jan 2007
    Location
    Grand Rapids, MI
    Posts
    10,146
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: installed and not impressed

    facing towards tailights or backseat?



    HU - Pioneer 800prs
    Mids - Peerless HDS nomex 6.5's
    Highs - Seas Prestige Alumi-domes
    Front Stage Amp - Sundown 100.4D
    Sub - SA-12
    Sub Amp - Saz-1000D
    Wire - Knukonceptz, Kicker Hyperflex

    Blackbonnie References/Feedback

  9. #9
    bamaboy's Avatar
    bamaboy is offline War Eagle!!!



    Join Date
    Oct 2004
    Location
    Auburn, Alabama
    Age
    25
    Posts
    7,206
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: installed and not impressed

    you do have the gain up high enough right?

    2 sx's should put out some nice bass

    does the mojo do rated power at 2 or 1ohm?




    04 Explorer
    Kenwood DDX812
    RF 3Sixty.2
    T6004
    T4002
    T40001bd
    Hertz MLK-2 running Active
    Hertz HCX165
    4x DC Audio LVL 4 12"s

    Summer 09' Build...Operation:Pull Wall out, put new subs in DONE!
    Build
    Photobucket
    now with video

  10. #10
    RipDaJacka's Avatar
    RipDaJacka is offline Banned

    Threadstarter


    Join Date
    Dec 2006
    Location
    D-Y Tennessee
    Posts
    3,383
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: installed and not impressed

    2k RMS at 2 ohms

    facing the taillights

    yes i calculated the box at 32HZ at about 4 cuft using a subwoofertools.com link

    I knew they should wang thats why i got em! im sad




  11. #11
    RipDaJacka's Avatar
    RipDaJacka is offline Banned

    Threadstarter


    Join Date
    Dec 2006
    Location
    D-Y Tennessee
    Posts
    3,383
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: installed and not impressed

    gain is half way up since i have no DMM atm




  12. #12
    rtillaree's Avatar
    rtillaree is offline F***, Strong



    Join Date
    Sep 2006
    Location
    Orlando
    Age
    35
    Posts
    3,984
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    34 Post(s)

    Re: installed and not impressed

    my single 12 rattled the heck out of my mazda off a kx1200 and a few other amps...in a 2.4 cube box tuned to 30hz...

    something must be wrong...



    CA.COM REFERENCES:
    Bought From:
    flakko, krouchchocolate, djdilliodon, Mountaineer Man, delvryboy, j3bus2k3, THXdts, htownplaya456, rawdogj, xplorerdonon22s, danteBirosel, bgdre12, GateWay, ultimate157, Drich79, IonSQL, kasimo420 (x2)

    Sold To:
    Wkbdkid, the_franchise, euro2ned, bryce-man, mike dressure, dbman150, jailhouseracer8, DaBeholder, gammey4, soundblast1, shiipseki, mr Tibbs, the727kid, woc47, bchandler, branden, amedeuce, MustangGT25YRS, fordtough1, 04oilburner, Hellbound Train, Dimon74

    Traded With:
    irnotfob, wizkid, alxmlr789, Flipx99, Twistid

  13. #13
    sdmtnbiker420's Avatar
    sdmtnbiker420 is offline GAME 4 SALE



    Join Date
    Mar 2007
    Location
    San Deezy 92111
    Posts
    1,255
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: installed and not impressed

    gain 75% it wants it bad...



    2000 Infiniti QX4 - louder than you
    1989 Honda CRX - faster than you

  14. #14
    RipDaJacka's Avatar
    RipDaJacka is offline Banned

    Threadstarter


    Join Date
    Dec 2006
    Location
    D-Y Tennessee
    Posts
    3,383
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: installed and not impressed

    Quote Originally Posted by rtillaree View Post

    something must be wrong...
    maybe my HU? it has sorry EQ settings.. If i wanted SQ then i would nut myself listening to it but thats not why I got these things




  15. #15
    Blove1991's Avatar
    Blove1991 is offline Single Cabin



    Join Date
    Jan 2007
    Location
    North Carolina
    Posts
    1,800
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: installed and not impressed

    Quote Originally Posted by RipDaJacka View Post
    2k RMS at 2 ohms

    facing the taillights

    yes i calculated the box at 32HZ at about 4 cuft using a subwoofertools.com link

    I knew they should wang thats why i got em! im sad

    Subwoofertool.com is no good......... and try regular mounting just to get a listen and see what you think



    Daily: 94 POS Accord

    Project: 86 2dr Chevy Blazer


    Refs: BMXbikes, Wragold, Tommyk, ThumpinTitan, NewAgeKing, BushJ311, l7runner, jco1385, Big Joker, SPY, xxxbasshead

Closed Thread
Page 1 of 7 1 2 3 4 5 6 7 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum