Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 24

Reload Thread: amps are shutting off WTF?!?

  1. #1
    dirtye30's Avatar
    dirtye30 is offline Senior VIP Member



    Join Date
    Aug 2006
    Location
    buffalo
    Posts
    421
    Post Thanks / Like
    Mentioned
    0 Post(s)

    amps are shutting off WTF?!?

    ok i have pioneer avhp5700dvd the kicker pkd1 0ga dual amp wiring kit and and 06s12l7d2 and a kenwood kac x541 and a kenwood kac x812d. problem is when i turn my volume up between 20 and 25 the amp for my highs will shut off everyso often. and the sub amp started doing the same thing recently. i was thinking the stock 105 amp alt cant keep up but as im writing this im also thinking that maybe the remote from the headunit doesnt caryy enough current to keep both amps on... should i wire the remot to switched 12v positive? or is it the alt? combination of both? neither? HELP!!! thanks







  2. #2
    btlking's Avatar
    btlking is offline Registered User



    Join Date
    Oct 2006
    Location
    Uranus
    Posts
    2,716
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amps are shutting off WTF?!?

    check all wiring and rcas first




  3. #3
    dirtye30's Avatar
    dirtye30 is offline Senior VIP Member

    Threadstarter


    Join Date
    Aug 2006
    Location
    buffalo
    Posts
    421
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amps are shutting off WTF?!?

    Quote Originally Posted by btlking View Post
    check all wiring and rcas first
    im positive its good.




  4. #4
    matrxx dude's Avatar
    matrxx dude is offline TEAM DB UNIT



    Join Date
    Feb 2006
    Location
    tifton ga
    Age
    43
    Posts
    6,377
    Post Thanks / Like
    Images
    14
    Mentioned
    0 Post(s)

    Re: amps are shutting off WTF?!?

    how about all the ohm loads



    REFS =adam007,guy022077(X2),ga12r,cd6551,dbman150(x2),( x2)louisiana_crx,ent3rdadragon,baseballer1100(x3),
    smd4life,i3abyjay25,bigblank69,bigsherm7272,squeak 12,mike dressure,ngsm13,grassroots,ricksmx01,ionSQL(x2),wh osaywho?,nhustlar,lilman,ryanm923,pioneerpimp,blaz eplacid,mystang,profoundwill,bumpin buick,sean dub,Zeuslicious,jared spl,jailhouseracer8,queball,2002xlt,bigbangtheory, jared530,(x2)skip01,ringo,skadude016,daghost, Cornbreadxd, blackstar602,ssackett,yunvme666, tv559,XxSuperAdamxX ,hellfire,deez283,Flastrongman,
    TEAM DB UNIT FTMFW!

  5. #5
    btlking's Avatar
    btlking is offline Registered User



    Join Date
    Oct 2006
    Location
    Uranus
    Posts
    2,716
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amps are shutting off WTF?!?

    Quote Originally Posted by dirtye30 View Post
    im positive its good.
    check it again




  6. #6
    bikinpunk's Avatar
    bikinpunk is offline G-g-g-g-g-unity!



    Join Date
    May 2006
    Location
    Alabama
    Posts
    3,224
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amps are shutting off WTF?!?

    Next time this happens, see if the amp is "on". This will rule out the remote-turn-on wire if it is.

    I agree, check your wiring again. You likely have a bad ground somewhere as that is the case in about 80% of these problems.



    2006 Civic LX Sedan
    Pioneer P9. Audison BitOne. JL Audio HD. Scanspeak. Acoustic Elegance.

    DIYma Refs:
    http://www.diymobileaudio.com/forum/itrader.php?u=1891

    Caraudio.com refs:
    Groggy23, Radridd, bdubs767, 6spdcoupe, Cahm Rohn, Soydeedo, Lil_KB

    E-bay Feedback: bikinpunk

  7. #7
    dirtye30's Avatar
    dirtye30 is offline Senior VIP Member

    Threadstarter


    Join Date
    Aug 2006
    Location
    buffalo
    Posts
    421
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amps are shutting off WTF?!?

    not to sound full of myself but my cars wiring is impeccable. grounds are an idea as well seeing as though they are kinda long. the impedences are all ok. my classd amp is rated at 1 ohm and thats what its at.




  8. #8
    dirtye30's Avatar
    dirtye30 is offline Senior VIP Member

    Threadstarter


    Join Date
    Aug 2006
    Location
    buffalo
    Posts
    421
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amps are shutting off WTF?!?



    heres what it looks like the grounds run down the middle of the tubes to the middle of the amp rack.




  9. #9
    adas's Avatar
    adas is offline MurderMat adas is a Supporting Member of the forum!

    adas is a Supporting Vendor of the forum!

    Join Date
    Mar 2006
    Location
    SRQ-FL
    Posts
    1,681
    Post Thanks / Like
    Mentioned
    6 Post(s)

    Re: amps are shutting off WTF?!?

    Sounds like too much on the remote wire...I say wire up a 12v switch




    Crescendo Audio The Logical Choice
    Murdermat.com More Mils for less Bills


    "Our freedom of speech includes volume"

  10. #10
    dirtye30's Avatar
    dirtye30 is offline Senior VIP Member

    Threadstarter


    Join Date
    Aug 2006
    Location
    buffalo
    Posts
    421
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amps are shutting off WTF?!?

    just went out and checked and the amp is still "on" when theres no output




  11. #11
    lostdaytomorrow's Avatar
    lostdaytomorrow is offline CarAudio.com Elite



    Join Date
    Oct 2006
    Location
    Loc
    Posts
    1,569
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amps are shutting off WTF?!?

    Multimeter at the amp that's turning off. If voltage is dropping, you can narrow down your problem. Do you have the Big 3 done?




  12. #12
    mlstrass's Avatar
    mlstrass is offline Shaggy DOA



    Join Date
    Jul 2006
    Location
    Illinois
    Posts
    10,493
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: amps are shutting off WTF?!?

    Run a TEMP 12v wire from your Batt + to the remote wires and see if that fixes it...




  13. #13
    dirtye30's Avatar
    dirtye30 is offline Senior VIP Member

    Threadstarter


    Join Date
    Aug 2006
    Location
    buffalo
    Posts
    421
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amps are shutting off WTF?!?

    of course ive got the big three, tommorow or today whatver it is im going to run switched 12v to the amps and try to shorten my groundz.







  14. #14
    expo5.0's Avatar
    expo5.0 is offline CarAudio.com Elite



    Join Date
    Dec 2006
    Location
    rochester, mn
    Posts
    1,229
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amps are shutting off WTF?!?

    first thing i'd do is the remote wire thing as described above (unless you know how/can test with a dmm)



    Eaton SCd C43 ///AMG with old school/new school Image Dynamics and Stereo Integrity
    Mini Cooper S with upgraded SC pully etc.
    Sequoia limited with chrome Toyota 20s
    Tahoe

  15. #15
    dirtye30's Avatar
    dirtye30 is offline Senior VIP Member

    Threadstarter


    Join Date
    Aug 2006
    Location
    buffalo
    Posts
    421
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: amps are shutting off WTF?!?

    im fluent with a dmm. pproblem is i lent it out to never be seen again....




Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum