Closed Thread
Results 1 to 2 of 2

Reload Thread: HU restarts - help please

  1. #1
    venture's Avatar
    venture is offline Junior Member



    Join Date
    Feb 2007
    Location
    bellingham, MA
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    HU restarts - help please

    first of all, hi everyone, first post here.

    i recently put a hifonics bx1205d and two alpine type s subs in my 2002 subaru impreza. before then it had an OEM sub. using an alpine 9856 hu.
    the other day i had it turned up to decent listening level, and the hu restarted itself. when it turned back on, and i turned it back up (to around 20) it happened again. and then again one more time. this has happened before, but only once at any given time, never three in a row. it doesnt happen very often either.
    i dont have any problems with headlight dimming or other power issues. i am unsure of what could be causing it. any ideas or fixes would be appreciated.

    p.s. sorry for poor structure, posting from pda.







  2. #2
    djman37's Avatar
    djman37 is offline SOLID



    Join Date
    May 2004
    Location
    DFW, TX
    Posts
    8,344
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: HU restarts - help please

    My vote is either power or ground wire of the HU vibrating loose.



    Doug Blohm
    Team Southern Bass

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum