Closed Thread
Results 1 to 7 of 7

Reload Thread: im havng problems with a stereo i just bought

  1. #1
    bumpn hard's Avatar
    bumpn hard is offline Junior Member



    Join Date
    Feb 2007
    Location
    holdrege nebraska
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon7 im havng problems with a stereo i just bought

    kuld sum 1 try 2 hlp me out plz







  2. #2
    LinxuS's Avatar
    LinxuS is offline Jellysickle



    Join Date
    Aug 2006
    Location
    Las Vegas
    Posts
    1,131
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: im havng problems with a stereo i just bought

    kuld u poust ures prublems end then weal halp yao out.



    Extended Cab Truck (Sold it)
    Head Unit: Pioneer AVIC-N3
    Speaker Amp: Phoenix Gold R8.0:4
    Front Stage: Type-R Components
    Sub: 12" Fi Q
    Amp: RE 12.1.
    Box: 2.3 cF @ 30
    Electrical: Yellow Top, Big 3, Iraggi 240 Amp Alt [Finally installed].

    Refs: TeamPSI, Fi Car Audio, Pickler, thunder9500, 2000Gator, Thetalkingshoe.

  3. #3
    jeepintn's Avatar
    jeepintn is offline CarAudio.com Veteran



    Join Date
    Jul 2006
    Location
    Greenbrier, TN
    Posts
    3,430
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: im havng problems with a stereo i just bought

    you cant be serious





    anyone around nashville who needs an install done pm me

    REFERENCES:
    smd4life(x2), scottiej(x3), army killa(x2), mike yayo, showrides, livinlife, pimpedout97x, PILOT 04, krouchchocolate, bigoso, blados, iamamp3pimp, xxxruckaz, joelowrider, CLJ, pesteele, danm7890, CrEaTrE, seth350, saywhat?, pepsifiend69, xxxpower, jadon087, 9512ds, skitzafit, billabongcr, ddeitz, ryanm923, massiveaudiocw, karkrazee96, tuck05, aeon, dcole18, purposesoap, morgans432, path2spl, krisfnbz, hessdawg, haunther, el_chupo_,

  4. #4
    pjvoc's Avatar
    pjvoc is offline Reppin Da ~402~



    Join Date
    Aug 2006
    Location
    Omaha, NE
    Posts
    1,722
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: im havng problems with a stereo i just bought

    lol... wahts deh prohblehm buhddy



    Car: 1998 Ford Explorer
    Head Unit: Pioneer AVHP5700-DVD, Matching 10" Screen
    Mids & Highs: None (Any Suggestions?)
    Subs: 2 15" Hybrid Juggernauts (Druggnaut 30's)
    Sub Amp: Hifonics BXi2607D
    Electrical: Optima Red Top In Front, Stinger SPV35 In Back, 1/0 Kicker Hyperflex
    ---------------------------------------------
    145.6 @ 2 Ohms, 51hz
    149.2 @ .5 Ohms, 49hz

    Refs: Thieroff, Nigro013, Dalucifer, Its_A_Sleeper, Falder, GMCJimmyslt2000, ProjectPechkin
    Feedback Thread

  5. #5
    phyphoestilic's Avatar
    phyphoestilic is offline Liquid Fire...



    Join Date
    Jul 2006
    Location
    Riverside, CA
    Age
    26
    Posts
    5,543
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: im havng problems with a stereo i just bought

    be bupmin lal ngiht logn csue tahts hwo we rlol



    Lexus LS400 Setup
    Eclipse CD7000 (Running Active)
    Image Dynamic OEM CX64s
    Image Dynamics NX30 Tweeters
    US Acoustic USF600 x2, USF800 x2 (Zed Audio )
    150ft+ of Rammat
    IDMax12 1.5cft. I need to cut for IB
    25 feet 1/0 Stinger Expert, 15 feet 4 Stinger Pro
    Stinger Dream Series, Knu Konceptz Krystal Series RCAs

    Ref: (Bought From)Renegadesrun, IonSQL, CrazyJoker2, Alpine CDA-9815 , FI Car Audio, yournumber1dan , B_Campbell, jacobcopeland87, mike dressure x2, James_Bang, blue200sx
    (Traded w/) Iceteebone, sxkicker89
    (Sold To): James_Bang, timbo12, gsxrjjordan
    Ebay: PhyPhoestilic (100%)

  6. #6
    spudracer326's Avatar
    spudracer326 is offline has a bastard system



    Join Date
    Jan 2006
    Location
    Oregon
    Age
    27
    Posts
    1,423
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: im havng problems with a stereo i just bought

    you talk like this and your from nebraska???? wtf???




  7. #7
    LinxuS's Avatar
    LinxuS is offline Jellysickle



    Join Date
    Aug 2006
    Location
    Las Vegas
    Posts
    1,131
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: im havng problems with a stereo i just bought

    teh streets r hard in Nebraska



    Extended Cab Truck (Sold it)
    Head Unit: Pioneer AVIC-N3
    Speaker Amp: Phoenix Gold R8.0:4
    Front Stage: Type-R Components
    Sub: 12" Fi Q
    Amp: RE 12.1.
    Box: 2.3 cF @ 30
    Electrical: Yellow Top, Big 3, Iraggi 240 Amp Alt [Finally installed].

    Refs: TeamPSI, Fi Car Audio, Pickler, thunder9500, 2000Gator, Thetalkingshoe.

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum