Closed Thread
Results 1 to 5 of 5

Reload Thread: factory HU to amp question

  1. #1
    natem33's Avatar
    natem33 is offline Senior VIP Member



    Join Date
    Jan 2002
    Location
    St.Paul, MN
    Posts
    415
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    factory HU to amp question

    I will be hooking my Punch 360.2 to my factory HU which does not have RCA outputs. Since I will then be using the speaker level inputs on the amp, I will be taking the rear speaker factory wires and running those to the amp. Will I completely lose the signal going to my rear speakers or is there a way to splice the signal so that both my rear speakers and amp can run off of the same speaker wires? Also is it true that the signal strength is less than 1 volt when using speaker level inputs? Would a signal booster of some sort be worth installing? Thanks to all those who can help.







  2. #2
    kid's Avatar
    kid
    kid is offline Member



    Join Date
    Dec 2001
    Location
    Wheaton, IL
    Age
    31
    Posts
    81
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    better idea

    instead of buying a signal processor why don't you buy a new HU? that would solve all of you problems.




  3. #3
    NOS's Avatar
    NOS
    NOS is offline Junior Member



    Join Date
    Feb 2002
    Location
    Austin
    Posts
    11
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    ok im a big newbie...


    wtf did he just say?



    -NOS

  4. #4
    natem33's Avatar
    natem33 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2002
    Location
    St.Paul, MN
    Posts
    415
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    My Ford Explorer has a JBL in dash 6 disk changer that doesn't sound half bad. I'd hate to have to spend another $500 dollars to replace that with aftermarket equipment.




  5. #5
    mrray13's Avatar
    mrray13 is offline uz some fegbags



    Join Date
    Dec 2001
    Location
    IL
    Posts
    3,633
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    i'm not for sure about the voltage inputs but you won't lose sound from your rear speakers by tapping into the lines (just don't completely remove them from the rears. the 360.2 has speaker level inputs? check with fosgate(or where you bought it) and see if there is some kinda line driver in the amp for the inputs(far-fetched i know).



    Quote Originally Posted by lilmaniac2
    Your circles look like something a HMO doctor would do to a **** job ....
    ^^^ speaking about cbfryman's jigsaw ability




    owner of Thread posts 11111 & 12345

    wheeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

Closed Thread

Similar Threads

  1. Factory amp question.
    By KARLEON in forum General Discussion
    Replies: 0
    Last Post: 04-08-2010, 10:48 AM
  2. Factory Stereo, Sub, Amp Question
    By NOLABigSteve in forum Speakers
    Replies: 1
    Last Post: 05-12-2008, 04:08 PM
  3. Amp Question
    By RangerMan in forum Subwoofers
    Replies: 2
    Last Post: 02-03-2002, 03:16 PM
  4. Xplod Amp Question
    By Unregistered in forum Amplifiers
    Replies: 2
    Last Post: 01-26-2002, 10:39 PM
  5. Amp question
    By Albokid in forum Amplifiers
    Replies: 1
    Last Post: 01-23-2002, 01:41 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum