Closed Thread
Results 1 to 2 of 2

Reload Thread: NEED HELP

  1. #1
    fu-man-chu's Avatar
    fu-man-chu is offline Member



    Join Date
    Nov 2001
    Posts
    129
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    NEED HELP

    I have a DEH P6300, and i have it hooked up to a DEQ-7600, my problem is that there is no signal to the EQ from the HED, it has power cause the light is on, but the spetrum anilyzer is not on.<br /> <br />NEED A RESPONSE A.S.A.P

    THANK U FOR YOUR TIME.







  2. #2
    fu-man-chu's Avatar
    fu-man-chu is offline Member

    Threadstarter


    Join Date
    Nov 2001
    Posts
    129
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    I got it working now, had to take everything out and put it all back in.




Closed Thread

Similar Threads

  1. I NEED HELP ..PLEASE!!!!!!!!!!!!
    By crash_n_burn69 in forum General Discussion
    Replies: 5
    Last Post: 01-03-2002, 03:01 PM
  2. Need help with making a selection for box?
    By Shocker28 in forum General Discussion
    Replies: 4
    Last Post: 01-03-2002, 02:58 PM
  3. NEWBIE HERE..need help PLEASE..!!!!!!
    By Tryin2bump in forum General Discussion
    Replies: 2
    Last Post: 12-29-2001, 09:58 AM
  4. Need help on amp for highs and mids
    By liwaj79 in forum General Discussion
    Replies: 1
    Last Post: 12-22-2001, 07:40 AM
  5. need help on my setup
    By <helpme> in forum General Discussion
    Replies: 1
    Last Post: 12-11-2001, 01:28 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum