Closed Thread
Results 1 to 6 of 6

Reload Thread: system not working properly at daytime but only at nite.

  1. #1
    YoungBuk's Avatar
    YoungBuk is offline Member



    Join Date
    Feb 2006
    Location
    chicago
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)

    system not working properly at daytime but only at nite.

    like hte title says..my system only works properly at nite...in the day time everytime i switch the track it has this vibration noise everytime...but at nite...no vibration and the bass is louder. do you think that i might have a grounding problem and the ground is better when its cold? cant figure this out







  2. #2
    jeeper07's Avatar
    jeeper07 is offline Rebuilding&Reconstruc ting



    Join Date
    Nov 2005
    Location
    Indianapolis, IN
    Age
    25
    Posts
    7,399
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: system not working properly at daytime but only at nite.

    thats reallllll odd. best thing i could say is that maybe your equiptment is over heating, make sure everything isnt runnin too hot




    http://www.caraudio.com/forum/buyer-seller-feedback/211887-jeeper07-feedback.html

  3. #3
    YoungBuk's Avatar
    YoungBuk is offline Member

    Threadstarter


    Join Date
    Feb 2006
    Location
    chicago
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: system not working properly at daytime but only at nite.

    my amp is a pretty old model..i think maybe 6 or 7 years. could it be the amp or sumthing?




  4. #4
    jeeper07's Avatar
    jeeper07 is offline Rebuilding&Reconstruc ting



    Join Date
    Nov 2005
    Location
    Indianapolis, IN
    Age
    25
    Posts
    7,399
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: system not working properly at daytime but only at nite.

    yea it could def be the amp if you have any other amps swap them out and see if your situation changes




    http://www.caraudio.com/forum/buyer-seller-feedback/211887-jeeper07-feedback.html

  5. #5
    90accordman's Avatar
    90accordman is offline CarAudio.com Veteran



    Join Date
    Dec 2003
    Location
    Fresno, CA
    Age
    34
    Posts
    6,632
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: system not working properly at daytime but only at nite.

    Its heat. Old MTX amp i had a big ol Blue thunder amp used to do the same thing in the California sun then at night run like a champ all night. I ended up getting tired of it and threw a fan on it til it finally gave out



    http://www.caraudio.com/forums/buyer-seller-feedback/278847-90accordman-feedback.html

  6. #6
    YoungBuk's Avatar
    YoungBuk is offline Member

    Threadstarter


    Join Date
    Feb 2006
    Location
    chicago
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: system not working properly at daytime but only at nite.

    cool. imma try to fix that today.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum