Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 24

Reload Thread: Subs Get louder than quieter?

  1. #1
    TSL13505's Avatar
    TSL13505 is offline Member



    Join Date
    Jun 2004
    Location
    Vegas
    Posts
    53
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Subs Get louder than quieter?

    Heya all. It seems that when just listening at any volume, the subs sometimes get louder then go back down to how they sounded before. It completely random when they get loud, and im not sure what the problem is. Basically its like if im listening to a test tone, randomely sometimes it will just play much louder for a second or however long and then go back down to how it was. My gains were set with a DMM and all that. Is it like a power issue or ground wire problem? Ive tried a few amps and they all do the same thing which leads me to believe its in the wiring somewhere? I can try to explain in more detail if needed! Thanks for any help as im lost



    2001 4Runner
    HU: Pioneer 860mp
    Subs: (2) ED 16ov.2's
    Sub Amp: ED Nine.1
    Components: Rainbow SLC 265's
    Component Amp: PG x100.2




  2. #2
    bamaboy's Avatar
    bamaboy is offline War Eagle!!!



    Join Date
    Oct 2004
    Location
    Auburn, Alabama
    Age
    25
    Posts
    7,206
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    turn off the little automatic volume control where it gets louder the faster you go, turn that off and see what happens




    04 Explorer
    Kenwood DDX812
    RF 3Sixty.2
    T6004
    T4002
    T40001bd
    Hertz MLK-2 running Active
    Hertz HCX165
    4x DC Audio LVL 4 12"s

    Summer 09' Build...Operation:Pull Wall out, put new subs in DONE!
    Build
    Photobucket
    now with video

  3. #3
    TSL13505's Avatar
    TSL13505 is offline Member

    Threadstarter


    Join Date
    Jun 2004
    Location
    Vegas
    Posts
    53
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    where is that?



    2001 4Runner
    HU: Pioneer 860mp
    Subs: (2) ED 16ov.2's
    Sub Amp: ED Nine.1
    Components: Rainbow SLC 265's
    Component Amp: PG x100.2

  4. #4
    acold7dusta's Avatar
    acold7dusta is offline y they stealin my bucket?



    Join Date
    May 2006
    Location
    buffalo, NY
    Posts
    1,940
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    sounds like a loose connection or possibly your ground



    01 Acura CL

    Eclipse CD3200
    Rainbow SLC 265 Active
    Sundown: SAX-50.4D
    ..............SAE-1000D
    Diamond D6 10" d2 sub
    ...........-.80 cu. ft FG sealed

  5. #5
    xluben's Avatar
    xluben is offline CarAudio.com Veteran



    Join Date
    Jun 2006
    Location
    Minneapolis, MN
    Posts
    2,129
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    Quote Originally Posted by bamaboy
    turn off the little automatic volume control where it gets louder the faster you go, turn that off and see what happens
    isn't that just a feature on a few higher end cars(and the new mitsubishi eclipse spyder), most of which are convertibles, so you can hear the music over the road noise?

    or am i thinking of something else




  6. #6
    TSL13505's Avatar
    TSL13505 is offline Member

    Threadstarter


    Join Date
    Jun 2004
    Location
    Vegas
    Posts
    53
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    Ok maybe this will help. I just went out to try to reset my gains to see if that was the problem. So im playing a 50hz tone and im looking for 40v (sqrt.800x2ohm). So i set it at 40v and if i watch it for a minute all the sudden it starts to read like 19v and i havent touched a thing. Thats pretty much my problem. I redid my ground and everything.



    2001 4Runner
    HU: Pioneer 860mp
    Subs: (2) ED 16ov.2's
    Sub Amp: ED Nine.1
    Components: Rainbow SLC 265's
    Component Amp: PG x100.2

  7. #7
    g8tor's Avatar
    g8tor is offline bumpin bonneville



    Join Date
    Jun 2005
    Location
    FL
    Posts
    98
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    yea my 2000 bonneville has that feature. just turn it completely off and it should stop doing that.



    REFS:
    bjfish11(viper1200)
    MoeLester(boxplans)

  8. #8
    CBFryman2's Avatar
    CBFryman2 is offline Banned



    Join Date
    Jan 2006
    Location
    Lake Shitty
    Posts
    5,545
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    Quote Originally Posted by TSL13505
    Ok maybe this will help. I just went out to try to reset my gains to see if that was the problem. So im playing a 50hz tone and im looking for 40v (sqrt.800x2ohm). So i set it at 40v and if i watch it for a minute all the sudden it starts to read like 19v and i havent touched a thing. Thats pretty much my problem. I redid my ground and everything.
    every GM vehicle ive been in since 2003 has had that feature.




  9. #9
    TSL13505's Avatar
    TSL13505 is offline Member

    Threadstarter


    Join Date
    Jun 2004
    Location
    Vegas
    Posts
    53
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    But where is that feature? Lol were do I turn it off?



    2001 4Runner
    HU: Pioneer 860mp
    Subs: (2) ED 16ov.2's
    Sub Amp: ED Nine.1
    Components: Rainbow SLC 265's
    Component Amp: PG x100.2

  10. #10
    bamaboy's Avatar
    bamaboy is offline War Eagle!!!



    Join Date
    Oct 2004
    Location
    Auburn, Alabama
    Age
    25
    Posts
    7,206
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    its in the menu, i dont remember what its called my 860 used to do it when i was listening to music, it would hit hard for some reason then go quieter, i turned that feature off and it quit, maybe avl or auto volume something just go through the menu, if that dosent do it could be a voltage problem or something is messed up

    what its doing is when the music plays it thinks its extra noise and compensates with more volume with out telling you, then for some reason it would go back down, tis what mine did




    04 Explorer
    Kenwood DDX812
    RF 3Sixty.2
    T6004
    T4002
    T40001bd
    Hertz MLK-2 running Active
    Hertz HCX165
    4x DC Audio LVL 4 12"s

    Summer 09' Build...Operation:Pull Wall out, put new subs in DONE!
    Build
    Photobucket
    now with video

  11. #11
    bamaboy's Avatar
    bamaboy is offline War Eagle!!!



    Join Date
    Oct 2004
    Location
    Auburn, Alabama
    Age
    25
    Posts
    7,206
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    went to the pioneer site its Automatic Sound Levelizer (ASL) turn it off

    and my 99 blazer had this on its stock HU, it didnt know what it was at first thought it was some kind of booster




    04 Explorer
    Kenwood DDX812
    RF 3Sixty.2
    T6004
    T4002
    T40001bd
    Hertz MLK-2 running Active
    Hertz HCX165
    4x DC Audio LVL 4 12"s

    Summer 09' Build...Operation:Pull Wall out, put new subs in DONE!
    Build
    Photobucket
    now with video

  12. #12
    TSL13505's Avatar
    TSL13505 is offline Member

    Threadstarter


    Join Date
    Jun 2004
    Location
    Vegas
    Posts
    53
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    Thanks =)



    2001 4Runner
    HU: Pioneer 860mp
    Subs: (2) ED 16ov.2's
    Sub Amp: ED Nine.1
    Components: Rainbow SLC 265's
    Component Amp: PG x100.2

  13. #13
    TSL13505's Avatar
    TSL13505 is offline Member

    Threadstarter


    Join Date
    Jun 2004
    Location
    Vegas
    Posts
    53
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    Actually not even thinking i dont have the 860 installed yet. Im running a POS alpine 9807 =( Any ideas with this deck? I looked through the entire manual and didnt see anything.



    2001 4Runner
    HU: Pioneer 860mp
    Subs: (2) ED 16ov.2's
    Sub Amp: ED Nine.1
    Components: Rainbow SLC 265's
    Component Amp: PG x100.2

  14. #14
    bamaboy's Avatar
    bamaboy is offline War Eagle!!!



    Join Date
    Oct 2004
    Location
    Auburn, Alabama
    Age
    25
    Posts
    7,206
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    well then there went my assumption, what kind of voltage are you getting ?

    is it the 9.1? the Hu could be the problem




    04 Explorer
    Kenwood DDX812
    RF 3Sixty.2
    T6004
    T4002
    T40001bd
    Hertz MLK-2 running Active
    Hertz HCX165
    4x DC Audio LVL 4 12"s

    Summer 09' Build...Operation:Pull Wall out, put new subs in DONE!
    Build
    Photobucket
    now with video

  15. #15
    PowerNaudio's Avatar
    PowerNaudio is offline the power of audio



    Join Date
    May 2005
    Location
    killeen, TX
    Posts
    1,876
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Subs Get louder than quieter?

    that same issue is happening to me after moving my system from my car to my truck.
    i have a feeling is my alternator not being able to keep up with current draw from the amp, since i already had the battery checked out and it came back good. also have the big 3 done, so im just waiting for the alternator to go out, before i replace it. wich is not a good idea at all.

    any ways, it could also be the rcas youre using or just your head unit.

    check with a dmm with the car running if there is a voltage swing when you play the test tones. usualy test tones will draw more current from the alternator then just plain music will.

    if there is a change lets say you have 14.5v with the car running and stereo on but nothing playing, then you play your test tone. if your voltage slowly drops to like 12.5v or below then that will defenetly show an audible diffrence while the test tone is playing. if its an instant drop in voltage. then you shouldnt hear a diffrence since the test tone is being played at 12.5v or below from the get go.

    check the battery voltage after having the car seat for the whole day. see if it reads below 12v you could have a battery that is going bad and is putting a bigger then normal load on the alternator and causing it to give you that voltage drop.

    those are just some sugestions.
    laters




    AIM:powernaudio,yahoo:powernaudio,email address: powernaudio at gmail.com contact me if you need any help.

    Portafolio
    builds
    more builds
    saturn l300 build
    videos

    References:Mr.Loki,dubbinjet,trucktoy,fancynapkin, netherland,Datdudedru,hockey1playa33,
    donbon86,PhatTonyDeMar,Saywhat?,vosschs,ChuckKlock er,budlightman361,baseballer1100,elslug,
    bdogg321,projectpat06,eatank,BodegaBay,playboyclic ,cbrrocketrdr,iwanturmags,pboulos,DaBeholder,
    bholtmeier,beatthis27,OldManTod,MTXman,Gianotti.

Closed Thread
Page 1 of 2 1 2 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum