Closed Thread
Results 1 to 6 of 6

Reload Thread: 2nd amp installed, pics!

  1. #1
    kpozr2's Avatar
    kpozr2 is offline CarAudio.com Elite



    Join Date
    Dec 2005
    Location
    Iowa CIty, IA
    Posts
    1,743
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    14 Post(s)

    2nd amp installed, pics!

    okay sorry for the bad angle pics, but i installed my buddies alpine fm240 to run my door speakers for a while until i get my kx200.2 repaired. and i wanted to see if it worked. heres some pics, the messy wiring is my fault, but i left tons of extra so it would reach the new amp mounting spot ----> right above my kx1200.1
    QUESTION: does anyone know what gauge power/ground wire inputs the 200.2 has on it???im hoping 4 gauge.

    okay on this pic there is actually 8 cauge coming out the back of the stinger 0ga distro block, but you cant see it.

    in the pic above if you can see the street wires distro-block. my 8 gauge ground goes into it, then comes out a 4 gauge ground. reason- i didnt have any goround ring terminals for the 8 gauge, so that will have to do until the kicker amp arives.



    REFS: Worlddre(bought kx200.2) mattyg2310 (made box) xluben(made box) ssj2xxgotenxx, Trell, j1b1e1,speedyg76, robertspangler (trade),Integra2468 (trade), lilmaniac2 (trade), perry22131 (trade), FurbiesAndBeans (trade)




  2. #2
    ikoolguy's Avatar
    ikoolguy is offline Senior VIP Member



    Join Date
    Nov 2004
    Location
    waveland, ms
    Posts
    202
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)

    Re: 2nd amp installed, pics!

    that alpine amp is ******, but nice set up




  3. #3
    DFW40's Avatar
    DFW40 is offline CarAudio.com Veteran



    Join Date
    Aug 2004
    Location
    Keller, TX DFW area
    Age
    41
    Posts
    2,069
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    10 Post(s)

    Re: 2nd amp installed, pics!

    Quote Originally Posted by ikoolguy
    that alpine amp is ******, but nice set up
    If you do not have something nice to say then do not say anything at all young man




  4. #4
    James Bang's Avatar
    James Bang is offline Hand/Ear Coordination



    Join Date
    Aug 2005
    Location
    ^
    Age
    31
    Posts
    13,016
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 2nd amp installed, pics!

    Quote Originally Posted by HAVINGFUN
    If you do not have something nice to say then do not say anything at all young man
    he said something un-nice and something nice to say. it's all about balance!



    TS, clean that **** up! ...that's it. i feel unbalanced.




  5. #5
    kpozr2's Avatar
    kpozr2 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Dec 2005
    Location
    Iowa CIty, IA
    Posts
    1,743
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    14 Post(s)

    Re: 2nd amp installed, pics!

    the fm240 is ******? 19 posts later you'll catch on to what goes on here. yes i know its messy, but it works! the speakers sound great, tons better than off h.u. power. hope the kicker will clean some things up.



    REFS: Worlddre(bought kx200.2) mattyg2310 (made box) xluben(made box) ssj2xxgotenxx, Trell, j1b1e1,speedyg76, robertspangler (trade),Integra2468 (trade), lilmaniac2 (trade), perry22131 (trade), FurbiesAndBeans (trade)

  6. #6
    supraman1379's Avatar
    supraman1379 is offline Loud 01 Ranger



    Join Date
    Mar 2004
    Location
    Ocala, Fl
    Age
    27
    Posts
    3,180
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 2nd amp installed, pics!

    I think it looks good.
    I have that same Alpine amp sitting here at home.



    Ride: 2001 Ford Ranger
    Color: Red
    Head Unit: Kenwood 52x4
    Speaker Amp: JL Audio e4300
    Front Speakers: Kicker 4x6
    Rear Speakers: Stock
    Sub Amp: Bostwick 1100 (1100 RMS @ 1ohm)
    Subs : (2) Kicker CVR 15's
    Enclosure: 4.3 Cubes per chamber tuned o 32hz
    AudioControl - 145.9 dB
    TermLab Mic - 145.6, 146.0, 142.5(mic was messed up)
    Videos
    http://s108.photobucket.com/albums/n...Picture009.flv
    http://s108.photobucket.com/albums/n...Picture011.flv

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum