Closed Thread
Results 1 to 5 of 5

Reload Thread: Need help ASAP (I'm in the middle of the install)

  1. #1
    NoChance's Avatar
    NoChance is offline Member



    Join Date
    Oct 2005
    Location
    Rhode Island
    Age
    30
    Posts
    38
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Need help ASAP (I'm in the middle of the install)

    I just got an 02 Mustang, and I got my reciever all ready to go. But I noticed there is no factory ground wire to connect to the harness. Where should I put it? Theres not many options for a screw down. The best I could do is strip and coil it, then use some electrical tape and wrap it around a small metal piece.







  2. #2
    xpl0it's Avatar
    xpl0it is offline CarAudio.com Elite



    Join Date
    Sep 2005
    Location
    everywhere
    Age
    26
    Posts
    1,933
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need help ASAP (I'm in the middle of the install)

    gound to battery if all else fails, lol. there is always a place to ground




  3. #3
    THUNDERBIRD's Avatar
    THUNDERBIRD is offline CarAudio.com Veteran



    Join Date
    Feb 2005
    Location
    LANSING, MI
    Posts
    2,316
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need help ASAP (I'm in the middle of the install)

    just run a wire to somewhere near by that u can ground too remember to sand the paint off where u ground too.



    94' thunderbird *parked*<
    4.6 V8 with a shift kit
    clarion dxz 645mp clarion sirius tuner
    ED 6000v.2- front jbl 5.25 comps- rear
    dynamated and edeaded trunk lid, rear deck, front doors
    Big 3 in green of course
    viper 791xv w/ battery backup
    3 jl 10w0
    2000 ford ranger supercab 3.0v6 4x4
    stock hu
    alpine mrp-m350
    2 9kv.3's
    clifford matrix rsx 50.5x
    spring time getting clarion MAX675VDII and front components possibly jbl's again

  4. #4
    Flipx99's Avatar
    Flipx99 is offline Violator of Terms



    Join Date
    Aug 2005
    Location
    Building 100
    Posts
    23,971
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Need help ASAP (I'm in the middle of the install)

    back of the CD player?




    Black cat, white cat...all that matters is that it catches mice. -Deng Xiaoing


    I do homework for money. I specialize in finance. PM me for estimates.

    If someone uses me as a reference, please contact me first.

  5. #5
    Join Date
    Mar 2004
    Location
    Frostburg, MD
    Age
    33
    Posts
    1,937
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Need help ASAP (I'm in the middle of the install)

    You mean no ground coming from the car harness or the cd player? There has to be a ground somewhere on that harness. Its prob going straight into the harness clip. You could always cut it and hook it direct to your cd player ground. I've seen a lot of cars that have the ground coming out with a medium size ring terminal on the end. I just electrica tape the cd player ground to it. As mentioned above, if you find somewhere else to ground it, make sure you scrap the paint off where its connected. Auto paint will prevent the connection.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum