Closed Thread
Results 1 to 10 of 10

Reload Thread: 6x9's having a sparking noise when bass hits..WHY??

  1. #1
    e22s's Avatar
    e22s is offline Member



    Join Date
    Mar 2005
    Location
    Antioch, ca
    Posts
    86
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    6x9's having a sparking noise when bass hits..WHY??

    This only happends on some songs. When the bass hits hard or when i put the volume up, my 6x9's make like a spark/scratching noise. What can it be? Thanks for the help!



    Head Unit:
    Subs: (2) 12" dual 4 ohm Alpine Type R's
    Amp: Orion 1200d
    Componets: *coming soon*
    6X9's: *coming soon*
    Amp: *coming soon*




  2. #2
    ramos's Avatar
    ramos is offline Still learning



    Join Date
    Dec 2001
    Location
    Virginia
    Age
    49
    Posts
    10,329
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    104 Post(s)

    Re: 6x9's having a sparking noise when bass hits..WHY??

    Sounds like your pushing too hard. And getting some coil rub



    5 % equipment
    90 % install
    5% beer

  3. #3
    Crown_amps's Avatar
    Crown_amps is offline Banned



    Join Date
    Jul 2005
    Location
    British Columbia
    Age
    29
    Posts
    2,468
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 6x9's having a sparking noise when bass hits..WHY??

    Quote Originally Posted by ramos
    Sounds like your pushing too hard. And getting some coil rub
    x2 your pushing them too hard bro




  4. #4
    e22s's Avatar
    e22s is offline Member

    Threadstarter


    Join Date
    Mar 2005
    Location
    Antioch, ca
    Posts
    86
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 6x9's having a sparking noise when bass hits..WHY??

    the 6x9's right? not the subs? how do i not push them so hard then ..is there even a way? cause the bass sounds good with it at the level when it starts cracking....and it only happends on some songs with the deep bass...thanks



    Head Unit:
    Subs: (2) 12" dual 4 ohm Alpine Type R's
    Amp: Orion 1200d
    Componets: *coming soon*
    6X9's: *coming soon*
    Amp: *coming soon*

  5. #5
    Crown_amps's Avatar
    Crown_amps is offline Banned



    Join Date
    Jul 2005
    Location
    British Columbia
    Age
    29
    Posts
    2,468
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 6x9's having a sparking noise when bass hits..WHY??

    Quote Originally Posted by e22s
    the 6x9's right? not the subs? how do i not push them so hard then ..is there even a way? cause it only happends on some songs with the deep bass...thanks

    whats the crossover set for your 6 by 9 sounds like your letting too many low notes to your 6 by 9's hence why the only make the sound on deep bass songs.

    Adjust the freq on your cross over and then check what your amps gain is set it




  6. #6
    ramos's Avatar
    ramos is offline Still learning



    Join Date
    Dec 2001
    Location
    Virginia
    Age
    49
    Posts
    10,329
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    104 Post(s)

    Re: 6x9's having a sparking noise when bass hits..WHY??

    What are you powering the 6 x 9's with ?



    5 % equipment
    90 % install
    5% beer

  7. #7
    e22s's Avatar
    e22s is offline Member

    Threadstarter


    Join Date
    Mar 2005
    Location
    Antioch, ca
    Posts
    86
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 6x9's having a sparking noise when bass hits..WHY??

    Rockford Fosgate P2002

    thats wired to the 6 1/2" in the front also...



    Head Unit:
    Subs: (2) 12" dual 4 ohm Alpine Type R's
    Amp: Orion 1200d
    Componets: *coming soon*
    6X9's: *coming soon*
    Amp: *coming soon*

  8. #8
    Luv4Alpine's Avatar
    Luv4Alpine is offline Junior Member



    Join Date
    Aug 2005
    Location
    Millard, NE
    Age
    26
    Posts
    26
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 6x9's having a sparking noise when bass hits..WHY??

    LOL, yo i got nearly the same setup, 2 swr1242, kenwood HU, optima, 6x9

    THE SAME **** WAS HAPPENING!!!

    My 6x9 were mounted above my trunk. There was so much pressure created by my subs that they would force the 6x9's to bottom out/top out. (push them all the way up) To fix the problem, I just removed them. The result was the sound coming through the holes where they used to be, bouncing off the rear windshield and into the cabin...thus even loud

    if you want to keep em in...try putting some sound deadener around it



    HU - Kenwood excelon KDC-X789 center unit
    Subs - (4) Alpine SWR-1242D
    Boxes - (2) Slot Vented Enclosure tuned 41hz 1.7cuft/sub
    Amps - (2) Kenwood KAC-X811D amps @ 1ohm

    ~OPTIMA~

  9. #9
    e22s's Avatar
    e22s is offline Member

    Threadstarter


    Join Date
    Mar 2005
    Location
    Antioch, ca
    Posts
    86
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: 6x9's having a sparking noise when bass hits..WHY??

    ^^thats probably the problem...cause i just put a new box in and it hits HARD now...my speakers never use to do it before.....but yea my 6x9's are right above the trunk, see:

    imma try that tho, thanks



    Head Unit:
    Subs: (2) 12" dual 4 ohm Alpine Type R's
    Amp: Orion 1200d
    Componets: *coming soon*
    6X9's: *coming soon*
    Amp: *coming soon*

  10. #10
    Decipha's Avatar
    Decipha is offline www.EFI Dyno Tuning.com



    Join Date
    Mar 2005
    Location
    New Orleans, LA
    Age
    26
    Posts
    3,263
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: 6x9's having a sparking noise when bass hits..WHY??

    ain't dat sumtin... learn something new every day



    supercoupe enthusiast x9

Closed Thread

Similar Threads

  1. Installed a New HU why are volts reading 12v on guage?
    By APitBullT in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 06-11-2005, 11:05 AM
  2. missing hits of bass
    By abmwfastrthanu in forum Subwoofers
    Replies: 5
    Last Post: 04-09-2003, 08:59 PM
  3. Replies: 8
    Last Post: 03-13-2003, 03:28 PM
  4. a lits for you all
    By bass_mekanik in forum General Discussion
    Replies: 2
    Last Post: 03-12-2003, 02:09 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum