Closed Thread
Results 1 to 6 of 6

Reload Thread: CALLING ALL (((Trans Am Owners)))

  1. #1
    1BadHawk's Avatar
    1BadHawk is offline Member



    Join Date
    Oct 2002
    Location
    Here
    Age
    44
    Posts
    100
    Post Thanks / Like
    Mentioned
    0 Post(s)

    CALLING ALL (((Trans Am Owners)))

    I have a question for anyone who has wired up a transam. Im wodering where the best place is to run the power line from the battery to the rear trunk/cubby hole. Mainly Im concerned with getting through the firewall. From what I can see there arent any predrilled holes that can be used. Or are there? Once I get through the firewall I plan on running it under the floor board door jam and behind the inside rear quarter panels.

    How did you all get your power line from the engine compartment into the passenger compartment?







  2. #2
    soundsolutions's Avatar
    soundsolutions is offline SoundSolutionsAudio.com soundsolutions is a Supporting Member of the forum!

    soundsolutions is a Supporting Vendor of the forum!

    Join Date
    Jun 2002
    Location
    Potsdam, NY
    Posts
    1,433
    Post Thanks / Like
    Images
    19
    Mentioned
    3 Post(s)
    I did a 4th gen camaro and they are the same chassis, and it seems to me that I had to drill a hole on the pass side to run the power wire, that engine bay is packed...good luck




  3. #3
    Frraksurred's Avatar
    Frraksurred is offline Ubersomethingerother



    Join Date
    Sep 2002
    Location
    IA
    Age
    46
    Posts
    454
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Nice ride.

    I don't own one but I've wired some of the previous generation IROC's and TA's with the same style cubby hole. In both instances I had to drill becuz of the size of wire (4awg). Something I found to work well and make life a little easier is to run the power wire under the car next to the frame, and then drill into your cubby hole. The access is easier and you don't have to worry about people's feet moving your wire under the carpet and causing it to rub against the edges of the hole you drilled (gromet or not).

    It's just a suggestion, but it's worked in my Z's.


    This pic is from 1996, a previous system. Plexi was to go over the amps with holes just big enough for the heatsinks, but I never got that far. All I have left of it is the box and amp rack w/ subs.
    Last edited by Frraksurred; 11-01-2002 at 01:31 PM.



    +t+ FRrAkSuRreD +t+
    Jesus is STILL the answer!


    Alpine CDA-7873 ~ CDT HD-62CF ~ Orion Cobalt 2100's ~ Orion XTR 12" X 2 sealed

  4. #4
    1BadHawk's Avatar
    1BadHawk is offline Member

    Threadstarter


    Join Date
    Oct 2002
    Location
    Here
    Age
    44
    Posts
    100
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Your right the 4th gen engine bay leaves no room for anything. Its difficult enough just to see the firewall let alone get to it.

    I was condiering something like what Frraksurred mentioned. Running the power wire along the underside of the car. Then make entry into the rear compartment. Im a bit concerned though with both the weather and debrit factor. I'd sure hate to rub a speed hump, or have something bounce up under neath and cut the wires insulation or worse. Im just not sure yet. Though it would eliminate any trip hazards or eye sores that running it through the passenger compartment might cause.




  5. #5
    soundsolutions's Avatar
    soundsolutions is offline SoundSolutionsAudio.com soundsolutions is a Supporting Member of the forum!

    soundsolutions is a Supporting Vendor of the forum!

    Join Date
    Jun 2002
    Location
    Potsdam, NY
    Posts
    1,433
    Post Thanks / Like
    Images
    19
    Mentioned
    3 Post(s)
    no need to do that...just pull down the top of the carpet on pass side, then you'll find rubber matting under there, pull that up, and then near the top, drill it....not an easy job at all, but have fun while your at it...hehe




  6. #6
    jlaine's Avatar
    jlaine is offline Vaporware



    Join Date
    Apr 2002
    Location
    Morris, MN
    Posts
    2,607
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: CALLING ALL (((Trans Am Owners)))

    Originally posted by 1BadHawk
    I have a question for anyone who has wired up a transam. Im wodering where the best place is to run the power line from the battery to the rear trunk/cubby hole. Mainly Im concerned with getting through the firewall. From what I can see there arent any predrilled holes that can be used. Or are there? Once I get through the firewall I plan on running it under the floor board door jam and behind the inside rear quarter panels.

    How did you all get your power line from the engine compartment into the passenger compartment?
    Left hand upper side by the ECU, take off the wiring cover, look to the side of it.

    Do be careful.... you are right next to some seriously expensive equipment...




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum