Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 27 of 27

Reload Thread: subs dont seem loud as it use to

  1. #16
    Join Date
    May 2004
    Location
    Dayton, OH™
    Posts
    15,658
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: subs dont seem loud as it use to

    The cold weather doesn't really seem to be affecting ym mids at all... although I give the amps a minute to warm up... just cause it makes me feel better about myself.



    Caraudio.com - Where the average member couldn't wire a SPST toggle if they had to.


    More proof.
    Quote Originally Posted by Andrew_as View Post
    I need a program or something that will help me find mounting depth without having to build box and such...
    No, Andy, I'm sure the context is fine.




  2. #17
    turnstylez18's Avatar
    turnstylez18 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2005
    Location
    Toronto
    Age
    27
    Posts
    584
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)

    Re: subs dont seem loud as it use to

    i think the cold affected the subs....i guess it takes longer for them to warm up




  3. #18
    Join Date
    May 2004
    Location
    Dayton, OH™
    Posts
    15,658
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)

    Re: subs dont seem loud as it use to

    I don't think so... if anything they should be louder because the air is colder, therefore more dense... denser = better for sound transmission...



    Caraudio.com - Where the average member couldn't wire a SPST toggle if they had to.


    More proof.
    Quote Originally Posted by Andrew_as View Post
    I need a program or something that will help me find mounting depth without having to build box and such...
    No, Andy, I'm sure the context is fine.

  4. #19
    Pop da Hatch's Avatar
    Pop da Hatch is offline Can haz?



    Join Date
    Jun 2005
    Location
    Minnesota/North Dakota
    Age
    28
    Posts
    3,578
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: subs dont seem loud as it use to

    did you check ur battery - winter is pretty hard on them - did some bumping and the battery died right out!




  5. #20
    turnstylez18's Avatar
    turnstylez18 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2005
    Location
    Toronto
    Age
    27
    Posts
    584
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)

    Re: subs dont seem loud as it use to

    oh my battery is pretty new..just less than a year old...my subs sound fine now...i dont knwo if it was just me, all in my head




  6. #21
    ntense702's Avatar
    ntense702 is offline CarAudio.com Elite



    Join Date
    Mar 2005
    Location
    Las Vegas
    Age
    28
    Posts
    1,593
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: subs dont seem loud as it use to

    you are probably just getting used to your setup and the awe factor of it is diminishing, it happens, trust me, after a while you get adjusted to your system and what you expected of it in the first place becomes accustomed to your hearing interpretation and you inevitably desire more, that is the sick, horrible part of this hobby that causes you to deplete your funds



    AVH-P4900, Overdrive, Epic 160, PPI 1000/2, Pro 60s, a3000db, SSA Icon 12, Fisher Custom.


  7. #22
    Raisedin305's Avatar
    Raisedin305 is offline Banned



    Join Date
    Aug 2005
    Location
    Miami,FL
    Age
    25
    Posts
    4,838
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: subs dont seem loud as it use to

    It was all in your head. We all go through this in the beginning. We think our subs aren't as loud as before then realize we are going deaf




  8. #23
    Justinw303's Avatar
    Justinw303 is offline [Space for Rent]



    Join Date
    Jun 2005
    Location
    Silver Spring, MD
    Age
    25
    Posts
    772
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: subs dont seem loud as it use to

    It's funny how just the other day when I was driving to school on a cold morning I was also wondering why my subs were quieter. I chalked it up to the cold air and the subs needing to warm up, also.




  9. #24
    mikescanlon's Avatar
    mikescanlon is offline CarAudio.com Elite



    Join Date
    Aug 2005
    Location
    west palm beach, florida
    Age
    27
    Posts
    1,706
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: subs dont seem loud as it use to

    Quote Originally Posted by Raisedin305
    It was all in your head. We all go through this in the beginning. We think our subs aren't as loud as before then realize we are going deaf
    yeah, i'm sure you're going deaf at 16 buddy, try again, it takes a logn time to go deaf, and you dont even drive full time it's your moms car.



    -

  10. #25
    Silver's Avatar
    Silver is offline CarAudio.com Veteran



    Join Date
    May 2004
    Location
    Brighton, MI
    Age
    26
    Posts
    2,699
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: subs dont seem loud as it use to

    Why does everyone think subs have to warm up to hit normal?



    http://www.caraudio.com/forums/signaturepics/sigpic14041_2.gif
    07 Jeep GC - Viper reps / afe stage 2 / chipped / h&r lowering springs

    Stock stereo

  11. #26
    turnstylez18's Avatar
    turnstylez18 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2005
    Location
    Toronto
    Age
    27
    Posts
    584
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)

    Re: subs dont seem loud as it use to

    i dont know....does winter weather actually affect the subs? some say it does some say it doesnt...




  12. #27
    hoodkid's Avatar
    hoodkid is offline Got bang?



    Join Date
    Jul 2005
    Location
    detroit
    Posts
    1,368
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: subs dont seem loud as it use to

    Quote Originally Posted by kotec123
    hey man ur not alone....im having the same problem.....i was just gonna make a new thread beacuse since it got colder my setup hasnt been gettin loud....i dunno if its my amp or subs that need to be warmed up, but after maybe 15 mins or so it gets back to normal......anyone have any ideas what it might be?

    yea i noticed that too, i stay up in michigan and it's cold as hell up here, and when i first started my car and was playing my music, my subs weren't that loud but after 15 mins i guess they warmed up and got louder.




Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. One Loud Sub, Louder than 2 Subs in custom box
    By geezy21unc in forum Speakers
    Replies: 53
    Last Post: 07-20-2005, 12:29 AM
  2. Help! Loud thumping noise coming from subs.
    By 96teggsr in forum Amplifiers
    Replies: 8
    Last Post: 04-15-2005, 11:26 AM
  3. How loud do Perfects get? Are they good subs?
    By JustPerfect in forum Subwoofers
    Replies: 17
    Last Post: 04-18-2004, 04:27 PM
  4. Subs Picking Up Noise..
    By bushtree in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 03-25-2004, 09:52 AM
  5. Loud Humming from subs
    By armani2 in forum Wiring, Electrical and Installation Help
    Replies: 8
    Last Post: 01-28-2004, 09:19 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum