Closed Thread
Results 1 to 7 of 7

Reload Thread: whats up with the engine noise

  1. #1
    lowcru's Avatar
    lowcru is offline Member



    Join Date
    Mar 2002
    Location
    rochester, ny
    Age
    30
    Posts
    45
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    whats up with the engine noise

    What are the causes of engine noise? I can hear my engine from my interior speakers wich are powered by my head unit and, of course through my subs. Any suggestions?







  2. #2
    IowaBoomer's Avatar
    IowaBoomer is offline Member



    Join Date
    Dec 2001
    Location
    Walnut, IA
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Most likely you have a bad ground on your H/U. Instead of using the factory default, run some wire down to a piece of the chassis, but try to keep it as short as possible.



    New and Improved system:
    JL12W7
    Alpine 7893
    JL 500/1
    Big *** Vented Box.
    Eclipse 4'' 2 ways

    All adding up to a new bigger number...can't wait for the new season.

  3. #3
    chris229's Avatar
    chris229 is offline CarAudio.com Elite



    Join Date
    Apr 2002
    Location
    Wilm, DE
    Age
    35
    Posts
    1,107
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    disconnect the highs & the sub rcas from the HU. USe a smal test speaker and connect it directly to the HU do you hear noise???




  4. #4
    lowcru's Avatar
    lowcru is offline Member

    Threadstarter


    Join Date
    Mar 2002
    Location
    rochester, ny
    Age
    30
    Posts
    45
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    yes




  5. #5
    dreid's Avatar
    dreid is offline CarAudio.com Elite



    Join Date
    Sep 2002
    Location
    Buffalo, NY
    Age
    31
    Posts
    1,924
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)
    do you hear a whining noise as you idle or take off that gets louder with acceleration?? your alt might be shot my friend



    Dave Reid
    SoundWerx

  6. #6
    chris229's Avatar
    chris229 is offline CarAudio.com Elite



    Join Date
    Apr 2002
    Location
    Wilm, DE
    Age
    35
    Posts
    1,107
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    Originally posted by dreid
    do you hear a whining noise as you idle or take off that gets louder with acceleration?? your alt might be shot my friend
    doubt it---- best to find where the noise is getting into the HU---------- my advice would be to remove the HU from the dash and connect power------- if noise is still there next would be to pwer it with a isolated supply [ battery or inverter]




  7. #7
    dreid's Avatar
    dreid is offline CarAudio.com Elite



    Join Date
    Sep 2002
    Location
    Buffalo, NY
    Age
    31
    Posts
    1,924
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    9 Post(s)
    taht could be, don;t rule it out

    i actually just had a tensioner pulley go bad on my focus and I could hear engine noise thru my speakers!!



    Dave Reid
    SoundWerx

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum