Closed Thread
Results 1 to 4 of 4

Reload Thread: Just got my system installed after all this time!

  1. #1
    Intercooler's Avatar
    Intercooler is offline CarAudio.com Elite



    Join Date
    Sep 2004
    Location
    Maryland
    Posts
    1,163
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Just got my system installed after all this time!

    Check out the sig for the details.


    The install shop insisted on some rear fill so I bucked up for a set of CV-690's from Focal. Overall the system rocks! I had Dynamat put in the doors and everything is pretty tight. Only rattle is the license plate which can only be heard on the outside. Even though it pounds really good you can't really hear it on the outside.



    2001 Honda Civic EX Coupe
    HU- Eclipse CD-5000
    F&R Amp- MB Quart Qaa4250 1000 Watt 4-Channel
    F- CDT HD52 5.25" With 1" Silk Tweets and M-6 6.5" Mids In The Doors(Three Way)
    R- CDT M-6's
    Sub Amp- Hifonics BXi2006D Brutus 2000 Watt D Mono
    Subs- (2) FI-Q 12" in a 1.26 Cu^Ft./Per Side Unported Box
    Battery- Kinetic 1400
    House- Samsung 4665F/Def Tech Mythos 8's/Dayton 15" Sub Kit/Onkyo 605/Harmony 890
    Refs: B-06stxf150, S-tmcilroy, B-lastcall




  2. #2
    creater's Avatar
    creater is offline plantain man



    Join Date
    Mar 2005
    Location
    guyana
    Age
    24
    Posts
    2,048
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3 Post(s)

    Re: Just got my system installed after all this time!

    nice nice...now where are the pics???



    Bought from: IS_250, nismos14, chaunb3400, tweet02, dadon, IonSQL, lslugz, dye4metal, RetroAudioinc

  3. #3
    macbethpoe's Avatar
    macbethpoe is offline Banned



    Join Date
    Dec 2004
    Location
    Red Bluff, CA.
    Posts
    992
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Just got my system installed after all this time!





  4. #4
    Intercooler's Avatar
    Intercooler is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Sep 2004
    Location
    Maryland
    Posts
    1,163
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Just got my system installed after all this time!

    I will have to get some pics. The door speakers look factory and so do the rear 6x9's. Anyone have an opinion on the Focal CV-690 Poly's like I put in?



    2001 Honda Civic EX Coupe
    HU- Eclipse CD-5000
    F&R Amp- MB Quart Qaa4250 1000 Watt 4-Channel
    F- CDT HD52 5.25" With 1" Silk Tweets and M-6 6.5" Mids In The Doors(Three Way)
    R- CDT M-6's
    Sub Amp- Hifonics BXi2006D Brutus 2000 Watt D Mono
    Subs- (2) FI-Q 12" in a 1.26 Cu^Ft./Per Side Unported Box
    Battery- Kinetic 1400
    House- Samsung 4665F/Def Tech Mythos 8's/Dayton 15" Sub Kit/Onkyo 605/Harmony 890
    Refs: B-06stxf150, S-tmcilroy, B-lastcall

Closed Thread

Similar Threads

  1. New system installed, Sound Issues!
    By Mistadabolina in forum General Discussion
    Replies: 4
    Last Post: 05-03-2004, 11:50 AM
  2. First Time Sound System
    By dmx_121 in forum General Discussion
    Replies: 8
    Last Post: 02-04-2004, 08:10 PM
  3. How will my new system compare to the old?!
    By Epitaph to War in forum Subwoofers
    Replies: 3
    Last Post: 12-06-2002, 11:08 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum