Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 21

Reload Thread: Pics of the New Install **Not 56K Friendly**

  1. #1
    94CamryBumpin's Avatar
    94CamryBumpin is offline Reppin' the Gen III Camry



    Join Date
    May 2005
    Location
    Kansas
    Age
    26
    Posts
    672
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Pics of the New Install **Not 56K Friendly**

    Side pic of the ride (haven't washed it yet...sometime this week hopefully)

    Front pic

    RE SX 15 in 3.6 cubes @ 35 hz.

    Planet Audio P1250D on the back of the back seat folded down...

    1/0 ga. power and ground into reducers into the amp...(was a major pain in the *** to run to the back...

    HU

    New CD...Webbie and it has some major bass tracks and is a pretty da*n good CD overall...

    Big Three Pt. 1 (Engine Block to Ground)

    Big Three Pt. 2 (Alt to Batt. Pos.)

    Big Three Pt. 3 (Batt Neg. to Ground)




    LMK what you guys think....and trust me...it wangs....wooooooooooo
    Last edited by 94CamryBumpin; 07-25-2005 at 04:27 PM.




    Refs
    LeX
    Moe Lester
    Dgrun09 (SD)
    BUMPING150S




  2. #2
    tRiGgEr's Avatar
    tRiGgEr is offline CarAudio.com Veteran



    Join Date
    Jan 2004
    Location
    San Diego, Ca
    Age
    32
    Posts
    12,794
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    I don't like it cuz you said "wangs"



    Quote Originally Posted by Scoobydoo View Post
    Before poking fun at others at least learn to spell. I won't go into all the gammar mistakes!
    Irony?

    Quote Originally Posted by audioholic View Post
    Your sig... Im trying to figure out if you think he spelled grammar wrong. Because, he didn't. Irony indeed.

  3. #3
    Nukedsodapop's Avatar
    Nukedsodapop is offline CarAudio.com Veteran



    Join Date
    Aug 2004
    Location
    Somewhere
    Age
    25
    Posts
    5,468
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    heh webbie has a unibrow it looks like, but anyways did you caulk the box to your trunk or what because in one pic theres white on the bottom of the box



    Amp- Nothing
    Subs- 18Xxx
    Rear Fill- Some Blue coned Pioneer 6x9's



    Owner of page 1353, 2151, 2152 and post 32000 in THE THREAD

    Quote Originally Posted by lilmaniac2 View Post

    I kept hearing somethign rattle in the gap so i rolled it over and got this out...

    its a ladybug ... poor dead lady bug
    Quote Originally Posted by BIGsherm7272 View Post
    serves that **** ladybug right.....trespassing on your property......

  4. #4
    94CamryBumpin's Avatar
    94CamryBumpin is offline Reppin' the Gen III Camry

    Threadstarter


    Join Date
    May 2005
    Location
    Kansas
    Age
    26
    Posts
    672
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    i siliconed into the port...thats what the white stuff is...




    Refs
    LeX
    Moe Lester
    Dgrun09 (SD)
    BUMPING150S

  5. #5
    tRiGgEr's Avatar
    tRiGgEr is offline CarAudio.com Veteran



    Join Date
    Jan 2004
    Location
    San Diego, Ca
    Age
    32
    Posts
    12,794
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    Might want to pick up clear silicone for your next box



    Quote Originally Posted by Scoobydoo View Post
    Before poking fun at others at least learn to spell. I won't go into all the gammar mistakes!
    Irony?

    Quote Originally Posted by audioholic View Post
    Your sig... Im trying to figure out if you think he spelled grammar wrong. Because, he didn't. Irony indeed.

  6. #6
    94CamryBumpin's Avatar
    94CamryBumpin is offline Reppin' the Gen III Camry

    Threadstarter


    Join Date
    May 2005
    Location
    Kansas
    Age
    26
    Posts
    672
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    haha it was my first box guys...gimme a break here...




    Refs
    LeX
    Moe Lester
    Dgrun09 (SD)
    BUMPING150S

  7. #7
    johnecon2001's Avatar
    johnecon2001 is offline SSA/ROE Super-Møderator



    Join Date
    Aug 2004
    Location
    Phoenix, AZ
    Age
    31
    Posts
    5,137
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    Looks good. Nice wiring




    Don't PM me, I'm not here. Find me on SSA or ROE
    No, I won't re-upload the Big3 pictures. Don't ask.

  8. #8
    kuijo's Avatar
    kuijo is offline CarAudio.com Veteran



    Join Date
    Mar 2005
    Location
    TX
    Age
    27
    Posts
    2,681
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    Looks nice man. Hows the PA treating you? Thats the amp i almost got before i decided on the viper. I heard the PA gets a little hot?




  9. #9
    94CamryBumpin's Avatar
    94CamryBumpin is offline Reppin' the Gen III Camry

    Threadstarter


    Join Date
    May 2005
    Location
    Kansas
    Age
    26
    Posts
    672
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    actually kuijo...it does get a little hot...which i wasn't totally expecting since my Lanzar VIBE 268 stayed surprisingly cool for a lower line amp...but nothing too bad...i got a really good deal on it so i prob didn't do due diligence before buying...




    Refs
    LeX
    Moe Lester
    Dgrun09 (SD)
    BUMPING150S

  10. #10
    Rattlebrain's Avatar
    Rattlebrain is offline alcoholic



    Join Date
    May 2003
    Location
    Amarillo, TX.
    Age
    43
    Posts
    3,904
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    Quote Originally Posted by tRiGgEr
    I don't like it cuz you said "wangs"



    B.O.H.I.C.A.


    Quote Originally Posted by WhoSayWho? View Post
    I do not believe in drinking in moderation. Seems like a waste of potential.

  11. #11
    InhumanAcura's Avatar
    InhumanAcura is offline 1/3ofTEAM PwNAGE..*****es



    Join Date
    Feb 2004
    Location
    South Florida
    Posts
    8,639
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    Are you kidding????

    You put screws into your radiator and grounded your battery to your fender??? and the other from a a/c coupling to your fender!!!

    OMG *shakes head*




  12. #12
    BCONNELLY's Avatar
    BCONNELLY is offline SQ Budda



    Join Date
    Jan 2005
    Location
    RALEIGH, NC
    Posts
    252
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    Yea, looks like you grounded to the paint job, wire brush that paint-off, and you might gain a better ground.



    Chevrolet Tahoe (2Door)
    Alpine HU
    Diamond D9 7" Component Speakers
    Diamond D5 600.4 Amp
    2 Infinity 12" M3D's
    Rockford Power 1501bd
    [IMG][/IMG]

  13. #13
    davidfre21's Avatar
    davidfre21 is offline Is just a lil racist...



    Join Date
    Apr 2003
    Location
    WesTex
    Age
    27
    Posts
    10,696
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    tape around that ground reducer before u fry something...



    IA FTW!!!
    Team Sundown... what?

  14. #14
    Justshoe's Avatar
    Justshoe is offline Member



    Join Date
    Jul 2005
    Location
    pittsburgh,pa
    Posts
    56
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    I dont think that a/c line to body is doing any good at all. There is probably a rubberline insulating that a/c line. ALso it prolly isnt a good idea to take that bolt out due the r134 coming out. It might be better to lengthen it and put it on that alternator mounting bolt you would most likely have better results. Also on all grounds make sure it is bare metal contacting all around the eyelet. If you want after mount it you can spray a light coat of paint over it to avoid rust.




  15. #15
    Hybrid90accord's Avatar
    Hybrid90accord is offline Senior VIP Member



    Join Date
    Jan 2005
    Location
    Atlanta
    Posts
    490
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pics of the New Install **Not 56K Friendly**

    That on wires looks mighty close to your exhaust header!




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Newbie... Pics Of Install
    By Vanqquish in forum General Discussion
    Replies: 18
    Last Post: 06-28-2005, 03:51 PM
  2. install pics OMG its a MINIVAN ! eD,eclipse,premier
    By MadAudio in forum General Discussion
    Replies: 19
    Last Post: 06-22-2005, 10:23 PM
  3. Pics of install..again
    By poopdeck in forum General Discussion
    Replies: 3
    Last Post: 04-13-2005, 12:02 PM
  4. wanging sub, not RE for once (pics) 56k watch tv
    By davesexplorer in forum Subwoofers
    Replies: 12
    Last Post: 11-19-2004, 08:16 AM
  5. Anyone with pics of their (low power) install?
    By sumone in forum General Discussion
    Replies: 10
    Last Post: 02-01-2004, 01:50 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum