+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 28

Reload Thread: Is the site slow for everyone else?

  1. #1
    Buck's Avatar
    Buck is offline designing boxes Buck is a Supporting Member of the forum!



    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,850
    Post Thanks / Like
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1202 Post(s)

    Is the site slow for everyone else?

    Is any site maintenance being done?

    Do any mods exist at all?

    It's such a shame to see a site like this, once so great and fun, seemingly being so slow, un-regulated.

    What happened?



    [email protected]
    I help with full system support, if you need advice
    I just like making people happy




  2. #2
    BOOMINGRANDPA's Avatar
    BOOMINGRANDPA is offline CHEAP A/F



    Join Date
    Jan 2017
    Location
    NC
    Posts
    6,743
    Post Thanks / Like
    Images
    17
    Mentioned
    30 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2692 Post(s)

    Re: Is the site slow for everyone else?

    yeah it's been horrible for weeks.. some days i can't even get it to load, few times a day..



    KENWOOD X301 HU, PRECISION POWER Phantom 1000, FU 750 12, 2.1cfad ported, soundqubed 6.5" coax/doors, hp & lp xover on hu, AGM starting batt...
    Quote Originally Posted by Boomin_tahoe View Post
    2 ohms rule

  3. Thanks macsdad thanked for this post
    Likes Buck liked this post
  4. #3
    ciaonzo's Avatar
    ciaonzo is offline TheContinental



    Join Date
    Feb 2009
    Location
    WI
    Age
    43
    Posts
    11,195
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1273 Post(s)

    Re: Is the site slow for everyone else?

    Yep, slow for me as well. Got the big 404 error the other day and I thought that might have been the end, lol.

    I say let it die if everyone would rather be on facefuck, but fuck that platform as well. Garbage-ass narcissistic zombie culture mecca. Nobody cares what you're doing or what you're eating right now.

    Burn it all, lol.



    Quote Originally Posted by audioholic View Post
    Saying "clipping doesn't kill speakers" is a half-truth at best. Technically no, clipping itself does not hurt the speaker. But in clipping your amp, you can easily create a situation that WILL kill the speaker. Was the squared waveform the DIRECT cause of the failure? No. In the end, the answer is, always has been, and can only be... heat kills speakers. BUT, clipping increases heat generation, sometimes by a drastic amount. So to start a thread simply to state that clipping does not hurt speakers is, again, a half-truth at best.

  5. Likes macsdad, Chris McNeeley, Sleeklsc, Buck liked this post
  6. #4
    Buck's Avatar
    Buck is offline designing boxes Buck is a Supporting Member of the forum!

    Threadstarter


    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,850
    Post Thanks / Like
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1202 Post(s)

    Re: Is the site slow for everyone else?

    Yeah I'm not on FB bc my account kept getting hacked.



    [email protected]
    I help with full system support, if you need advice
    I just like making people happy

  7. #5
    whitedragon551's Avatar
    whitedragon551 is offline Moderator



    Join Date
    Mar 2009
    Location
    IL
    Posts
    13,608
    Post Thanks / Like
    Mentioned
    43 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1440 Post(s)

    Re: Is the site slow for everyone else?

    I think me and Denim are the only 2 mods around. Unfortunately we have 0 power outside of deleting and moving threads or banning people.



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  8. #6
    dsw1204's Avatar
    dsw1204 is offline CarAudio.com Elite



    Join Date
    Nov 2014
    Location
    Fairfield, OH
    Posts
    667
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    228 Post(s)

    Re: Is the site slow for everyone else?

    Quote Originally Posted by whitedragon551 View Post
    I think me and Denim are the only 2 mods around. Unfortunately we have 0 power outside of deleting and moving threads or banning people.
    So, what's up with this site? Why is it so slow these days?



    Head unit - Eclipse CD8053 - Liked my CD8051 better
    Front Stage - Morel Tempo Ultra 602 Two-Way Components
    Amplifier - Arc Audio KS900.6 6-Channel Amplifier
    Speaker Cable: KnuKonceptz 12 Gauge (Tinned OFC) Karma SS Speaker Kable
    Amp Kit: KnuKonceptz Kolossus Fleks 4 Gauge Power Amp Kit
    DSP- Mosconi 6to8 V8
    Subwoofer - Dayton HO 12

  9. #7
    Boomin_tahoe's Avatar
    Boomin_tahoe is online now Hurtin' feelings errrday.



    Join Date
    Jul 2005
    Location
    WA
    Posts
    14,531
    Post Thanks / Like
    Images
    2
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6180 Post(s)

    Re: Is the site slow for everyone else?

    Facebook happened, that's what happened. Seems the server has gotten more slower for this site than normal.



    97 4 dr. Tahoe
    Interstate battery
    Alpine 9835
    Polk Audio MM6501 comps
    Soundstream Rubicon 1.2500D & 4.500 amps (New amps coming soon)
    2 Sundown Audio X 15's Tuned @ 30Hz.
    Knukonceptz/Royal Excelene wiring

  10. #8
    Popwarhomie's Avatar
    Popwarhomie is offline Team Lethal Pressure



    Join Date
    Jan 2010
    Location
    Jacksonville, FL
    Posts
    5,393
    Post Thanks / Like
    Images
    6
    Mentioned
    66 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2504 Post(s)

    Re: Is the site slow for everyone else?

    It was stupid slow and not even loading a few days ago. Today its been fine.

    I honestly thought it was done and over when it wouldn't load at all. Will be a sad day but I see it coming.



    2016 Focus ST3 - Rockford DSR1 / PPI 900.4 / Silverflute 6.5" mids / Massive CT2 tweeters /Sundown Xv2 15"/ Taramps DSP3k / Stinger Roadkill / KNU wiring / Northstar SMSAGM80 /
    2010 Focus coupe [email protected]
    Pioneer 80prs /(8) FU Audio 750 12"s / (4) FSD 2600s / (1) FSD 125.4 / (1) FSD 85.4 / (4) Crescendo UN-10" mids / (4) Crescendo FT1 tweeters / Stinger Roadkill / 2/0 EB flex wire / (5) Powerware 90AH batteries / DC 270XP Alt /
    https://www.youtube.com/popwarhomie
    Quote Originally Posted by XxAndreaxX View Post
    too many freq at once, burn the coil, we all know, over 40-50hz, its all coilburning material.

  11. #9
    ciaonzo's Avatar
    ciaonzo is offline TheContinental



    Join Date
    Feb 2009
    Location
    WI
    Age
    43
    Posts
    11,195
    Post Thanks / Like
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1273 Post(s)

    Re: Is the site slow for everyone else?

    Quote Originally Posted by whitedragon551 View Post
    I think me and Denim are the only 2 mods around. Unfortunately we have 0 power outside of deleting and moving threads or banning people.
    You've done a good job, bro. Thank you.



    Quote Originally Posted by audioholic View Post
    Saying "clipping doesn't kill speakers" is a half-truth at best. Technically no, clipping itself does not hurt the speaker. But in clipping your amp, you can easily create a situation that WILL kill the speaker. Was the squared waveform the DIRECT cause of the failure? No. In the end, the answer is, always has been, and can only be... heat kills speakers. BUT, clipping increases heat generation, sometimes by a drastic amount. So to start a thread simply to state that clipping does not hurt speakers is, again, a half-truth at best.

  12. Likes Slo_Ride liked this post
  13. #10
    BOOMINGRANDPA's Avatar
    BOOMINGRANDPA is offline CHEAP A/F



    Join Date
    Jan 2017
    Location
    NC
    Posts
    6,743
    Post Thanks / Like
    Images
    17
    Mentioned
    30 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2692 Post(s)

    Re: Is the site slow for everyone else?

    s l o w
    Last edited by BOOMINGRANDPA; 1 Week Ago at 05:20 PM.



    KENWOOD X301 HU, PRECISION POWER Phantom 1000, FU 750 12, 2.1cfad ported, soundqubed 6.5" coax/doors, hp & lp xover on hu, AGM starting batt...
    Quote Originally Posted by Boomin_tahoe View Post
    2 ohms rule

  14. #11
    Slo_Ride's Avatar
    Slo_Ride is offline Take It Easy



    Join Date
    Oct 2005
    Location
    Atlanta
    Posts
    13,527
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    3280 Post(s)

    Re: Is the site slow for everyone else?

    Quote Originally Posted by whitedragon551 View Post
    I think me and Denim are the only 2 mods around. Unfortunately we have 0 power outside of deleting and moving threads or banning people.
    Don't forget Mike.

    ---------- Post added at 12:19 AM ---------- Previous post was at 12:18 AM ----------

    Quote Originally Posted by BOOMINGRANDPA View Post
    maybe it would help if they deleted every thread from like 10 yrs ago or so..
    No.

    ---------- Post added at 12:19 AM ---------- Previous post was at 12:19 AM ----------

    I've had zero issues with the site.



    Refs = PapaGeno21, Goindef154, 92c1v1c, Disarmer, chemmins, 97maxima, kroid777, ithertz, basscort2009, hunterw, mar08052, appleyard, millimac247, jonny101abc, sundownz, cranberryyumyum, mig139, daboyfrumdabx, skateguy92, basebalz13.

  15. #12
    Join Date
    Jan 2002
    Location
    RDU, NC
    Posts
    2,070
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    111 Post(s)

    Re: Is the site slow for everyone else?

    We're aware of issues and are working on it as fast as we can. Please bear with us.



    "Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us."

  16. Thanks Buck, ciaonzo thanked for this post
  17. #13
    Chris McNeeley's Avatar
    Chris McNeeley is offline Red Light Ear Rapist



    Join Date
    Jul 2016
    Location
    Toledo, ohio
    Age
    30
    Posts
    313
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    205 Post(s)

    Re: Is the site slow for everyone else?

    Quote Originally Posted by caraudio.com admin View Post
    we're aware of issues and are working on it as fast as we can. Please bear with us.
    holy sh*t!!! Your real!!!!



    Team Bang Hard Ohio Chapter
    2013 Subaru Legacy B-Pillar
    4 Crossfire v4 18s
    4 Crossfire 4k's
    2 Crossfire 2000.4s with Ampere JM1 Dsp
    3 SINGER 270's + MI Solar 115ah 18v + 16.5ah 12v x2

  18. Thanks macsdad thanked for this post
    Likes Buck liked this post
  19. #14
    THATpurpleKUSH's Avatar
    THATpurpleKUSH is offline Smoke weed everyday



    Join Date
    Sep 2009
    Location
    Banging gears and passing queeers
    Posts
    5,772
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2321 Post(s)

    Re: Is the site slow for everyone else?

    Quote Originally Posted by BOOMINGRANDPA View Post
    maybe it would help if they deleted every thread from like 10 yrs ago or so..
    Or just delete your account since its just a waste of bandwidth with all your useless posts.




  20. Thanks Boomin_tahoe thanked for this post
    Likes Boomin_tahoe, ciaonzo liked this post
    Dislikes BOOMINGRANDPA disliked this post
  21. #15
    shredder2's Avatar
    shredder2 is online now CarAudio.com Elite



    Join Date
    Nov 2017
    Location
    Phoenix Az
    Posts
    1,494
    Post Thanks / Like
    Mentioned
    41 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    595 Post(s)

    Re: Is the site slow for everyone else?

    Quote Originally Posted by THATpurpleKUSH View Post
    Or just delete your account since its just a waste of bandwidth with all your useless posts.
    Lol... now that's funny... or maybe the sheer amount of posts is causing it... 6600 in a year and a half?

    JK gramps... you are really a contributor on subjects that I'd rather not touch... or at least you get the discussion started.

    Nothin' but love man




+ Reply to Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Site speed seems a lil slow?
    By poolman966554 in forum General Discussion
    Replies: 14
    Last Post: 3 Weeks Ago, 11:26 AM
  2. Site is slow as ****
    By wew lad in forum Forum News, Bug Reporting & Usage Questions
    Replies: 9
    Last Post: 01-23-2016, 01:10 PM
  3. cheapest car audio sale site other than ebay or this site
    By danolimitpro in forum General Discussion
    Replies: 10
    Last Post: 08-20-2007, 07:30 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum