Closed Thread
Results 1 to 2 of 2

Reload Thread: Forum tab

  1. #1
    Freeman's Avatar
    Freeman is offline I TrY



    Join Date
    May 2013
    Location
    Watertown, SD
    Posts
    834
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    310 Post(s)

    Forum tab

    When i click on the forums tab it takes me to http://www.caraudio.com/forums/forum.php

    same with the CA.com logo up top




    1986 Nissan hardbody
    Hu:Kenwood Kmm-100u
    front:1 Cheep Kenwood speaker.
    Rear:the 3in of room behind my seat where my amp sits
    Sub:soon
    Amp:polk pa330
    Wiring:1/0 knu kca to 4gauge distribution block and 1/0 kca big 3




  2. #2
    Freeman's Avatar
    Freeman is offline I TrY

    Threadstarter


    Join Date
    May 2013
    Location
    Watertown, SD
    Posts
    834
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    310 Post(s)

    Re: Forum tab

    nvm delete this it working now i use to just take me to a blank page.




    1986 Nissan hardbody
    Hu:Kenwood Kmm-100u
    front:1 Cheep Kenwood speaker.
    Rear:the 3in of room behind my seat where my amp sits
    Sub:soon
    Amp:polk pa330
    Wiring:1/0 knu kca to 4gauge distribution block and 1/0 kca big 3

Closed Thread

Similar Threads

  1. Replies: 3
    Last Post: 06-01-2002, 06:36 PM
  2. Whats up, New to forum
    By kaosmoon in forum General Discussion
    Replies: 10
    Last Post: 05-29-2002, 10:17 PM
  3. New to the forums - Have a question
    By Brutus2600 in forum Amplifiers
    Replies: 2
    Last Post: 04-02-2002, 10:51 AM
  4. the forum...
    By McCraperson in forum General Discussion
    Replies: 6
    Last Post: 01-22-2002, 04:34 AM
  5. Replies: 5
    Last Post: 01-13-2002, 03:14 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum