+ Reply to Thread
Results 1 to 5 of 5

Reload Thread: itrader problem

  1. #1
    Audio4ever's Avatar
    Audio4ever is offline Box Chevy Boi



    Join Date
    Oct 2009
    Location
    Maryland
    Posts
    1,628
    Post Thanks / Like
    Mentioned
    22 Post(s)

    itrader problem

    Im trying to leave feedback but its not goin through



    Hu:Alpine IVA-D900,w/ 4x tv screens
    Front Stage: (front) Alpine spr-17s,Kicker ks13 tweets(rear) spr-69lp
    Sub Stage: (2) Kicker cvx 15s
    Box:6cu@34hz
    Electrical:Kicker rca,welding wire, 2x optima d31
    Amps: (2) Kicker dx1000.1s,dx400.4




  2. #2
    pro-rabbit's Avatar
    pro-rabbit is offline Moderator pro-rabbit is a Supporting Member of the forum!

    pro-rabbit is a Supporting Vendor of the forum!

    Join Date
    Jan 2004
    Location
    OKC, OK
    Age
    32
    Posts
    12,395
    Post Thanks / Like
    Mentioned
    374 Post(s)

    Re: itrader problem

    Is it showing an error in some way?




  3. #3
    Audio4ever's Avatar
    Audio4ever is offline Box Chevy Boi

    Threadstarter


    Join Date
    Oct 2009
    Location
    Maryland
    Posts
    1,628
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: itrader problem

    Ok the feedback went thru but the list of new posts/threads not on the main screen no more



    Hu:Alpine IVA-D900,w/ 4x tv screens
    Front Stage: (front) Alpine spr-17s,Kicker ks13 tweets(rear) spr-69lp
    Sub Stage: (2) Kicker cvx 15s
    Box:6cu@34hz
    Electrical:Kicker rca,welding wire, 2x optima d31
    Amps: (2) Kicker dx1000.1s,dx400.4

  4. #4
    Join Date
    Jan 2002
    Location
    RDU, NC
    Posts
    2,019
    Post Thanks / Like
    Images
    3
    Mentioned
    25 Post(s)

    Re: itrader problem

    Try refreshing. Been clearing out a ton of spam lately.



    "Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us."

  5. #5
    Audio4ever's Avatar
    Audio4ever is offline Box Chevy Boi

    Threadstarter


    Join Date
    Oct 2009
    Location
    Maryland
    Posts
    1,628
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: itrader problem

    Quote Originally Posted by CarAudio.com Admin View Post
    Try refreshing. Been clearing out a ton of spam lately.
    I did but it still doesnt show that section



    Hu:Alpine IVA-D900,w/ 4x tv screens
    Front Stage: (front) Alpine spr-17s,Kicker ks13 tweets(rear) spr-69lp
    Sub Stage: (2) Kicker cvx 15s
    Box:6cu@34hz
    Electrical:Kicker rca,welding wire, 2x optima d31
    Amps: (2) Kicker dx1000.1s,dx400.4

+ Reply to Thread

Similar Threads

  1. iTrader problem...
    By DaveVT in forum Forum News, Bug Reporting & Usage Questions
    Replies: 1
    Last Post: 01-05-2011, 05:32 PM
  2. Defective Amp or Common Problem?!?!?
    By LowBudgetBaller in forum Amplifiers
    Replies: 4
    Last Post: 05-15-2008, 03:13 PM
  3. Air Displacement Problem
    By Heresy in forum Subwoofers
    Replies: 3
    Last Post: 12-31-2001, 06:32 PM
  4. Having a problem with Ignition wire
    By sacarap in forum General Discussion
    Replies: 2
    Last Post: 12-14-2001, 10:39 AM
  5. power problem
    By <ryan> in forum General Discussion
    Replies: 4
    Last Post: 12-13-2001, 04:05 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum