+ Reply to Thread
Results 1 to 4 of 4

Reload Thread: URL Issue

  1. #1
    JayMan4724's Avatar
    JayMan4724 is offline Junior Member



    Join Date
    May 2013
    Location
    Buffalo, NY
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    URL Issue

    I cannot post one link in any thread I create. This includes images.

    All I added to the post was one Youtube Link and a paragraph of text. No other links. I also did use the Youtube Link plugin. Sure I understand it is there to get rid of spam since it is a highly visited forum but you guy's can't allow one link? I'm just trying to show off my crappy system.







  2. #2
    bubbagumper6's Avatar
    bubbagumper6 is offline CarAudio.com Veteran



    Join Date
    Apr 2006
    Location
    The D
    Posts
    10,717
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: URL Issue

    Post more




  3. #3
    JayMan4724's Avatar
    JayMan4724 is offline Junior Member

    Threadstarter


    Join Date
    May 2013
    Location
    Buffalo, NY
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: URL Issue

    Quote Originally Posted by bubbagumper6 View Post
    Post more
    I don't have much to say. I don't feel like going around the forum and spamming posts that I don't feel like that are not even useful or want to be read. But, I guess I'll get there. I still think there should be one URL allowed per each thread for new members so they can post a video/image.




  4. #4
    bubbagumper6's Avatar
    bubbagumper6 is offline CarAudio.com Veteran



    Join Date
    Apr 2006
    Location
    The D
    Posts
    10,717
    Post Thanks / Like
    Mentioned
    10 Post(s)

    Re: URL Issue

    Your suggestions are duly noted.




+ Reply to Thread

Similar Threads

  1. amp issues again
    By specialized32 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 07-30-2002, 06:37 PM
  2. what is legacy's website?? what is the URL?
    By mofugga in forum Amplifiers
    Replies: 4
    Last Post: 06-24-2002, 10:59 PM
  3. Disk changer issues
    By Neoscript in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 06-12-2002, 06:55 PM
  4. Help me with warranty issue.
    By jrmax in forum Subwoofers
    Replies: 1
    Last Post: 04-23-2002, 01:56 AM
  5. power issue, desperate
    By Unregistered in forum Wiring, Electrical and Installation Help
    Replies: 20
    Last Post: 03-25-2002, 12:11 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts

1e2 Forum