Closed Thread
Results 1 to 2 of 2

Reload Thread: virus ?

  1. #1
    mylows10's Avatar
    mylows10 is offline B2,singer,ampere rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    53
    Posts
    22,201
    Post Thanks / Like
    Images
    9
    Mentioned
    132 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5948 Post(s)

    virus ?

    every time i click on anything on the forum ,it takes long to load ,then sends me to facebook with error .might wanna look into this.




    pioneer avhx 4800 dvd, ampere tfhe 9.0 and 150.4 with arc audio xxd 4080
    4 d3100 and 3 deka 8a31 and d975 ,270 dc power and 320 amp singer alt
    B2 ref mids,Cdt es6 mids cdt es 010 tweets x2 ,es 03 Mids x 2 mx1000 , sky high ,eb flex, and stinger hpm o gauge wires ,also 2 crossfire xsv2 18s in a 4th order no wall box
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com




  2. #2
    Tenacious's Avatar
    Tenacious is offline Banned



    Join Date
    May 2012
    Location
    Lebanon, TN
    Posts
    542
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    239 Post(s)

    Re: virus ?

    Quote Originally Posted by mylows10 View Post
    every time i click on anything on the forum ,it takes long to load ,then sends me to facebook with error .might wanna look into this.
    I was having this problem when I was using chrome a minute ago. I just swapped to firefox and everything is working fine




Closed Thread

Similar Threads

  1. **** aol virus?
    By abercrombie2582 in forum General Discussion
    Replies: 7
    Last Post: 07-30-2002, 10:46 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum