Closed Thread
Results 1 to 4 of 4

Reload Thread: cannot get my sig pic to work

  1. #1
    dontbeaprix's Avatar
    dontbeaprix is offline CarAudio.com Elite



    Join Date
    May 2011
    Location
    Indiana
    Posts
    920
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    cannot get my sig pic to work

    so i uploaded a new pic without deleting my old one and now everytime i try to put it on there it tries putting both on there even though the old one does not show up anymore. NOw i can't get any sig pic to work. please help.



    2001 Pontiac Grand Prix
    *stock audio for now*




  2. #2
    Buck's Avatar
    Buck is offline always low Buck is a Supporting Member of the forum!



    Join Date
    May 2008
    Location
    Nashville
    Posts
    18,378
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    971 Post(s)

    Re: cannot get my sig pic to work

    I had to take my smilies out to get the sig to work.



    Alpine - ASE (local) - Batcap - C&D Tech - CT Sounds - DC - eD - Excessive Amperage - Rainbow

  3. #3
    Join Date
    Jan 2002
    Location
    RDU, NC
    Posts
    2,069
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    110 Post(s)

    Re: cannot get my sig pic to work

    Quote Originally Posted by orangecavi View Post
    so i uploaded a new pic without deleting my old one and now everytime i try to put it on there it tries putting both on there even though the old one does not show up anymore. NOw i can't get any sig pic to work. please help.
    Looks like you got it working. Regular members can only have 1 image in their signature.



    "Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us."

  4. #4
    Falcons's Avatar
    Falcons is offline that **** i dont like



    Join Date
    Jan 2011
    Location
    Albion, New York, United States
    Posts
    5,224
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1375 Post(s)

    Re: cannot get my sig pic to work

    Goob has spoken!



    Things to look forward to:
    (2) 10" or 12" imperium audio designs subs
    set of PHD MF 6.5" comps
    Completely seal off and deaden my doors
    aquire a 2k amp
    aquire a 2 channel amp for front stage

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum