Closed Thread
Results 1 to 15 of 15

Reload Thread: Forum 503 Error?

  1. #1
    bigdwiz's Avatar
    bigdwiz is offline Old School Rulz!



    Join Date
    Oct 2010
    Location
    NC
    Posts
    271
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Forum 503 Error?

    Is anyone else getting a "503 Service Not Available" Error on some posts?

    I've attached a screenshot....


    Forum 503 Error?-ca-503-error.jpg



    See my Old Skool Car Audio tests on my YouTube channel: http://www.youtube.com/BigDWiz




  2. #2
    bigdwiz's Avatar
    bigdwiz is offline Old School Rulz!

    Threadstarter


    Join Date
    Oct 2010
    Location
    NC
    Posts
    271
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Forum 503 Error?

    I'm still getting this error...only on certain posts.



    See my Old Skool Car Audio tests on my YouTube channel: http://www.youtube.com/BigDWiz

  3. #3
    bigdwiz's Avatar
    bigdwiz is offline Old School Rulz!

    Threadstarter


    Join Date
    Oct 2010
    Location
    NC
    Posts
    271
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Forum 503 Error?

    Just noticed problem only occurs in Firefox...forum works fine in IE or Chrome. Strange? I'll clear out my temp files and post the results.



    See my Old Skool Car Audio tests on my YouTube channel: http://www.youtube.com/BigDWiz

  4. #4
    Louisiana_CRX's Avatar
    Louisiana_CRX is offline dem shoes......



    Join Date
    Aug 2006
    Location
    Piney Hills of Louisiana
    Posts
    34,160
    Post Thanks / Like
    Images
    9
    Mentioned
    31 Post(s)

    Re: Forum 503 Error?

    i get it occasionally...i don't know what it means




    Current 2010 Louisiana USACi State Records :

    Trunk 0-1000.................. 151.3
    StreetBeat 2................... 145.6
    Stock 1801-up.................153.8
    SuperStock 1801-up..........154.2
    Top three in 11 out of 26 power classes and Louisiana USACi Points Leader at 465

  5. #5
    Join Date
    Jan 2002
    Location
    RDU, NC
    Posts
    2,034
    Post Thanks / Like
    Images
    3
    Mentioned
    26 Post(s)

    Re: Forum 503 Error?

    503 means the server is busy. Just a setting to keep it from overloading. I'm sure it's fine, so if it gets to be a problem I can have the threshold raised up.



    "Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us."

  6. #6
    plugitin's Avatar
    plugitin is offline She Bangs plugitin is a Supporting Member of the forum!



    Join Date
    Jul 2009
    Location
    Da U.P. eh?
    Age
    24
    Posts
    6,473
    Post Thanks / Like
    Images
    4
    Mentioned
    1 Post(s)

    Re: Forum 503 Error?

    ive gotten it before too...for about 15-20 days using chrome only.



    Team DC Audio


    Refs: absoluteaudio, rab, walnut, seedubs1, dbeez, -leister-, Louisiana_crx, bubbagumper6, DS Autpsports, Mr.Ronin_2U, lil98cabrio, wone, micah_jones, grinder1989

  7. #7
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,255
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: Forum 503 Error?

    i'm getting it on firfox4 beta...... since this morning. seems to be mostly on anything posted since then....and there are some f/s threads i really want to see...... i keep trying certain threads, and it will show me anything up until today, and repeatedly not show the next page, but i can go to other threads just fine.




  8. #8
    plugitin's Avatar
    plugitin is offline She Bangs plugitin is a Supporting Member of the forum!



    Join Date
    Jul 2009
    Location
    Da U.P. eh?
    Age
    24
    Posts
    6,473
    Post Thanks / Like
    Images
    4
    Mentioned
    1 Post(s)

    Re: Forum 503 Error?

    Quote Originally Posted by akheathen View Post
    i'm getting it on firfox4 beta...... since this morning. seems to be mostly on anything posted since then....and there are some f/s threads i really want to see...... i keep trying certain threads, and it will show me anything up until today, and repeatedly not show the next page, but i can go to other threads just fine.
    use a different browser



    Team DC Audio


    Refs: absoluteaudio, rab, walnut, seedubs1, dbeez, -leister-, Louisiana_crx, bubbagumper6, DS Autpsports, Mr.Ronin_2U, lil98cabrio, wone, micah_jones, grinder1989

  9. #9
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,255
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: Forum 503 Error?

    i have been, but i'm getting sick of keeping ie open just for this one forum..... the new 4.0 ff is pretty awesome, and i still use it with 10+ tabbs open. i really thought i would like this forum as a new "home", but if i have to choose between one site, and my browser, i think i might look for a new place. any hope that the issue will get fixed at all? still happened when i tried yesterday




  10. #10
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,255
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: Forum 503 Error?

    ok..... IT'S BACK...... ff only again..... with all the new "upgrades", i don't know if my computer is going to handle having this site open in idiot explorer and doing other things....




  11. #11
    Join Date
    Jan 2002
    Location
    RDU, NC
    Posts
    2,034
    Post Thanks / Like
    Images
    3
    Mentioned
    26 Post(s)

    Re: Forum 503 Error?

    Quote Originally Posted by akheathen View Post
    i'm getting it on firfox4 beta...... since this morning. seems to be mostly on anything posted since then....and there are some f/s threads i really want to see...... i keep trying certain threads, and it will show me anything up until today, and repeatedly not show the next page, but i can go to other threads just fine.
    I'm not quite understanding what is going on. What does it show when you try to goto certain threads?



    "Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us."

  12. #12
    akheathen's Avatar
    akheathen is offline trianoacitol contraceptiv akheathen is a Supporting Member of the forum!



    Join Date
    Jan 2011
    Location
    Anchorage AK
    Age
    33
    Posts
    2,255
    Post Thanks / Like
    Mentioned
    22 Post(s)

    Re: Forum 503 Error?

    just like the screenshot, it just pops up forum 503 error. it seems to be anything but archived pages. i.e., when i made the last post in this thread, it came up, and i couldn't see it, but i opened ie, and the post i made showed up. any replies made to a thread that created a new page, i couldn't see that page. i tried shutting off keenko (add-on that can link your fb/twitter, etc in a tool-bar) and restarting and everything, and see if it's working again after this post. it was happening after the new regional servers were set up, but everything started working fine after about a week.......


    well, it seems to work now, lol.... thanx.
    Last edited by akheathen; 02-21-2011 at 07:55 PM. Reason: works, woot!




  13. #13
    813thumper's Avatar
    813thumper is offline CarAudio.com Elite



    Join Date
    Oct 2009
    Location
    Tampa, Florida, United States
    Posts
    767
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Forum 503 Error?

    im getting it on chrome. its rather annoying



    Refs: Bought from: Doola36 (CA), lilbone44 (CA), TheEnforcer98 (CA), avs20 (CA), mobeious (CA), plugitin (CA), SWFL (CA), Mattd0344 (CACO), Bumpin Kota (CA), flaboy22 (FLSPL), skaraudio (CACO)
    Sold to: Orcus332 (CSF), Highs On Bass (CSF), wklose99 (CA), 1ndatrunk (CACO), upzaudio (CACO), lightnin1213 (CACO), GAMEOVERCCA (CACO), xx-wade-xx (CACO)
    Traded with: Kangaroux


  14. #14
    Join Date
    Jan 2002
    Location
    RDU, NC
    Posts
    2,034
    Post Thanks / Like
    Images
    3
    Mentioned
    26 Post(s)

    Re: Forum 503 Error?

    503 is "service unavailable", but it shouldn't be showing that any. I'll see what I can do with tech.



    "Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us."

  15. #15
    PHD - USA's Avatar
    PHD - USA is offline I sound better than you PHD - USA is a Supporting Member of the forum!

    PHD - USA is a Supporting Vendor of the forum!

    Join Date
    Apr 2010
    Location
    Enon, Ohio
    Age
    23
    Posts
    6,559
    Post Thanks / Like
    Mentioned
    81 Post(s)

    Re: Forum 503 Error?

    Rockmelt browser FTW!



    PHD Audiophile Systems Dealer


Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum