Closed Thread
Results 1 to 14 of 14

Reload Thread: is the forum running slow/messing up for anyone else?

  1. #1
    2002XLT's Avatar
    2002XLT is offline Thats right bishes...



    Join Date
    Jun 2007
    Location
    H-Town, TX
    Posts
    6,973
    Post Thanks / Like
    Mentioned
    0 Post(s)

    is the forum running slow/messing up for anyone else?

    cuz it is pissing me off.



    Refs-
    http://forums.explorerx.com/index.php?showtopic=11984
    http://www.caraudio.com/forum/showthread.php?t=245865 http://www.caraudio.com/forum/showth...59#post3482859
    Ebay Feedback- http://myworld.ebay.com/lilchard1969/

    Vehicle-
    2002 Explorer XLT
    R1 Concepts Cross drilled/slotted rotors w/ performance pads, K&N FIPK Intake, Removed roof racks, Debadged, Tinted tails, Clear Corners, Upper and lower Billet Grilles,5% Tint all the way around

    Stereo- All stock.




  2. #2
    prodgod's Avatar
    prodgod is offline Bored



    Join Date
    Feb 2007
    Location
    C-Town, WI
    Age
    25
    Posts
    329
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: is the forum running slow/messing up for anyone else?

    Doin that for me too.



    1977 MGB - Current Project Car
    HU - Kenwood KDC-MP825
    Front Stage - Infinity Kappa 5.25" Rear Fill - Infinity Kappa 5x7"
    Sub Stage - Elemental Designs 9kv.2
    Amp - Rockford Fosgate 5.3x Wiring - Scosche 4 Gauge

    2000 Mitsubishi Eclipse GT
    HU - Kenwood DDX512
    Front Stage - Kicker RS65.2
    Substage - 2 x Eclipse SW6000 10" Sealed
    Amp - Rockford Fosgate Power-1000 25-To-Life Wiring - KnuKnoceptz 1/0

    Refs: lrc131, Hemi=22s, Tub Asko (SMD.com), poundindak69, us3, thegreatestpenn, BumpinLTC

  3. #3
    97gp's Avatar
    97gp is offline Banned



    Join Date
    Nov 2007
    Location
    ohio
    Posts
    7,920
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: is the forum running slow/messing up for anyone else?

    I closed out my internet and it took me like 5 minutes to get back on CA.com, then a couple to open this thread.




  4. #4
    DBDRAGGUY's Avatar
    DBDRAGGUY is offline CarAudio.com Veteran



    Join Date
    Dec 2007
    Location
    BURLINGTON,KY
    Posts
    2,225
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: is the forum running slow/messing up for anyone else?

    Been slow for the last few days.



    http://feedback.ebay.com/ws/eBayISAP...me=STRK:ME:UFS
    Dealt with:Worlddre,KeifersRacing,Crxbmpn,76Nova,Foote,F astimes,Bad @ss Chevy,themommyvan,22mountaineer,Tacosys.Fiercetimb o17,RAB, djman37,dtbrown,Louisana CRX,Tricked,Tinted,dcmcki,99grandprixGT,FLOSSINON2 4S

    BAD EXPERIENCE WITH bigredhybrid AKA JIM BECKER

    91 Honda Crx. Street C 155.7 db
    Usaci Stock 1800-3000 158.0 db
    Usaci Stock 601-1800 154.9 db
    Usaci Super Port Wars 174.1 db


    Real Old School >http://www.youtube.com/watch?v=38_MwcGDNhQ

  5. #5
    Slammed's Avatar
    Slammed is offline Benny Lava



    Join Date
    Apr 2004
    Location
    Gotham City, NY
    Age
    33
    Posts
    29,319
    Post Thanks / Like
    Images
    7
    Mentioned
    20 Post(s)

    Re: is the forum running slow/messing up for anyone else?






    Honda H/U - PG RSD65 - Seas Neo - Audiocontrol LC6 - Blaupunkt BX-01E - MTX 405 Amplifer - 03 E15K (32hz)

  6. #6
    2002XLT's Avatar
    2002XLT is offline Thats right bishes...

    Threadstarter


    Join Date
    Jun 2007
    Location
    H-Town, TX
    Posts
    6,973
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: is the forum running slow/messing up for anyone else?

    alright, just checkin to make sure it wasnt my comp. ive restarted twice and it will be fine for a few minutes then start fcking up again so i thought it might be on my end..i was getting ready to throw this pos out the window. lol.



    Refs-
    http://forums.explorerx.com/index.php?showtopic=11984
    http://www.caraudio.com/forum/showthread.php?t=245865 http://www.caraudio.com/forum/showth...59#post3482859
    Ebay Feedback- http://myworld.ebay.com/lilchard1969/

    Vehicle-
    2002 Explorer XLT
    R1 Concepts Cross drilled/slotted rotors w/ performance pads, K&N FIPK Intake, Removed roof racks, Debadged, Tinted tails, Clear Corners, Upper and lower Billet Grilles,5% Tint all the way around

    Stereo- All stock.

  7. #7
    prodgod's Avatar
    prodgod is offline Bored



    Join Date
    Feb 2007
    Location
    C-Town, WI
    Age
    25
    Posts
    329
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: is the forum running slow/messing up for anyone else?

    It's running a bit faster for me now.



    1977 MGB - Current Project Car
    HU - Kenwood KDC-MP825
    Front Stage - Infinity Kappa 5.25" Rear Fill - Infinity Kappa 5x7"
    Sub Stage - Elemental Designs 9kv.2
    Amp - Rockford Fosgate 5.3x Wiring - Scosche 4 Gauge

    2000 Mitsubishi Eclipse GT
    HU - Kenwood DDX512
    Front Stage - Kicker RS65.2
    Substage - 2 x Eclipse SW6000 10" Sealed
    Amp - Rockford Fosgate Power-1000 25-To-Life Wiring - KnuKnoceptz 1/0

    Refs: lrc131, Hemi=22s, Tub Asko (SMD.com), poundindak69, us3, thegreatestpenn, BumpinLTC

  8. #8
    2002XLT's Avatar
    2002XLT is offline Thats right bishes...

    Threadstarter


    Join Date
    Jun 2007
    Location
    H-Town, TX
    Posts
    6,973
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: is the forum running slow/messing up for anyone else?

    Quote Originally Posted by prodgod View Post
    It's running a bit faster for me now.
    ya its doing ok for me now as well.



    Refs-
    http://forums.explorerx.com/index.php?showtopic=11984
    http://www.caraudio.com/forum/showthread.php?t=245865 http://www.caraudio.com/forum/showth...59#post3482859
    Ebay Feedback- http://myworld.ebay.com/lilchard1969/

    Vehicle-
    2002 Explorer XLT
    R1 Concepts Cross drilled/slotted rotors w/ performance pads, K&N FIPK Intake, Removed roof racks, Debadged, Tinted tails, Clear Corners, Upper and lower Billet Grilles,5% Tint all the way around

    Stereo- All stock.

  9. #9
    Racerx250's Avatar
    Racerx250 is offline CarAudio.com Veteran



    Join Date
    Mar 2007
    Location
    Houston,Tx
    Age
    26
    Posts
    2,209
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: is the forum running slow/messing up for anyone else?

    it's still going slow... dam the luck



    Bought from - Shallowfu mattmcss bholtmeier apw122 cam5860 KINGDELL91 impalafan95 six501 skydeaner Amalan Datboiroy X5(met in person) dalucifer lrc131 tEh koRnDog civicsimomo JoeSmith502 matthewo Cguth hessdawg lilmaniac2(X2) lil_italy773 na_rsx tdeaton1021

    Traded With - Beerdrnkr freezeman_7 cd6551 SoCalBean420

    Sold to - vitveet memphisflex Blinkdogo2 kruler

    There's more but I can't remember who.

    Up Coming plans for my silverado
    9887(still need)
    6.5 ID OEM, Hertz HT30 tweets, Sundown 100.4
    Sundown 1500(still need), (1) 2005 12" RE XXX
    2.5cu. ft. @ 32(still need)
    2 yellow tops

  10. #10
    craigzter's Avatar
    craigzter is offline erm..hello.



    Join Date
    Sep 2007
    Location
    sville, ar
    Posts
    4,429
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: is the forum running slow/messing up for anyone else?

    same here...


    just the bandwith and server acting up...done it real bad to me lastnight took 15mins to get just on the homepage of ca.com




    ::Sold To:: Defconx3 :: blaze383(x3) :: FASTIMES :: bow125106(x2) :: KINGDELL91 :: blackdragonx118(ROE) :: fletch_1 :: Bassbumper15 :: RuLayd(s10forum.com) :: outspoken :: revrider1 :: Rashaddd :: farmerehsan :: 22mountaineer :: 2000gator :: Chin_Chilla :: chevyboy91
    =====
    ::Bought From:: 2002XLT :.: ReDemon :: blazinb2000 :: Bassbumper15 :: BushJ311 :: woofercooker :: 18inchjeepin
    =====
    ::Traded With:: spivey17323
    01 Chevy Silverado = v6 - 5spd - gray = 4/5 drop on 22s - system coming sooonnnn

  11. #11
    ThomasG's Avatar
    ThomasG is offline CarAudio.com Veteran



    Join Date
    Sep 2006
    Location
    Sick Lake city
    Posts
    6,126
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: is the forum running slow/messing up for anyone else?

    yes



    My Feed-Back Thread

    Glass Pipes For Sale



    R.I.P Nikki(Sister) I'll love you forever and always



    Epilepsy Therapy Project

  12. #12
    LaserRed38's Avatar
    LaserRed38 is offline CarAudio.com Veteran



    Join Date
    Nov 2007
    Location
    Bay Area, CA
    Posts
    2,330
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: is the forum running slow/messing up for anyone else?

    Yes, especially around 11 pm. I hate it...



    2005 Escape XLT Sport
    Alpine CDA-9835 - Audison LRx5.1k - Hertz MLK 2 TM - Hertz ML1600 - Hertz HX300
    Audison Wiring - Optima Red Top - Dynamat Extreme
    Refs
    [Bought from] dcmcki, 90accordman, MikeyB, itzme218, redcalimp5, SVT_RELAMPAGO, Johnny_Drama, RollinGTO, Fast1One, tc3k101, ramk1018, Brian_Smith06, John_Pionke, BigOso, TeamPSI, pickup1, PatFitz9, pro-rabbit, oldschoolboomer
    [Sold to] darqnez, tipnitty, Mugatu0, MrChow, nineball, SocialStealth, macq32, .livin.loud., slappinX, GlassEyez, Jeremy M, Honez
    [Traded with] James Bang, MovnZ28

  13. #13
    Join Date
    May 2004
    Location
    Dramaville
    Posts
    19,653
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: is the forum running slow/messing up for anyone else?

    Seems like its back up to speed.




  14. #14
    IgnoreMe's Avatar
    IgnoreMe is offline I love 2 girls 1 cup



    Join Date
    Dec 2003
    Location
    caraudio.com
    Age
    28
    Posts
    11,768
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: is the forum running slow/messing up for anyone else?




    llllllllllllllll Educate yourself and help stop the ignorance.
    llllllllllllllll DEA Judge Francis L Young says...
    llllllllllllllll Designing a Ported Box


    refs: hazardous0388, snoopdan, karleon, thelow, freezeman_7, imtjnotu, Gebrochen, astroladespl, billabongcr , mustbenu , thunder9500 , 91ser, djdilliodon (6 times), stupify, milenko515, Zeuslicious, Bmoorman05, WaTTsLOk187, too dope 1904, nate2587, rbiele126, denalilvr



    Don't Blame Me. I Voted for Ron Paul.

    BluePoint Air Ratchet for sale...click me bitch

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts

1e2 Forum