Closed Thread
Results 1 to 3 of 3

Reload Thread: Problems posting pictures

  1. #1
    qwertvt's Avatar
    qwertvt is offline Wharf Rat



    Join Date
    Jul 2007
    Location
    Tampa
    Posts
    24
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Problems posting pictures

    Whenever I try to hotlink my photos from imageshack, I get a message saying that the remote file is too large. I have looked around at other threads and it seems that others are posting pics that are the same (if not larger) in size.

    The specs on one photo are -

    Dimensions - 750 x 563
    Depth - 24 bts per pixel
    File Size - 213 KB

    What am I missing? How do I post moderately sized photos?

    - Thanks



    References:
    Bought - 3.5Max6spd
    Sold - none
    (eBay feedback score is 27 @ 100% under qwertvt)

    2001 Subaru Outback Wagon - L.L. Bean Edition
    Soon to be:
    H/U - Pioneer DEH-P880PRS
    Front - Rainbow Germaniums - CS 265.25
    Rear - None
    Amp - JL Audio 300/2
    Sub - Infinity BassLink Powered Sub (temporary)




  2. #2
    Join Date
    Oct 2006
    Location
    Canada, Saskatchewan, Regina
    Posts
    1,919
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problems posting pictures

    download ifranview



    04 Nissan Sentra
    Headunit : Alpine IVA-D105
    Sub Amp : Autotek MM3000.1
    Component Amp: Autotek MM75.2
    Components : 5.25" JL Audio VR's, 6.5" Focal 165KPS
    Sub : 2x 12" Audioque HDC3's
    Optima Yellowtop in the back
    EA 180 Amp Alt

    Refs: volonau, sxkicker89, JBLCamry, profundus-sanus, tommy21077, LopezEl, R0ID_RAGE, garettpf, Coolwazab, lil_italy773, chaunb3400, Joe89

  3. #3
    qwertvt's Avatar
    qwertvt is offline Wharf Rat

    Threadstarter


    Join Date
    Jul 2007
    Location
    Tampa
    Posts
    24
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Problems posting pictures

    I used that program to reduce the quality of the jpg image but the forum still tells me that the remote file is too large when hotlinking from imageshack. The pic is

    Dimensions 800 x 600
    Depth 24 bits per pixel
    File Size 32 KB

    http://img361.imageshack.us/img361/1268/1500000fm5.jpg

    I can attach it; however, but I think doing this really limits the size of the photo.

    Thanks for the help though.
    Attached Thumbnails Attached Thumbnails Problems posting pictures-1500000.jpg  



    References:
    Bought - 3.5Max6spd
    Sold - none
    (eBay feedback score is 27 @ 100% under qwertvt)

    2001 Subaru Outback Wagon - L.L. Bean Edition
    Soon to be:
    H/U - Pioneer DEH-P880PRS
    Front - Rainbow Germaniums - CS 265.25
    Rear - None
    Amp - JL Audio 300/2
    Sub - Infinity BassLink Powered Sub (temporary)

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum