Closed Thread
Results 1 to 3 of 3

Reload Thread: Quick Reply Error

  1. #1
    kbkid's Avatar
    kbkid is offline CarAudio.com Elite



    Join Date
    Oct 2004
    Location
    Virginia
    Posts
    1,081
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Quick Reply Error

    Everytime I choose to do a quick reply in a thread it gives me this message:

    "The following errors occurred when this message was submitted"

    Then it gives me the option to hit Okay. It never gives me a message. It also doesn't display my reply then it acts as if my reply didn't go through. I then check it later and the actual message is posted.

    Is this normal or whats the deal?







  2. #2
    blackbonnie's Avatar
    blackbonnie is offline The Revolution



    Join Date
    Jan 2007
    Location
    Grand Rapids, MI
    Posts
    10,146
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Quick Reply Error

    sometimes when i try to quick reply it does that because the server is clogged up or really busy with traffice, but i always hit okay, and i try it again, and if it keeps coming up i keep hitting okay and trying until i get it, it shouldnt last forever, usually when the server is busy or so



    HU - Pioneer 800prs
    Mids - Peerless HDS nomex 6.5's
    Highs - Seas Prestige Alumi-domes
    Front Stage Amp - Sundown 100.4D
    Sub - SA-12
    Sub Amp - Saz-1000D
    Wire - Knukonceptz, Kicker Hyperflex

    Blackbonnie References/Feedback

  3. #3
    kbkid's Avatar
    kbkid is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Oct 2004
    Location
    Virginia
    Posts
    1,081
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Quick Reply Error

    I normally just ignore it. I don't want to hit Okay and then try to redo and it post twice.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum