Closed Thread
Page 4 of 4 FirstFirst 1 2 3 4
Results 46 to 55 of 55

Reload Thread: Forum lagging a little bit

  1. #46
    squeak9798's Avatar
    squeak9798 is offline Banned



    Join Date
    Jun 2004
    Location
    USA
    Posts
    26,300
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)

    Re: Forum lagging a little bit

    Quote Originally Posted by CarAudio.com Admin View Post
    We're aware of a problem and working on it.
    Work faster.











  2. #47
    smd4life's Avatar
    smd4life is offline NOTHING ABOUT MEADE



    Join Date
    Feb 2006
    Location
    TN
    Posts
    7,558
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Forum lagging a little bit

    it really make the forum ****...............................




    Quote Originally Posted by thevic24 View Post
    And with this.....I will use this as an excuse to drink another beer....
    __________________________________________________ __________________________________________________ ____________________________________________
    Ref's:memphissoul4u, scottiej(x3), bassaddictj, jeepinTN(x2), Blados,lincolnls(slc720052), ssbogger, stuckinok(x2), matrxx dude, BoostedPontiac, fintheman, dbornotdb, mr. tibbs, lakota, iceteebone, WantedIsHere(HypnoticCure), Cahm Rohn, Bring97, Brian Owens, snoopysnooper, sdsport92064, annarbor84, tv559, RetroAudioinc, FJF, 01 S 10, oddiofile, stupify

  3. #48
    SWEET06CAMRY's Avatar
    SWEET06CAMRY is offline CarAudio.com Elite



    Join Date
    Mar 2006
    Location
    SANTA ANA CALIFORNIA
    Posts
    1,787
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Forum lagging a little bit

    This is not gonna end closing up the site is it ?



    CURRENT SYSTEM IN A 2007 NISSAN ALTIMA.
    H/U -- Pioneer DEH-P80MP
    HIGHS DOORS -- Alpine SPR-17C
    HIGHS REAR PANEL -- Alpine SPR-69C
    HIGHS AMP --Alpine PDX-4.150
    SUBS -- 2 05 10's RESONANT ENGINEERING XXX'S
    SUBS AMP -- HIFONICS CYCLOPS @ 2 OHMS = 2,900 RMS
    SUB BOX -- 6 cu/ft TUNED @ 35 HZ
    ELECTRICAL -- 1/0 GAUGE KICKER HYPERFLEX WIRE, BIG 3, 1 RED TOP OPTIMA UNDER THE HOOD AND YELLOW TOP OPTIMA IN THE TRUNK.

    REFS: Pistons520, Sakura, MA$E, ~Magic Man~, Beerdrnkr, stuckinok, Army-Killa, James bang (x2), expo5.0, eatank, billabongcr, LuckyT, Pitbull12888, lookitsjim23, krouchchocolate, 22mountaineer.

  4. #49
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: Forum lagging a little bit

    good then leave




  5. #50
    Rich B's Avatar
    Rich B is offline CarAudio.com Veteran



    Join Date
    Oct 2006
    Location
    *under the rainbow*
    Posts
    6,296
    Post Thanks / Like
    Images
    6
    Mentioned
    19 Post(s)

    Re: Forum lagging a little bit

    I think they need new hamsters.

    These seem to be getting tired.



    <img src=http://img.photobucket.com/albums/v81/pintobean/feliz_ano_novo.jpg border=0 alt= />

  6. #51
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: Forum lagging a little bit

    good then leave




  7. #52
    xxxpower's Avatar
    xxxpower is offline more money more problems



    Join Date
    Sep 2006
    Location
    orange grove tx.
    Posts
    1,588
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Forum lagging a little bit

    Quote Originally Posted by smd4life View Post
    it really make the forum ****...............................
    yes it does it takes me like 10 min just to open my pms



    refs
    megalomanic
    dbman150
    go_go_thrash
    rollingto
    toxic tuan
    mike dressure
    jep 772
    jeepintn
    thehardknoxlife
    dznutts
    99stanggt
    JR2320
    dvrmstrng
    valter

  8. #53
    mattmcss's Avatar
    mattmcss is offline Shake that laffy taffy



    Join Date
    Mar 2005
    Location
    Twin Cities
    Posts
    4,341
    Post Thanks / Like
    Images
    20
    Mentioned
    0 Post(s)

    Re: Forum lagging a little bit

    deal with it, the site is free quit your *****in about stuff.




  9. #54
    DBfan187's Avatar
    DBfan187 is offline Supa's mom was here!



    Join Date
    Jan 2003
    Location
    Poolside with Supa's mom.
    Posts
    46,452
    Post Thanks / Like
    Images
    12
    Mentioned
    1 Post(s)

    Re: Forum lagging a little bit

    I've seen fat people run faster than this.




  10. #55
    dbman150's Avatar
    dbman150 is offline CarAudio.com Veteran



    Join Date
    Feb 2004
    Location
    fort wayne
    Age
    37
    Posts
    5,150
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Forum lagging a little bit

    running super slow i have fiber this ***** it like having dial up again lol



    refs are matrxxdude(2) jiggy2dmax voanightmare viper118 CELLERBR eatank Keifersracing(3) asaner85 DeViOuSoNe pitckblack98 John3000 PhatTonyDeMarco xxxpower woc47 hc3 shallowfu Twistid uncfanforlife07 skeptikal(6) bigj06040 Keefy248 (TEAM H&K aka SHawk) keefy248 Lance squeak9798
    Xtremebass5 jailhouseracer8 grimreper9120030 slam330


    07 dodge dokota
    quadcab
    15 HDC3
    fusion 2500 d
    2 pair of fusion 6.5s
    0/1 stinger
    big 3
    splc 75
    splc 22

    6TH PLACE IN 07 FOR 139.9 BASSRACE

Closed Thread
Page 4 of 4 FirstFirst 1 2 3 4

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum