Closed Thread
Results 1 to 12 of 12

Reload Thread: Forum Slow Response Again?

  1. #1
    danteBirosel's Avatar
    danteBirosel is offline CarAudio.com Veteran



    Join Date
    Aug 2005
    Location
    San Diego, CA
    Age
    26
    Posts
    7,113
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Forum Slow Response Again?

    Taking forever for them to load...i thought this forum got a new server up and running???



    also known as... LivinLife

    [ References ] q-ball (kickerL5), ssackett (yellowtop), chaarlieee, Kenny Polluck (motoBTheadset), BassAddictJ, Iamamp3pimp (enclosure), lilmaniac2 (paintball gun, motors, & others), cardinalsfan (I paid half, den paid the rest), amorsh (sub), nVRuckus, LeofromtheH (amp), k4rts, rassymx, sublime0420x, lax916, ilaydit, KSilver2000, Raven, mtdewelf, SiX, KngOfThePkngLot, Dozy_production, supa_c, davidfre21, trevor87, bumpn_gt, Pistonsfav70, dbubble & moreeee!!!




  2. #2
    mike75356's Avatar
    mike75356 is offline CarAudio.com Elite



    Join Date
    May 2005
    Location
    pittsburgh
    Posts
    1,204
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Forum Slow Response Again?

    i thought i was the only one i mean i have cable and its taking me like 30 seconds to load each thread wtf is going on?




  3. #3
    danteBirosel's Avatar
    danteBirosel is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2005
    Location
    San Diego, CA
    Age
    26
    Posts
    7,113
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Forum Slow Response Again?

    i know bro.. im on other forums right now, and they are zoomin. for this forum its taking forever.



    also known as... LivinLife

    [ References ] q-ball (kickerL5), ssackett (yellowtop), chaarlieee, Kenny Polluck (motoBTheadset), BassAddictJ, Iamamp3pimp (enclosure), lilmaniac2 (paintball gun, motors, & others), cardinalsfan (I paid half, den paid the rest), amorsh (sub), nVRuckus, LeofromtheH (amp), k4rts, rassymx, sublime0420x, lax916, ilaydit, KSilver2000, Raven, mtdewelf, SiX, KngOfThePkngLot, Dozy_production, supa_c, davidfre21, trevor87, bumpn_gt, Pistonsfav70, dbubble & moreeee!!!

  4. #4
    DBfan187's Avatar
    DBfan187 is offline Supa's mom was here!



    Join Date
    Jan 2003
    Location
    Poolside with Supa's mom.
    Posts
    46,452
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)

    Re: Forum Slow Response Again?

    my fault. I was doing some Ip searches. sorry.




  5. #5
    AllStar1500bd's Avatar
    AllStar1500bd is offline Times have changed



    Join Date
    Dec 2003
    Location
    Oregon
    Age
    28
    Posts
    13,727
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Forum Slow Response Again?

    It's still happening for me.




    Refs: CJ8501, msimon, bbb543, bigbirney420,ScoobyDoo, esco, LeofromtheH, 2000gator, aesoj, Toasted1, NMBR1SPT, j1b1e1, greenzx12 (2 RF HX2 15" subs) and many, many, many more on here, and on eBay

    I MURDER THiEVES

    (ie: you steal from me, I kill you). srsly.

    Quote Originally Posted by KickerSoItBump View Post
    I vote conservative because that's where my morals are... I don't bleev in murdering babies unless its for food.

    And there's alot of things I don't agree with on either side, thats why I just decide to stand where my morals are.

    Sorry for being the typical white person.



  6. #6
    revrider1's Avatar
    revrider1 is offline Hmmm...



    Join Date
    Jul 2005
    Location
    Down South~3rd Coast~TX
    Age
    35
    Posts
    29,519
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: Forum Slow Response Again?

    Me too




  7. #7
    Randy Savage's Avatar
    Randy Savage is offline CarAudio.com Veteran



    Join Date
    Oct 2002
    Location
    New York
    Age
    30
    Posts
    21,104
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    26 Post(s)

    Re: Forum Slow Response Again?

    Sorry. I got off the bike for a minute to grab a drink.





  8. #8
    revrider1's Avatar
    revrider1 is offline Hmmm...



    Join Date
    Jul 2005
    Location
    Down South~3rd Coast~TX
    Age
    35
    Posts
    29,519
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: Forum Slow Response Again?

    Quote Originally Posted by snova031
    Sorry. I got off the bike for a minute to grab a drink.
    LMAO, this slowness *****




  9. #9
    danteBirosel's Avatar
    danteBirosel is offline CarAudio.com Veteran

    Threadstarter


    Join Date
    Aug 2005
    Location
    San Diego, CA
    Age
    26
    Posts
    7,113
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Forum Slow Response Again?

    ^^ it really does... i think imma kill myself now.



    also known as... LivinLife

    [ References ] q-ball (kickerL5), ssackett (yellowtop), chaarlieee, Kenny Polluck (motoBTheadset), BassAddictJ, Iamamp3pimp (enclosure), lilmaniac2 (paintball gun, motors, & others), cardinalsfan (I paid half, den paid the rest), amorsh (sub), nVRuckus, LeofromtheH (amp), k4rts, rassymx, sublime0420x, lax916, ilaydit, KSilver2000, Raven, mtdewelf, SiX, KngOfThePkngLot, Dozy_production, supa_c, davidfre21, trevor87, bumpn_gt, Pistonsfav70, dbubble & moreeee!!!

  10. #10
    trevor87's Avatar
    trevor87 is offline CarAudio.com Veteran



    Join Date
    Dec 2004
    Location
    GEORGIA
    Age
    25
    Posts
    5,410
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    5 Post(s)

    Re: Forum Slow Response Again?

    same problem here thought my computer was gettin viruses lol bout freaked




  11. #11
    ArrizX's Avatar
    ArrizX is offline Scout 800 owner.



    Join Date
    May 2006
    Location
    Somewhere drinking moutain dew...
    Age
    24
    Posts
    2,418
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    19 Post(s)

    Re: Forum Slow Response Again?

    Not enough ram. That, or too many members, guests, and google bots. What kinda server does this place have and how much ram?



    Quote Originally Posted by matrxx dude View Post
    my girl ask me once to choose between her and my car audio,i told that ***** i had made harder decisions at the coke machine.
    Quote Originally Posted by tapout View Post
    DD and AQ had *** and an FI popped out?

    Bought From

    87grnissan - MTX 7515
    Blados - Rockford Fosgate P400.4
    chaunb3400 - Pioneer DEH-P4900IB
    FASTIMES - 4''x17'' Precision Port




  12. #12
    Prowler573's Avatar
    Prowler573 is offline R.I.P. Gossamer!!



    Join Date
    May 2005
    Location
    Northwest Louisiana
    Age
    41
    Posts
    18,522
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Forum Slow Response Again?

    Cool.
    Glad it's not just me.



    Refs: [CA.com] [eBay.com]



Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum