Closed Thread
Results 1 to 4 of 4

Reload Thread: CarAudio major problems opening pages

  1. #1
    Raisedin305's Avatar
    Raisedin305 is offline Banned



    Join Date
    Aug 2005
    Location
    Miami,FL
    Age
    25
    Posts
    4,838
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    CarAudio major problems opening pages

    Seems like every time I try to open a page all that comes out is a bunch of letters & numbers. I can't view pics or any thing. Anybody else having this same problem?







  2. #2
    Raisedin305's Avatar
    Raisedin305 is offline Banned

    Threadstarter


    Join Date
    Aug 2005
    Location
    Miami,FL
    Age
    25
    Posts
    4,838
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: CarAudio major problems opening pages

    Im still getting a bunch of problems viewing different threads. I cannot read any thing it's just a bunch of numbers and letters all over the page!




  3. #3
    MikeofTulsa's Avatar
    MikeofTulsa is offline The one and Only!



    Join Date
    Feb 2002
    Location
    Tulsa, OK
    Posts
    20,885
    Post Thanks / Like
    Images
    8
    Mentioned
    37 Post(s)

    Re: CarAudio major problems opening pages

    i get that problem on occasion when im running zone alarm. might check your settings on your firewall first.




  4. #4
    iceteebone's Avatar
    iceteebone is offline Banned



    Join Date
    Aug 2003
    Location
    Michigan
    Age
    29
    Posts
    37,876
    Post Thanks / Like
    Images
    7
    Mentioned
    3 Post(s)

    Re: CarAudio major problems opening pages

    that's what happened to me at cs.org. it means the admin doesn't like you




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum